Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Logga in   
  • Registrera konto


Windows 8-bok: Boken Windows 8 in the Enterprise är en bok som är packad med information om hur du på ett effektivt och problemfritt sätt rullar ut Windows 8. Boken ger dig ett helt scenario och du får reda på allt som krävs från planering och förberedelser till utrullning, anpassning, konfiguration, uppsäkring och sedan hantering och felsökning av Windows 8-klienten. Detta är blandat med tips & tricks från arbetslivet och tillsammans med otaliga steg-för-steg-guider är boken en perfekt handbok för dig när du ska implementera Windows 8 i din företagsmiljö. Windows 8 in the Enterprise hos Adlibris eller Amazon.com!

Foto
- - - - -

Byta sökleverantör


Den här tråden har arkiverats. Det innebär att du inte längre kan svara på inlägg i tråden. Vänligen starta en ny tråd vid behov.
34 svar i den här tråden

#1 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 26 januari 2010 - 23:26

Jag kan inte byta sökleverantör i IE8, jag får det här felmeddelandet, hur löser jag mitt problem, (som egentligen inte är så stort, men ändå)

Bifogad(e) bild(er)

  • Felmeddelande.jpg



ANNONS:

#2 Mats H

Mats H
  • Medlem
  • PipPipPipPipPipPipPipPip
  • 2 796 inlägg

Skrivet 27 januari 2010 - 07:35

Jag kan inte byta sökleverantör i IE8, jag får det här felmeddelandet, hur löser jag mitt problem, (som egentligen inte är så stort, men ändå)


Här hittar du lite tips om detta:
http://windows.micro...plorer-settings
Mvh
Mats H

Hemmabygge, 6Gb med SSD, o annat kul, samt Nexus 4!!!


#3 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 10:28

Här hittar du lite tips om detta:
http://windows.micro...plorer-settings
Mvh
Mats H


Tack för tipset, men dessvärre fungerade det inte ; (

tompa99

#4 e-son

e-son

    e-compressed

  • Hedersmedlem
  • 9 497 inlägg

Skrivet 27 januari 2010 - 12:28

Prova att återställe Internet Explorer till standardinställningarna!
Verktyg/Internetalternativ/Avancerat... klicka på knappen "Återställ.." och starta om webläsaren!

Ingen support via PM! Skriv ett inlägg i lämplig forumdel, så hjälper jag gärna till när jag kan.

Spoiler

 

`°º¤æ-.,¸ <°)))>< ¸,.-椺°` Endast döda fiskar följer strömmen `°º¤æ-.,¸ <°)))>< ¸,.-椺°`

thinkbigger


#5 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 14:02

Prova att återställe Internet Explorer till standardinställningarna!
Verktyg/Internetalternativ/Avancerat... klicka på knappen "Återställ.." och starta om webläsaren!

Fungerade tyvärr inte heller ; (

#6 e-son

e-son

    e-compressed

  • Hedersmedlem
  • 9 497 inlägg

Skrivet 27 januari 2010 - 14:40

Fungerade tyvärr inte heller ; (


Bockade du i "Ta bort personliga inställningar"? Vilket operativsystem kör du?

Det här inlägget har redigerats av e-son: 27 januari 2010 - 14:44


Ingen support via PM! Skriv ett inlägg i lämplig forumdel, så hjälper jag gärna till när jag kan.

Spoiler

 

`°º¤æ-.,¸ <°)))>< ¸,.-椺°` Endast döda fiskar följer strömmen `°º¤æ-.,¸ <°)))>< ¸,.-椺°`

thinkbigger


#7 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 17:10

Bockade du i "Ta bort personliga inställningar"? Vilket operativsystem kör du?

Japp, jag bockade i det du nämnde, Win 7 Ultimate 64-bitars

#8 e-son

e-son

    e-compressed

  • Hedersmedlem
  • 9 497 inlägg

Skrivet 27 januari 2010 - 17:35

Ett sista försök från mig... en liten registeråterställning för sökfunktionen. Dubbelklicka på den bifogade filen och godkänn ändringen i UAC, samt starta om datorn!

Det här inlägget har redigerats av e-son: 28 januari 2010 - 18:17


Ingen support via PM! Skriv ett inlägg i lämplig forumdel, så hjälper jag gärna till när jag kan.

Spoiler

 

`°º¤æ-.,¸ <°)))>< ¸,.-椺°` Endast döda fiskar följer strömmen `°º¤æ-.,¸ <°)))>< ¸,.-椺°`

thinkbigger


#9 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 27 januari 2010 - 17:56

Kan du installera en annan sökmotor?

Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler

#10 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 18:43

Ett sista försök från mig... en liten registeråterställning för sökfunktionen. Dubbelklicka på den bifogade filen och godkänn ändringen i UAC, samt starta om datorn!



Fungerade inte heller...

#11 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 18:45

Kan du installera en annan sökmotor?

Ja, jag kan installera tex www.google.se, men jag kan ej ange den som standard, vilket jag vill, kan ej heller ta bort Bing.

#12 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 27 januari 2010 - 20:31

En fråga,
Gå till "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders"
Finns det en Reg_Expand som heter "AppData"?

Om det gör det, vilket värde har den?

Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler

#13 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 27 januari 2010 - 21:07

En fråga,
Gå till "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders"
Finns det en Reg_Expand som heter "AppData"?

Om det gör det, vilket värde har den?

"%USERPROFILE%\AppData\Roaming" är det enda som står efter "AppData"

#14 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 28 januari 2010 - 18:10

Gå till: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl

Har du något värde där?

Edit:

Ett förslag till testning.

Gå till Gå till "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders"

Exportera nyckeln som backup innan du gör något

Radera Local AppData
Stäng och starta om datorn

Prova ie, fungerar det ?




VÄNTA MED DETTA EN STUND!!!

Det här inlägget har redigerats av Venoms: 28 januari 2010 - 18:26


Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler

#15 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 28 januari 2010 - 18:31

Nu så..

Gå till: HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Radera: AppData

Stäng och starta om

Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler

#16 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 29 januari 2010 - 18:00

Nu så..

Gå till: HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Radera: AppData

Stäng och starta om

Jag får fortfarande samma felmeddelande, trots det senaste tipset...

#17 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 29 januari 2010 - 19:16

Har du provat att köra en "sfc /scannow"? Det kan ju vara fel i systemfilerna...

Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler

#18 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 29 januari 2010 - 19:28

Har du provat att köra en "sfc /scannow"? Det kan ju vara fel i systemfilerna...

Testar och återkommer med svaret...

#19 tompa99

tompa99
  • Medlem
  • PipPip
  • 47 inlägg

Skrivet 29 januari 2010 - 19:43

Testar och återkommer med svaret...

"Inga integritetsbrott hittades."

#20 Venoms

Venoms
  • Hedersmedlem
  • 6 261 inlägg

Skrivet 29 januari 2010 - 21:39

Har du provat det förslag jag tidigare bad dig vänta med?
Om inte, gör det nu.


En sak till, när du startar om datorn, stäng av helt först... dra ur sladden och tryck på strömbrytaren... nu är alla cachar tomma...
Stoppa i sladden och starta

Privat support lämnas inte via PM, skriv ett inlägg i forumet istället.

ITpoolen - Ert företags totalleverantör inom IT
Spoiler