Archived

This topic is now archived and is closed to further replies.

Master_812

Sprakande ljud & bilden hackar

50 posts in this topic

Hejsan !!

Har nu fått hem min nya dator men de är ett problem med den datorn är en Acer M5800 när jag lyssnar på musik så sprakar de i högtalarna inte hela tiden ska sägas och när jag spelar spel så hackar bilden och ljudet datorn klarar av spelet minns att när jag packade upp den och skulle ställa den på bordet så fick jag en stöt av datorn den var inte i kopplad i nätet alls!! så nu undar jag kan den stöten ha gjort att datorn är som den är eller är något sönder för datorn piper vid start men får inget medelande eller så eller blå skärm osv har dom senaste drivisarna borde jag skicka tillbaka den på service eller är de ett känt problem om man har w7??

Hur ska jag göra vill gärna ha tips :)

Är denna dator btw http://www.inwarehouse.se/k/ki.aspx?sku=497915

Share this post


Link to post
Share on other sites

Vet inte men nu har 3 användare av acerdatorer haft ungefärliga problem

Share this post


Link to post
Share on other sites

Inte vad jag sett iallafall... jag har blivit av med en del tror jag det låter lite bättre men jag tror att mina högtalare fått sig något virus eller nått

Share this post


Link to post
Share on other sites

Vad gäller spel som inte fungerar bra i bildskärmen, kan du ju prova via,

Kontrollpanelen/Utseende och anpassning/Anpassning - Grundläggande teman och högkontrast.

En del speldrivrutiner passar inte ihop med AERO gräns snittet!

Ljud, jag uppdaterade till den senaste REALTEK drivrutinen och fick sprakande ljud!

Installerade om till en äldre, troligen den som hämtades vid installationen, fick tillbaka bra ljud!

post-10900-1270389132,13_thumb.jpg

Kör Windows 7 Home Premium, x64

Share this post


Link to post
Share on other sites

Det är som Mats säger... drivrutiner...

Se till att moderkortet har alla drivrutiner installerade som finns på tillverkarens hemsida.

Kolla sedan ljud och grafik igen.

Share this post


Link to post
Share on other sites

vart finner man äldre drivrutiner då???

Share this post


Link to post
Share on other sites

Om du inte får det att fungera bra med W7 drivrutiner, prova de äldre vistadrivrutiner för samma system... dvs vista home premium x64 i stället för W7 home premium x64.... Ett tips till är att installera drivrutinerna manuellt istället för att bara klicka på exe filen ..., jag har upplevet ett bättre resultat med krånglande drivrutiner om man gör det.

Fast börja med att kontrollera vilket system du har... x64 eller x86

http://support.acer-euro.com/drivers/index.html

Share this post


Link to post
Share on other sites

Nja blir nog att ringa acer och fråga hur jag ska göra har ju bara haft datorn i några dagar så nått knas är d ju.. :(

Share this post


Link to post
Share on other sites

Datorn starta om av sig själv efter en blå skärm sedan dock detta upp (Bilden) verkar som d är nått me ljud drivrutinen???? :unsure:

post-4825-1270455899,13_thumb.jpg

Share this post


Link to post
Share on other sites

bått?? :o

Jag kör nu en som heter Realtek AC'97.

Kan det hjälpa tro?

Mvh

Mats H

Share this post


Link to post
Share on other sites

Datorn starta om av sig själv efter en blå skärm sedan dock detta upp (Bilden) verkar som d är bått me ljud drivrutinen???? :unsure:

Du kan analysera krashdumpen enligt guiden på nedanstående sida, och klistra in analysresultatet här, så kanske någon kan peka ut felet mer exakt!

http://www.tipsomvista.se/guider/95-felsoekning-hardvara-och-drivrutiner/428-felsoek-och-ta-reda-pa-vad-windowskraschen-beror-pa.html

Share this post


Link to post
Share on other sites

Vet inte men nu har 3 användare av acerdatorer haft ungefärliga problem

Själv åtgärdade jag mitt skrapande ljud genom att hämta hem ljud-drivisarna på acer's hemsida...bara det jag ville säga

Share this post


Link to post
Share on other sites

bått?? :o

Jag kör nu en som heter Realtek AC'97.

Kan det hjälpa tro?

Mvh

Mats H

Skrev lite fel där ska vara nått inte bått :lol:

Finns AC97 på deras hemsida eller hos acer?? :)

Share this post


Link to post
Share on other sites

Har man kunnat lösa detta.?

Eftersom jag är en så kan jag säga att jag har inte löst det än - har även skickat förfrågan till Acer men förväntar mig ingen lösning därifrån.

Share this post


Link to post
Share on other sites

Eftersom jag är en så kan jag säga att jag har inte löst det än - har även skickat förfrågan till Acer men förväntar mig ingen lösning därifrån.

Dom borde ju veta vad d är för fel tycker man :huh: ska testa att ringa i morgon får höra vad dom säger för de är j****t störande när man spelar <_<

Share this post


Link to post
Share on other sites

I flera fall, i alla fall i de versioner av w7 som fanns innan rtm, beror det bara på en felaktigt installerad drivrutin.

Personligen har det blivit bättre när jag installerat manuellt, fast det har tagit en stund att lösa problemet. Det brukar även bli bättre att installera manuellt om man t.ex försöker med vista drivrutiner eller andra drivar som inte är riktigt överrens med W7.

Share this post


Link to post
Share on other sites

I flera fall, i alla fall i de versioner av w7 som fanns innan rtm, beror det bara på en felaktigt installerad drivrutin.

Personligen har det blivit bättre när jag installerat manuellt, fast det har tagit en stund att lösa problemet. Det brukar även bli bättre att installera manuellt om man t.ex försöker med vista drivrutiner eller andra drivar som inte är riktigt överrens med W7.

Hur gör jag detta och vilken drivrutin ska jag ha då .

Har windows7 home premium X64

Share this post


Link to post
Share on other sites

Jag kör fnv AC 97! (Win 7 Home Prem, x64!

Den funkar på min HP!

Har väl inte det bästa ljud systemet, men OK!

Logitech från Dustin Home, 1 baselement, o 2 sidohögtalare!

Kostade ca. 500!

Share this post


Link to post
Share on other sites

Själv åtgärdade jag mitt skrapande ljud genom att hämta hem ljud-drivisarna på acer's hemsida...bara det jag ville säga

Och vilken drivrutin hämtade hem? Den som jag fick från sidan kraschade och överensstämde inte med versionsnumret som stod i listan. Så återigen - vilken fil var det som du laddade hem? Och vilken modell av Acer har du? Själv har jag en Aspire SA90.

Share this post


Link to post
Share on other sites

Jaha ringde acer och förklarade vad jag hade för fel fick rådet att instalera om hela windows kan d vara en lösning på mitt problem :huh::lol:

Share this post


Link to post
Share on other sites

Jaha ringde acer och förklarade vad jag hade för fel fick rådet att instalera om hela windows kan d vara en lösning på mitt problem :huh::lol:

Verkar inte som Acer bryr sig.

Måste finnas någon annan lösning. Får se vad min förfrågan till Support ger för svar.

LÅNGT senare: (23 april) NÄÄÄ, Acer anser att man skall lösa det här med att installera om Windows. Datorn har fått andra problem också senaste veckan så det får bli så.

Share this post


Link to post
Share on other sites

Manuell installation...

Packa upp filen du laddat ner till en katalog på lämplig plats.

Gå till kontrollpanelen - Maskinvara och ljud -> Enhetshanteraren.

Markera ditt ljudkort, högerklicka -> Egenskaper, välj avinstallera.

När den är avinstallerad, välj Uppdatera drivrutin, Välj drivrutin som redan finns på datorn, Bläddra efter drivrutiner.. Där letar du reda på den katalog som du packade upp i tidigare, och går ända till WDM, klicka nästa och följ skärmen.

Starta om när det är färdigt.

Om det inte blir ok ljud nu, gör om samma som innan, fast välj VistaX64 drivrutinen och prova.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.