Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Logga in   
  • Registrera konto


Foto
- - - - -

sida vid sida konfiguration är felaktig


Den här tråden har arkiverats. Det innebär att du inte längre kan svara på inlägg i tråden. Vänligen starta en ny tråd vid behov.
12 svar i den här tråden

#1 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 29 februari 2012 - 11:55

Operativsystem:
Windows 7

Program som ej fungerar (som jag vet om):
Aktivitetshanteraren, defrag, systemåterställning, felsökning

Fel:
"programmet kunde inte starta eftersom programmets sida vid sida konfiguration är felaktig. Kontrollera händelseloggen för ytterligare information"

Åtgärder som jag prövat:
Jag har tagit bort alla Visual c++ runtime och lagt in dom igen

Tack på förhand för hjälp som jag verkligen behöver

Henrik


ANNONS:

#2 Opptokoppter

Opptokoppter
  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 668 inlägg

Skrivet 29 februari 2012 - 19:16

Låter som det lutar åt en ominstallation av windows 7 som egentliga enda reparerande utväg.

Känner själv inte till något annat bra sätt & komma till rätta med dom här funktionerna kopplade till fönsterhanteraren.
I stort sett samma grej med aktivitetsfältet & startmenyer om visuella fel börjar uppträda på dom områdena.

Men om allting fungerar annars som de ska och ett felmeddelande är enda problemet allt hänger på, så behöver de klart inte bero på så speciellt mycket t.ex någon fil som inte blivit riktigt registrerad någonstans eller en avvikande post i registret.

#3 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 29 februari 2012 - 22:26

Operativsystem:
Windows 7

Program som ej fungerar (som jag vet om):
Aktivitetshanteraren, defrag, systemåterställning, felsökning

Fel:
"programmet kunde inte starta eftersom programmets sida vid sida konfiguration är felaktig. Kontrollera händelseloggen för ytterligare information"

Åtgärder som jag prövat:
Jag har tagit bort alla Visual c++ runtime och lagt in dom igen

Tack på förhand för hjälp som jag verkligen behöver

Henrik

Har du kollat i Loggboken vad beskrivningen för felet är där? För även om det ofta är Visual C++ runtime som har strulat till det så kan det ju vara något annat i ditt fall.
Har du installerat, avinstallerat eller uppdaterat något innan problemet uppstod?
Är det likadant i felsäkert läge?
Har du prövat med en systemåterställning från DVD-skivan med Windows 7 (om du har en sådan) resp. via F8-menyn? http://windows.micro...ns-in-Windows-7

#4 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 01 mars 2012 - 07:18

Jag har kört återställning från skivan men kommer inte så långt tillbaka som till när felet uppstog.
Loggen säger felkod 81 (tror jag det var) och när man kollar upp den så stämmer inte det med mitt fel.
Jag läste någonstans att sida vid sida felet har med dll-filer att göra men kan inte få till det ändå.
Att det finns två versioner av dll filer i 2 olika mappar och när de inte överensstämmer så uppkommer felet, kan det vara så?

Felet uppstog när datorn hängde sig ett par gånger pga av att det var något fel på minnena.

Jag kan använda datorn utan några helst problem men så fort man ska använda några windows inbyggda systemprogram så kommer felmeddelandet upp

#5 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 01 mars 2012 - 11:42

Hur länge har du haft det här problemet?

I Loggboken ska det stå något som liknar http://eforum.idg.se...felaktig-i-msn/ där den viktiga delen är beskrivningen:
"Det gick inte att skapa aktiveringskontext för C:\Program Files\Windows Live\Messenger\msnmsgr.exe. Det finns ett fel i manifest- eller principfilen på rad . En komponentversion som begärs av programmet står i konflikt med en annan komponentversion som redan är aktiv. Följande komponenter orsakar konflikten: Komponent 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest. Komponent 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest."

Vad står det i ditt fall?

#6 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 01 mars 2012 - 20:52

Dessa filer finns i WinSxS mappen

x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.21022.8_none_bcb86ed6ac711f91.manifest
x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest
x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4926_none_508ed732bcbc0e5a.manifest
x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4940_none_50916076bcb9a742.manifest
x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_50934f2ebcb7eb57.manifest

#7 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 01 mars 2012 - 22:22

Prövade du om programmen fungerade efter att du hade avinstallerat alla Visual C++, dvs innan du installerat dem igen?
Är det dessa filer som nämns i Loggboken?

#8 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 02 mars 2012 - 07:17

Ja jag provade att köra programmen innan jag installerade tillbaka Visual C++.

I händelseloggen står det inte mycket:
Loggnamn: Application
Källa: SideBySide
Datum: 2012-03-02 05:17:11
Händelse-ID: 81
Aktivitetskategori:Ingen
Nivå: Fel
Nyckelord: Klassiskt
Användare: Saknas
Dator: Henrik-Dator
Beskrivning:
Det gick inte att skapa aktiveringskontext för D:\Windows\system32\taskmgr.exe. Inställningen http://schemas.micro...ngs^autoElevate är inte registrerad.
Händelsens XML-data:
<Event xmlns="http://schemas.micro.../events/event">
<System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">81</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-03-02T04:17:11.000000000Z" />
<EventRecordID>52129</EventRecordID>
<Channel>Application</Channel>
<Computer>Henrik-Dator</Computer>
<Security />
</System>
<EventData>
<Data>http://schemas.micro...oElevate</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>D:\Windows\system32\taskmgr.exe</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

#9 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 02 mars 2012 - 11:10

Det var ett helt annat felmeddelande det som inte har något med Visual C++ att göra.

Tyvärr, verkar det vara väldigt ovanligt.
Ligger Windows på D:?
Har du ändrat någon inställning som har med UAC (användarkontrollen) att göra?
Körde du något registerstädningsprogram innan detta började?

Jag hittade ett förslag om det hade med antivirusprogrammet att göra och försvann när det avinstallerades, liksom ett att köra SFC: http://www.sevenforu...le-checker.html

Eller har du märkt att datorn skulle vara infekterad? För skadlig program kan ju vilja stoppa sådant som systemåterställning och aktivitetshanteraren.

#10 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 02 mars 2012 - 12:31

Ja installationen hamnade på D: av någon anledning men det har fungerat bra det med

Första gången jag la märke till felet var annandagen då det blev hårdvarufel på minnena så datorn hängde sig ett par gånger. Sedan kördes en reparation av startfilerna och Windows hoppade igång efter det och det enda felen är att inga systemprogram som aktivitetshanteraren, defrag m fl inte går att köra. väldigt irriterande

#11 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 02 mars 2012 - 13:04

Det är okej att installationen är på D:, men hade installationen varit på C: hade felmeddelandet berott på något annat.

Se om inte SFC kan reparera något mer.

#12 Mig69

Mig69
  • Medlem
  • Pip
  • 6 inlägg

Skrivet 02 mars 2012 - 21:34

Jag har avinstallerat och installerat om virusprogrammet, testade aktivitetshanteraren när virusprogrammet var borta men fungerade inte

Kört SFC /scannow, som jag gjort tidigare, utan resultat

Jag har inte fått något virus vad jag vet iaf

#13 Cecilia

Cecilia
  • Hedersmedlem
  • 4 763 inlägg

Skrivet 02 mars 2012 - 22:45

Du kan ju pröva med en reparationsinstallation av Windows som inte rör dina egna filer men om inte det heller hjälper så är det nog en riktig ominstallation som behövs.
http://www.sevenforu...ir-install.html Läs noga alla "Tip" och "Warning"