Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Logga in   
  • Registrera konto


Foto
- - - - -

Vad gör man när man inte hittar en drivrutin för grafiken?


Den här tråden har arkiverats. Det innebär att du inte längre kan svara på inlägg i tråden. Vänligen starta en ny tråd vid behov.
7 svar i den här tråden

#1 perbear

perbear
  • Medlem
  • PipPipPipPipPipPip
  • 683 inlägg

Skrivet 16 mars 2012 - 17:16

Den senaste grafikdrivrutinen för min Dell XPS M1710 är en drivrutin för Windows XP. JAg har sökt på nVidias hemsida och hittade en betadrivrutin för Vista men eftersom jag kör Windows 8 Customer Preview så ville den inte installeras. Vidare sökningar på nVidias hemsida finner inga andra drivrutiner (efter februari 2009) och drivrutinen för Vista kunde inte installeras. Så vad gör jag nu? Den generella grafikdrivrutinen från Microsoft gör att alla runda objekt blir ovala. Dell har inte heller någon drivrutin senare än XP. Vad gör man? Måste man vara så drastisk att man byter ut grafikmodulen? Och i så fall till vad?

Dator1: Dell Optiplex 755, Intel Core 2Duo, E6550 @ 2,33 GHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP 1 English, Seagate 2 TB + 3 TB hårddisk
Dator 2 (fd testdator): Dell XPS M1710 har förberetts för ny hemvist och nytt liv som speldator åt en förskolegrabb.
Dator 3: Dell Studio XPS 1640, Intel Core 2Duo, P7350 @ 2.00 GHz, 1066 MHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP1 English, 64 bit Windows 8 Pro med Media Center, English, Seagate 750 GB hårddisk
Dator 4: (dator för universitetsstudier) Acer Aspire One 722, AMD Dual Core C60, @1 GHz, 4 GB RAM, 64-bit Windows Home Premium SP1 English, 320 GB hårddisk
Server: HP Storageworks X510 Data Vault, Windows Home Server 2011 med 2 hårddiskar x 2 TB
Windows Phone: Samsung Omnia 7 med Windows Phone 7.10.8107.79


ANNONS:

#2 Nicklas

Nicklas
  • Hedersmedlem
  • 2 868 inlägg

Skrivet 16 mars 2012 - 17:46

1. Acceptera att Windows 8 inte är klart och att det därför kan vara lite si och så med drivrutiner.
2. Om saker är ovala beror det nog snarast på att skärmupplösningen är fel för höjd/bredd förhållandet på din skärm, prova en annan upplösning.

Fractal Design Define R4 | Fractal Design Newton R3 600W | Asus P8Z77-V Deluxe | Intel Core i7-3770K | Phanteks PH-TC14PE | Corsair Vengeance LP 4x4GB RAM | Samsung 840 Pro 256GB SSD , Western Digital Green 2TB HDD | Asus GeForce GTX680 Direct CU II 4GB | Benq FP241W 24" | Logitech Z-5500 Digital | Philips SBC HP1000 | Samson GoMic USB | Logitech Illuminated Keyboard | Logitech MX1100 | Windows 8.1 Pro x64 | Synology DS413j , Western Digital Red 4*3TB HDD


#3 Andreas Stenhall

Andreas Stenhall
  • Sajtägare
  • PipPipPipPipPipPipPipPipPipPip
  • 8 007 inlägg

Skrivet 16 mars 2012 - 20:17

Du kan nog få Vista-drivarna att fungera om du följer den här gamla men fortfarande aktuella guiden: http://www.tipsomvis...ra-datorer.html

Andreas Stenhall
Coligo AB
twitter-16-icon.png facebook-16-icon.gif linkedin-16-icon.png mvp-16-icon.gif icon_16_theexp.png


#4 perbear

perbear
  • Medlem
  • PipPipPipPipPipPip
  • 683 inlägg

Skrivet 16 mars 2012 - 20:34

TAck för det Nicklas. Då har jag ändrat på upplösningen men själva ovala problemet tycker jag finns kvar. Kanske att det rättas till av nån annan (uppdaterad) drivrutin.

Dator1: Dell Optiplex 755, Intel Core 2Duo, E6550 @ 2,33 GHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP 1 English, Seagate 2 TB + 3 TB hårddisk
Dator 2 (fd testdator): Dell XPS M1710 har förberetts för ny hemvist och nytt liv som speldator åt en förskolegrabb.
Dator 3: Dell Studio XPS 1640, Intel Core 2Duo, P7350 @ 2.00 GHz, 1066 MHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP1 English, 64 bit Windows 8 Pro med Media Center, English, Seagate 750 GB hårddisk
Dator 4: (dator för universitetsstudier) Acer Aspire One 722, AMD Dual Core C60, @1 GHz, 4 GB RAM, 64-bit Windows Home Premium SP1 English, 320 GB hårddisk
Server: HP Storageworks X510 Data Vault, Windows Home Server 2011 med 2 hårddiskar x 2 TB
Windows Phone: Samsung Omnia 7 med Windows Phone 7.10.8107.79

#5 Cynthia

Cynthia

    Användardefinierad titel

  • Medlem
  • PipPipPipPipPipPip
  • 760 inlägg

Skrivet 16 mars 2012 - 20:47

ClearType som strular?

http://windows.micro...using-ClearType

#6 perbear

perbear
  • Medlem
  • PipPipPipPipPipPip
  • 683 inlägg

Skrivet 16 mars 2012 - 22:45

Du kan nog få Vista-drivarna att fungera om du följer den här gamla men fortfarande aktuella guiden: http://www.tipsomvis...ra-datorer.html

Jag känner mig jättedum, för på Laptopvideo2gos hemsida hittar jag ingen INF fil. De har en länk till INF Enhancer men det ser ut som en sida för förfrågan om att en viss INF fil skall modifieras. Modded INF hittar jag inte alls. Om det trots allt skulle vara som så att instruktionerna är rätta så kanske man kunde rätta till så att aktuell sida presenteras i tipset?

Dator1: Dell Optiplex 755, Intel Core 2Duo, E6550 @ 2,33 GHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP 1 English, Seagate 2 TB + 3 TB hårddisk
Dator 2 (fd testdator): Dell XPS M1710 har förberetts för ny hemvist och nytt liv som speldator åt en förskolegrabb.
Dator 3: Dell Studio XPS 1640, Intel Core 2Duo, P7350 @ 2.00 GHz, 1066 MHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP1 English, 64 bit Windows 8 Pro med Media Center, English, Seagate 750 GB hårddisk
Dator 4: (dator för universitetsstudier) Acer Aspire One 722, AMD Dual Core C60, @1 GHz, 4 GB RAM, 64-bit Windows Home Premium SP1 English, 320 GB hårddisk
Server: HP Storageworks X510 Data Vault, Windows Home Server 2011 med 2 hårddiskar x 2 TB
Windows Phone: Samsung Omnia 7 med Windows Phone 7.10.8107.79

#7 Andreas Stenhall

Andreas Stenhall
  • Sajtägare
  • PipPipPipPipPipPipPipPipPipPip
  • 8 007 inlägg

Skrivet 16 mars 2012 - 22:53

Hmmm, guiden var visst lite väl gammal. Jag antar att problemet är att när du kör installationsprogrammet tycker den inte att den hittar ett grafikkort som stöds?

Jag har även denna guide, fast på engelska som beskriver hur man fixar det manuellt: http://www.theexperi...all-else-fails/

Andreas Stenhall
Coligo AB
twitter-16-icon.png facebook-16-icon.gif linkedin-16-icon.png mvp-16-icon.gif icon_16_theexp.png


#8 perbear

perbear
  • Medlem
  • PipPipPipPipPipPip
  • 683 inlägg

Skrivet 18 mars 2012 - 10:40

OK, Andreas, då har jag läst inlägget och de många frågorna och svaren. Första problemet. Det finns ingen nvam.inf fil där jag tittade på den nedladdade drivern nVidia 296.17. Vad gör man då? Problem två I Microsoft Basic display adapter properties/Events/Device installed pratas om display.inf_amd64_xxxxx\display.inf trots att min systemkonfigurationen säger att jag har en Intel CORE 2 DUO PROCESSOR T7200. Skapar DET problem - att installationen av Windows väljer fel displaydrivrutin (en generell för amd-processorer istället för en nVidia) på grund av att den valt fel processortyp (AMD64 istället för Intel CORE 2 DUO PROCESSOR T7200)? Om det inte har någon betydelse för uppgraderingen till rätt nVidiadrivrutin hur går JAG vidare? Hardware ID visar på PCI/VEN_10DE&DEV_0298&SUBSYS_019B1028. Förstår jag nåt av detta? Nej.
[Andreas: Jag antar att problemet är att när du kör installationsprogrammet tycker den inte att den hittar ett grafikkort som stöds?] Är detta något man kan rätta till i efterhand, mer eller mindre tvinga in ett "nytt" grafikkort och på så sätt få något så när rätta drivrutiner?

Dator1: Dell Optiplex 755, Intel Core 2Duo, E6550 @ 2,33 GHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP 1 English, Seagate 2 TB + 3 TB hårddisk
Dator 2 (fd testdator): Dell XPS M1710 har förberetts för ny hemvist och nytt liv som speldator åt en förskolegrabb.
Dator 3: Dell Studio XPS 1640, Intel Core 2Duo, P7350 @ 2.00 GHz, 1066 MHz, 8 GB RAM, 64-bit Windows 7 Ultimate SP1 English, 64 bit Windows 8 Pro med Media Center, English, Seagate 750 GB hårddisk
Dator 4: (dator för universitetsstudier) Acer Aspire One 722, AMD Dual Core C60, @1 GHz, 4 GB RAM, 64-bit Windows Home Premium SP1 English, 320 GB hårddisk
Server: HP Storageworks X510 Data Vault, Windows Home Server 2011 med 2 hårddiskar x 2 TB
Windows Phone: Samsung Omnia 7 med Windows Phone 7.10.8107.79