Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Logga in   
  • Registrera konto


Issue Information

  • #000071

  • 2 - Ansenlig

  • ÅTGÄRDAD

Issue Confirmations

  • Yes (0)No (0)
Foto

Profilruta hamnar bakom video

Skrivet av JoWa on 21 januari 2012 - 11:06

Profilrutan hamnar bakom en infogad video i ett inlägg, se bild.

AoW-profil-bakom-video.png

changed allvarlighets- grad to: 2 - Ansenlig
changed status to: BEKRÄFTAD

Japp, ser samma sak i IE9. Kollar upp det.

Verkar som att det är fixat (verifierat på officiella forumets sajt) redan men att jag släpar vad gäller fixar för temat... ska undersöka detta vidare!

Om länken är förkortad hamnar rutan framför videon, men om länken är lång hamnar den alltjämt bakom.

Exempel:
[media]http://youtu.be/fOi2nVB31GM[/media]

[media]http://www.youtube.com/watch?v=lDpnjE1LUvE[/media]


Båda varianterna förekommer här: http://www.alltomwin...a/page__st__100 (första två med förkortad länk).

Det här inlägget har redigerats av JoWa: 05 mars 2012 - 21:54


Den nya versionen av IP.Board har släppts för ett par veckor sedan. Jag väntar med att uppgradera till nästa version släpps då de flesta kritiska buggarna lär vara åtgärdade.

I samband med uppgraderingen kommer detta problem att åtgärdas!

Nu ska detta problem vara löst! :)

changed status to: ÅTGÄRDAD

Ja, ser bra ut nu. Undrar dock varför jag inte får meddelande om nya inlägg i denna tråd, som jag bevakar. :wacko:

Reviderar tidigare påstående. Ser bra ut i Chrome 20 med PepperFlash (Ubuntu), men inte i IE9 (W7 64-bit, VirtualBox), och heller inte i Comodo Dragon med ”vanliga” Flash Player (XP).

Bilder från Chrome och IE:

AoW-Flash-Chrome-Ubuntu.png

AoW-Flash-IE9-W7.png

(Hm, det går inte att förhandsgranska inlägg här.)

Ser rätt ut i IE10 i W8 64-bit, med den förinstallerade Flash Player.

AoW-Flash-IE10-W8.png





0 användare läser den här buggrapporten

0 medlemmar, 0 gäster, 0 anonyma användare