Nirvasher

Medlem
  • Innehållsantal

    152
  • Gick med

  • Besökte senast

  • Dagar vunna

    1

Om Nirvasher

  • Rank

Ytterligare profilinformation

  • Kön
    Man
  • Från
    Malmö
  1. Har bara kört på det inbyggda i Windows, inget annat. Som sagt, mitt blinkande har bara uppstått när datorn går från viloläge/strömsparläge till aktiv, annars inga bekymmer.
  2. Har tidigare kört Windows 8.1 på denna stationära dator utan problem och beslöt mig idag för att uppdatera till W10. Allting har fungerat bra fram tills datorn gick ner i strömsparläge, därefter startade jag datorn igen. Datorn gick igång, men skärmen bara blinkade med en grå bild. På skärmen såg det ut som om någon drog ut och satte i kabeln flera gånger då "HDMI 1" blinkade (det brukar den aldrig göra) ett antal gånger. Den enda lösningen för att kunna använda datorn igen blev att manuellt starta om burken eftersom jag inte ens kom in i Windows. Och så vill jag inte ha det. I vilket
  3. Haha, ja! Det har du helt rätt i. Med musen urkopplad får jag inte längre några varningar som tidigare, såg också att det släppts en uppdatering för moderkortet nu i januari och har nu flashat moderkortet. Hoppas på att detta ska hjälpa. Så enligt felloggen har jag fått bort de flesta felen i loggen. Förutom just detta konstiga fel: "Kritisk: Datorn har startats om utan att ha stängts av ordentligt först. Detta fel kan inträffa om systemet slutar svara, om det kraschar eller om strömförsörjningen oväntat bryts." Det lustiga är att detta loggas trots att jag valt att stänga av Windows norm
  4. Eftersom datorn är helt ny och det inte finns något så sökte den igenom på bara några sekunder och returnerade att den hittade ingenting. Tack i alla fall!
  5. Att installera nyare drivrutiner för LAN gjorde ingen skillnad. Var borta från datorn en stund nu och när jag återvände igen så hade den startat om. Gissa om att jag blev besviken. I vilket fall, nu hade en ny dump skapats och endast "ntoskrnl.exe" är markerat. Såg nu i loggen något jag inte sett tidigare; "Drivrutinen hittade ett styrenhetsfel på \Device\Harddisk0\DR0." Googlar jag på den typen av fel så har det att göra med hårddisken, men en användare som kommenterade i en tråd skrev så här: "DR betyder Drive Removable och siffran är det nummer som Windows ger enheten. Det rör s
  6. När jag nu kollade med BlueScreenView så såg jag att bara att en crashdump har skapats. I vilket fall, det här är de som är markerade och vad jag förstår så är det de som ska vara relaterade till kraschen. Efter lite googlande inser jag snabbt att de knappast kan ha orsakat krascherna, och andra som rapporterade problem med dessa har oftast fått uppmaningar från andra om att det kan vara fel på hårdvaran eller att de bör klocka ner sina komponenter. Jag har inte överklockat, och eftersom alla delar i datorn är helt nya är jag tveksam på om det är just något som är trasigt. Vid RAM-problem bord
  7. Tyvärr använder jag inte det, har faktiskt inget tredjepartsantivirus installerat. Jag borde lägga ut crashdumpen här så någon kan läsa. Men jag har ingen aning hur jag ska gå till väga för att få ut det jag vill ha, och är inte säker på hur jag tyder den heller.
  8. Hej alla! Nu var det dags för en blåskärm! Faktiskt första gången i samband med W8.1 som jag stött på en blåskärm. I vilket fall, detta är en relativt nybyggd dator som fungerat alldeles utmärkt i snart en månads tid, men nu har datorn börjat krascha. Första gången var igår, och då segade datorn bara ner sig mer och mer tills inget gick att göra längre, och det var bara att tvångsstänga den. Nu hände samma sak igen, men denna gång fick jag upp en blåskärm efter en stund med felmeddelandet "RDR_FILE_SYSTEM (msrpc.sys). Under båda tillfällena har jag bara använt Chrome och haft youtube och
  9. Eftersom ingen tycktes veta säkert så körde jag på det säkra och tog bort länkningen till de olika mapparna, stängde av maskinen, kopplade bort min lagringsdisk så länge och sedan körde jag en total återställning. När det väl var klart kopplade jag in hårddisken igen. Så blev det helt säkert utan några konstigheter. Fungerar fin fint nu!
  10. Två snabba och enkla frågor. När man installerar W8.1 för första gången på en SSD så bör man koppla ur den disk man ska ha som lagringsdisk för att Windows inte ska lägga boot-filer på denna för att Windows ska fungera även om lagringsdisken INTE sitter i. Om jag vill installera om W8.1, bör jag då koppla bort denna hårddisk igen innan jag gör det? Blir det smidigast om jag väljer "Återställ datorn utan att dina filer påverkas"? Behöver jag inte koppla bort hårddisken då? (Denna räknas inte som en tredje fråga. ) Detta är en dator som jag byggt själv och jag har problem med lite drivru
  11. Tack för otroligt snabba svar e-son! Jag gick in och tog således bort skrivaren från listan. Dock tror jag att en inbyggd skrivarrutin används vid utskrifter, då jag aldrig har "installerat" skrivarens drivrutin. Men i vilket fall, jag tog bort den, startade om datorn, gjorde en ny sökning och fick samma fel. Sökte på felet, fick upp förslag om att köra; Dism /Online /Cleanup-Image /RestoreHealth Fick dock felet: The source files could not be downloaded. Use the "source" option to specify the location of the files that are required to restore the feature. For more information on spec
  12. Det var skönt att få läsa det här. Morsan köpte en bärbar dator med AMD-processor, den höll i ett halvår, sedan dog den bara. De fick byta hela moderkortet på datorn. Har haft flera andra datorer som varit Intel-baserade, de har aldrig dött sådär. Så, Intel är dyrare - men det är skillnad på kvalitén.
  13. Tack e-son! Här är det som dyker upp i loggen; Noterar att det står något om AMD. Jag har en intel-processor, men det kanske inte har något med det att göra? 2013-10-14 14:28:39, Info CSI 0000000b [sR] Verifying 100 (0x0000000000000064) components 2013-10-14 14:28:39, Info CSI 0000000c [sR] Beginning Verify and Repair transaction 2013-10-14 14:28:42, Info CSI 0000000d [sR] Verify complete 2013-10-14 14:28:42, Info CSI 0000000e [sR] Verifying 100 (0x0000000000000064) components 2013-10-14 14:28:42, Info
  14. Av någon anledning har datorn börjat hänga/frysa sig helt när underhållet kör igång när jag inte är vid datorn, dvs. när datorn går in i vänteläge (idle). Detta har inte hänt tidigare, och då har jag haft W8 installerat sedan det släpptes på marknaden. Jag har kört sfc /scannow, och fick resultatet; "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.log." Nu är det så att jag inte har en aning hur jag ska tyda loggen, så jag vet inte hur jag ska gå vidare med det. Vad ska jag göra? Vad är det som är fel? Väljer jag fun
  15. Så med hjälp av "Ren installation (Clean install) på en helt tom hårddisk" så kan jag alltså köpa tex. detta; http://www.netonnet.se/art/dator/programvara/operativsystem/uppgradering/microsoft-windows8proswedish/178585.5410/ Och installera på en tom hårddisk på datorn? Låter för bra för att vara sant! Men skulle vara helt perfekt för min del som saknar Windows 7-skivan till datorn men vill byta hårddisk.