MajkyMan

Medlem
  • Innehållsantal

    24
  • Gick med

  • Besökte senast

Om MajkyMan

  • Rank

  1. Testade på Partion Magic här nu, blir fel när jag startat om datorn och den ska börja paritionera. Testar chkdsk nu. Hittat en del fel och lyckats korrigera. Hoppas det hjälper när jag försöker mig på att partionera igen Det fungerar inte. Blir fel angående någon "batch process"...
  2. Hejsan. Kan någon rekommendera ett bra program att partionera hårddisken i? Hörde att man kunde partionera i Diskhanteraren, hur kommer jag åt den? Tacksam för svar
  3. Kan jag skapa en ny partition direkt ifrån windows xp utan något partition magic eller liknande? Mvh
  4. Efter en ominstallering fungerar allt som det ska. Måste blivit någon konflikt mellan filerna jag installerade först förut då det måste blivit fel drivrutiner. Jaja, nu blir det vin och bra musik. Tack för hjälpen alla inblandade och speciellt Landsfiskalen. Så en smart sak som jag lyckades göra alla fall är att partionera upp hårddisken i 3 partitioner. C: Huvuddator (Installerade program & OS) D: Multimedia (Program filer, spel, bilder & filmer) E: Backup (OS, drivrutiner osv) (Partition Magic är ett bra program för detta) På detta sätt sparar jag alltid mina bilder &
  5. Jag får det inte att fungera. Imorn blir det en formatering. Jag tror det beror på programmen jag installerade först, att dom var fel. Men jag har alla program bilder & filmer på D så det finns alltid där men det är segt att ominstallera alla program och grejer, det kör jag på C.... Aja, jag kastar in handduken, suttit med detta sen runt 10 imorse om inte tidigare.... Tack för hjälpen, jag återkommer imorgon när jag ominstallerat allting. Mvh
  6. Håller på och ominstallerar allt och rensar i minnet. Får se vad som händer nu.
  7. http://www.msi.com.tw/program/support/down...=679&kind=1 Tror det är den där. "Realtek ALC Series AC97 Audio Driver" Den har jag redan installerat och kört. Fungerar ändå inte. Tror jag kanske måste formatera om hela windows...(?)
  8. Går jag och söker på deras sida på "ljudkort" får jag upp ett antal val som jag ser ut att känna igen. Gäller bara ta reda på vilken av dom det är.
  9. Där har jag ett antal alternativ. Kunde inte kopiera i den vänstra spalten gick bara med den högra. Jag är inne på medion´s hemsida och skrev in S/N numret som satt på datorn. Men den fann ingenting. Antagligen är datorn för gammal för att ha blivit registrerad.
  10. Property Value Manufacturer MEDIONPC Product Name MS-7010 Serial Number Chassis Desktop Machine Type AT/AT COMPATIBLE UUID FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF Disk Space Disk C: 58 GB Available, 69 GB Total, 58 GB Free Disk D: 8675 MB Available, 71963 MB Total, 8675 MB Free Disk E: 6069 MB Available, 10001 MB Total, 6069 MB Free Disk F: 0 MB Available, 580 MB Total, 0 MB Free Physical Memory 1024 MB Total, 632 MB Free Memory Load 38% Virtual Memory 2461 MB Total, 2187 MB Free PageFile Name ??C:pagefile.sys PageFile Size 1536 MB In use 9 MB Max used 9 MB Registry Size 2
  11. Okej. Vad vill vi veta exakt. Jag har programmet framför mig och kan kopiera i princip vad du vill från infon i programmet. [EDIT] Kan något av detta hjälpa? Property Value Manufacturer MICRO-STAR INTERNATIONAL CO., LTD Model MS-7010 Chipset Vendor VIA Technologies Inc Chipset Model Apollo K8T800 CPU to PCI Bridge South Bridge VT8237 PCI to ISA Bridge SMBus VIA Technologies Inc VT8237 PCI to ISA Bridge @5000h Känns även som jag vill nollställa allting också. Avinstallera alla nuvarande ljud drivrutiner och börja från början.
  12. A, ha... Trodde de va xp. Förlåt? Föresten, ja kan inte förstora bilderna, ser ingenting. Nejdå, du har rätt. Detta handlar om XP. Jag installerade vista och det visade sig inte fungera så bra så jag bytte tillbaks. Ska se om jag kan posta länkar istället... http://www.geting.se/viewimage.php?image=32881-info4.JPG Vilken bild vill du bli länkad till sånna fall? Eller vad vill du veta? Kan se om jag får fram det. Så jäkla konstigt att det inte fungerar.
  13. Jaja, men dåså [EDIT] Dock är problemet fortfarande där. Jag blir vansinnig. Kastar snart ut data helvetet genom fönstret. Jag har ominstallerat och uppdaterat allt som går men ljudet fungerar inte. Snart formaterar jag hela skiten och ominstallerar igen för 3 gången. Allt för att jag ville testa Vista.
  14. Det står att drivrutinen stödjer x64. Kan jag ha x32 eller x84 då kanske? Hur kollar jag det. Står ju varken i Pc Wizzard eller i System informationen... [EDIT] Jag är rätt säker på att det är ett XP x32 Bit system jag kör. Vilket inte ändrar något. Jag får inte igång ljudet! Satan vad irreterande detta är. [EDIT 2] Betyder denna bild att jag kör x86?