LasseD

Medlem
  • Innehållsantal

    16
  • Gick med

  • Besökte senast

Om LasseD

  • Rank

  1. Ja, nu har jag löst det i alla fall. Problemet var tydligen att SATA-Link drivern inte hängde med XP-installationen efter första ombootningen vid installationen och då kunde det inte komma åt den nya hårddisken för att fortsätta installationen. Detta löstes lätt med Nlite där drivern kopierades in. Sedan går det bra både att läsa och skriva på disken liksom att boota med den om den går ensam i datorn. Oberoende av vad BIOS anger som bootdisk. Finns det flera diskar i datorn går det att fixa startordningen med hjälp av redigering av "boot.ini" på första disken. Tycks dock kunna bli problem fö
  2. Ja, det är riktigt. I detta scenarirot finns det två eller tre diskar med XP-system. Kopplar jag ur dem stannar datorn i sökläge sedan SATA-kortets BIOS-namn visats och efter "Verifying DMI Pool Data" om minnes pinnen INTE är i och i programmet FixNTLDR som finns på pinnen om den ÄR I. Detta prog ger ju då olika förslag på var NTLDR. Dock inget som leder vidare till SATA-disken. BIOS försöker boota från SCSI. /L
  3. Problemet är nu löst. Se sista inlägget! I min XP-dator med en hårddisk har jag satt in ett SATA-kort för att kunna använda EN (1) SATA disk. Alltså inte RAID, vilket gjorde att jag fick flasha om BIOSet. Jag har också laddat ner den drivrutin som skall användas. Hårddisken har hitttats och konfigurerats m h a DiscWizard och, för att se hur det fungerade, klonade jag ATA diskens två partitioner till SATA-disken. När jag nu startar om datorn från HD0 (ATA) visas kortets BIOS och därefter händer ingenting tills hårddisken tröttnar på att söka och lägger sig i någon sorts viloläge. Den enda åt
  4. Tack för förslaget. Har redan gjort det utan någon förändring! /L
  5. Hej, För att få till en nätverkskarta på min VISTA-dator och efter att ha läst Stenis utmärkta handledning laddade jag hem WindowsXP-KB922120 och försökte installera den. Medelandet som följde berättade att jag redan hade denna uppdatering eftersom jag tidigare installerat XP-SP3. Bra tänkte jag då är det bara att lägga till detta protokoll på nätverkskortet. Men icke, jag kan inte på något ställe hitta hur detta skall gå till och var jag kan detta protokoll eller den fil jag skall installera. Kan någon berätta för mig hur man gör? Dessutom: Vista kan inte rita en nätverkskarta p g a att j
  6. Hej, Jag försöker att med hjälp av EasyBCD skapa dual boot i min laptop. Tyvärr fungerar det inte och jag vore tacksam för tips. Utgångsläget är så här: 2 SATA-HD, HD1 (här ligger VISTA Home) och HD2 (3 partitioner, 1 = data, 2 = XP Pro och 3 = gömd) Diskarna kan sitta antingen som primärdisk eller sekundärdisk. Datorn startar alltså i vanliga fall från primärdisken. Det finns ingen möjlighet att ändra startordning mellan hårddiskarna i BIOS. ---------------------------- Secnario 1. HD1 = C: primärdisk. Operativsystemet blir då VISTA, HD2-1 = D:, HD2-2 = G:. Fungerar bra utan Dual
  7. Javisst! Så ska det se ut!! Och det var ju lätt att ändra med den inbyggda redigeraren. Det visade sig att VISTA trodde att ALLA dokumentfiler jag flyttat låg kvar på den gamla H-disken som inte finns. Så jag fick ju litet övning i registervård också. Hjärtligt tack för hjälpen! Lasse
  8. Ja, det stämmer, det var jag. Men efter din hjälp hade jag alla filer där jag vill, tack för det! Men det stämmer också att nyckeln i registret pekar fel för "Favoriterna". Detta har tydligen hänt, varför vet jag inte: När jag installerade Vista på en ny HD hade jag kvar XP på den gamla som hade tre partitioner C:, D: och gömd. Bytte plats på diskarna så den nya satt först. Den nya disken blev då C: och den gamla G: och H: av någon anledning. Alltså C: för VISTA, G: för XP och H: för datafiler enl din rek. Detta fungerade bra och jag lät det vara så tills för någon dag sedan då, av någon
  9. Ja, där finns en BLÅGRÖN mapp med stjärna och den innehåller alla mina favoriter. Den saknar dock fliken "flytta" under "Egenskaper"
  10. Helt plötsligt har "Favoriter" i I Explorer försvunnit. Jag har nog hjölpt till själv genom att försöka flytta på dem. Själva mappen där de ligger finns och alla länkarna ligger i den men knapparna "Lägg till ..." och Ordna..." i Explorers menyrad fungerar inte. Inte heller "Favoritcenter" visar några livstecken. Jag har exporterat länkarna från gamla XP men det går inte att Importera dem till I Explorer i Vista. Det verkar som om Vista inte hitar någon mapp att lägga dem i. Har kollat att alla behörigheter är förbockade i filerna men det tycks inte hjälpa. Och det går inte att nyinstallera
  11. Efter att förgäves ha försökt flytta mina användarmappar från hårddisk C: till D: enl "Tips & Tricks/ Filhantering" har den mapp som där kallas "Hämtningar" antingen försvunnit eller ändrat egenskaper och blivi "gul" i st f "grön". Egenskapen "Plats" har försvunnit. Därmed kan jag inte fortsätta att leta efter en lämplig plats åt mina Downloads. Finns något sätt att återskapa denna typ av fil eller ge filen tillbaka "Flytta-egnskapen".? /L