repzej

Medlem
  • Innehållsantal

    16
  • Gick med

  • Besökte senast

Om repzej

  • Rank

  1. när jag trycker på start så fick jag förut upp "sök" i den högra spalten som ett altenativ, men nu har den plötsligt försvunnit fast alla andra är kvar? hur får jag tillbaks den?
  2. För några dagar sedan kom SP1 RC till vista, jag laddade ner det och har haft det i ungefär en vecka, allting har funkat finfint även om jag inte sätt några förbättringar... jag har haft datorn i snart ett år. Idag stannade datorn till, man kunde ingenting göra och stängde därför av den med knappen, sen när jag startar den så är det små gröna linjer över skärmen, och datorn startar bara halvvägs ? allting ser helt fucked up ut och det står någonting om "Det gick inte att utföra minnesåtgärd" jag har testat olika systemåterställningar , testat att "reparera datorn" från windows, och det f
  3. nej inte jag heller, hade större förväntningar... när jag spelar counter-strike så flyter det väldigt dåligt, hoppades på att det skulle försvinna, men har inte märkt av NÅGON skillnad alls när det gäller prestandan i spel osv. fan vad sorgligt.
  4. vad är office för program då?
  5. repzej

    SP1 office?

    såg att SP1 för office släpptes idag, vad menas med det? det är inte den fulländiga SP1 väl? vad gör sp1 office för något? värt att ladda ner? vilket datum ungefär bör hela SP1 släppas?
  6. #2, ungefär vilket datum släpps sp1? och vad innehåller sp1 RC ? vart kan man tanka det?
  7. okej, där står det dirextx:version 10.0 , så tydligen har jag det dock svårt att tänka mej det pga av att när jag installerat nya drivisar för mitt geforce 7500LE vista 32bit så blir skärmen "flimrig" i spel. men detta problem uppstår inte om jag kör med typ 1års gamla drivisar som jag har för tillfället.
  8. som topic lyder, hur kollar man vilken directx version man använder på datorn? och vilken är den senaste directx versionen för windows vista 32-bit (download länk tack) . puss
  9. det var en av de där drivrutinerna som orsakade problemet. testat att köra driver sweeper, (avinstallerat alla drivrutiner) och sedan starta i 640x480 , sen installerat drivisar jag hade tidigare innan problemet uppstod, men jag har fortfarande samma skit problem, blir galen, gått 1vecka nu måste få det att bli som vanligt igen!
  10. edit när jag tryckt f8 och är inne bland inställningarna så kmr det bara upp om jag villl starta datorn i felsäkert läge, men olika altenativ. säg inte att VGA = felsäkert läge? så hittar alltså inge VGA mode i f8 grejjen....^^
  11. sen när datorn är startad i VGA mode då? vad gör jag då? tankar gamla drivisar från nvidia.com som jag hade tidigare? eller ska jag låta windows göra en sökning och automatiskt installera drivisar?
  12. vad menar du med VGA mode? och hur gör jag det? har en syncmaster 997mb från samsung, CRT
  13. verkligen ingen där ute som har en aning om hur man löser det?
  14. För 5 dagar sedan installerade jag nya drivisar till mitt Geforce 7500LE , när det var avklarat så går jag in i cs och upptäcker en skillnad med bilden, det känns som jag sitter med 60hz och 50fps, sen är bilden jävligt suddig/kass också. jag har prövat med driver cleaner, återställt gamla drivisarna som jag hade innan, nya bildskärms rutiner osv. systemåterställningen fungerar inte "okänt fel gjorde satt inställningar inte återställdes" testat allt utom att formatera, och vill inte göra det, satt undrar om någon där ute har någon aning om hur jag kan lösa detta? som sagt jag har testat alla
  15. OlleBull , hur ska jag kunna få datorn återställd 3dagar tillbaka när jag aldrig haft BackOnTrack innan? då kan jag bara skapa en punkt från nuläget.