Search the Community

Showing results for tags 'IP-adress'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hjälp och support : Windows
    • Windows 11
    • Windows 10
    • Windows 8.1
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
  • Windows Beta och Framtiden
  • Webbläsare
    • Microsoft Edge
    • Internet Explorer
    • Chrome & Chromium
    • Firefox
    • Opera, Safari och övriga webbläsare
  • Program och programtips
    • Microsoft Office (Word, Excel och Outlook med flera)
    • Program
    • Programtips
  • Säkerhet
    • Säkerhetsprogram (antivirus, brandväggar, HIPS m.fl)
    • Borttagning av virus och andra skadliga program
    • Allmänna säkerhetsfrågor och -diskussioner
  • Hjälp och support: Allmänt
    • Hårdvara och kringutrustning
    • Nätverk, internet och bredband
    • Spel
    • Mobiltelefoner
    • Allmänna datorfrågor och -diskussioner
  • IT-proffs
    • Allmänt
  • Allmänt
    • Hemsidan och forumet
    • Café
    • Test

Categories

  • Windows 7-teman
  • Registerhacks
  • Guider och artiklar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Hemsida


ICQ


Yahoo


Jabber


Skype


Från


Intressen

Found 1 result

  1. Hej, det här är mitt första inlägg. Jag registrerade mig här för att se om jag kunde få lite reflektioner. Jag har en server som hostar en webapplikation. För denna ska fungera som den ska så måste den kunna få tag i IP-adressen ifrån datorn. Nätverkskort och nätverksinställningar visar helt korrekta inställningar, och även ipconfig visar dessa. Men av någon anledning verkar inte metoder och anrop från .NET kunna hitta något annat än loopback-adressen. På min egen klientdator så får jag upp samtliga adresser med följande (i PowerShell) $hostname = [system.Net.Dns]::GetHostName() $hostentry = [sysem.Net.Dns]::GetHostEntry($hostname) $hostentry.AddressList (detta ska lista samtliga adresser). Detta visar enbart loopback-adressen på servern, och bevisligen är det något som då är "trasigt" eftersom funktionen ifrån en .aspx på siten inte heller kan återge en adress. Jag har provat att reparera .NET Framework, och även installera om alla versioner ifrån scratch. Någon som har en reflektion angående det här?