Sök

Visar resultat för taggarna 'windows update'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Hjälp och support : Windows
    • Windows 10
    • Windows 8.1
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
  • Windows Beta och Framtiden
  • Webbläsare
    • Microsoft Edge
    • Internet Explorer
    • Chrome & Chromium
    • Firefox
    • Opera, Safari och övriga webbläsare
  • Program och programtips
    • Microsoft Office (Word, Excel och Outlook med flera)
    • Program
    • Programtips
  • Säkerhet
    • Säkerhetsprogram (antivirus, brandväggar, HIPS m.fl)
    • Borttagning av virus och andra skadliga program
    • Allmänna säkerhetsfrågor och -diskussioner
  • Hjälp och support: Allmänt
    • Hårdvara och kringutrustning
    • Nätverk, internet och bredband
    • Spel
    • Mobiltelefoner
    • Allmänna datorfrågor och -diskussioner
  • IT-proffs
    • Allmänt
  • Allmänt
    • Hemsidan och forumet
    • Café
    • Test

Kategorier

  • Windows 7-teman
  • Registerhacks
  • Guider och artiklar

Kategorier

  • Artiklar
  • Windows 10
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows Phone
  • Microsoft
  • ITPRO
  • Tips & tricks och guider
    • Windows 7
    • Internet Explorer
    • Windows XP
    • Office

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


AIM


MSN


Hemsida


ICQ


Yahoo


Jabber


Skype


Från


Intressen

Hittade 1 resultat

  1. I går kväll uppdaterades datorn (den hade stått oanvänd sedan mars) i två etapper. Först installerades Office-programmen, medan Windows-uppdateringarna misslyckades. Därefter uppdaterade jag det som misslyckades, se bilden. När datorn startats om fungerade inte Wifi-nätverkskortet, Broadcom virtual wireless adapter, trots att enhetshanteraren svarar att det fungerar korrekt. Då startade jag om en gång till, samma resultat. Jag installerade om drivrutinen, samma resultat. Nu har jag återgått till före den sista (bilden) uppdateringen och det fungerar med Wifi igen och jag har ändrat inställningarna för Windows update att fråga mig före varje uppdatering. Någon som vet något om detta?