[LÖST] Misslyckad installation av SP3?


Recommended Posts

Tja! Laddade ner SP3 via länken och dubbelklickade. Filer extraherades men sedan tycks inget mer hända.

Några tips om huruvida jag gör något fel..

Inga fel i det du beskriver i alla fall! Kan möjligen ha blivit en misslyckad nedladdning. Ladda ner en ny och försök igen!  :)

Länk till inlägg
Dela på andra webbplatser
Kanske jag ska ladda ner på nytt då. MEN, hur ser man att man verkligen lyckats med installationen. Om jag kollar systemegenskaper så står det alltså fortfarande SP2..

Du ser när det lyckas.... utan tvekan!   ;)   Det skall stå SP3 i systemegenskaper när det är klart!

Länk till inlägg
Dela på andra webbplatser

Om du har slö dator kanske de tar lite längre tid. Den ska ju säkerhetskopiera o greja. Men stäng av, ev avinstallera program som autostartar, så går de nog lättare.  :)

Och en sväng me CCleaner först.  ;)

The instruktions.

http://www.alltomxp.se/forum/index.php?topic=8845.0

Download.

http://www.filehippo.com/download_ccleaner/

:)

Länk till inlägg
Dela på andra webbplatser
Inga fel i det du beskriver i alla fall! Kan möjligen ha blivit en misslyckad nedladdning. Ladda ner en ny och försök igen!  :)

Filens storlek på disk är 313 018 kB

Enligt dess Egenskaper är den 305 MB (320 529 448 byte)

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...