Jump to content

Få uTorrent att fungera första gången, öppna port och lite annat


barbieloca
 Share

Recommended Posts

Hej alla Vistakunniga.

Jag ska börja med att berätta att jag inte är väldigt datakunnig men jag har fixat detta i XP. Men med Vista tog jag mig visst vatten över huvudet.

Jag har windows Vista Home Premium med Servicepack 1.

(Dock är datorn spansk, pa spanska  osv, tex därför jag inte kan göra lilla my i uTorrent, sorry)

Windowsbrandväggen avstängd (nu).

Tradlöst internet med en Thomsonrouter.

Jag har skaffat fast IPadress och gjort en portforwarding men sidan som man när man installerar uTorrent prövar om porten funkar säger att den ännu är stängd.

Här är felmeddelandet:

Error! Port 41336 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com (72.20.34.145) in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

Har sökt pa Peerguardian2 och protowall men det verkar inte finnas i datorn.

Nu star jag still, vet inte hur jag kollar om porten är öppen, om nat gick snett vid portforwardingen.

Tänkte därför göra om allt fran början (följer portforward.com guiden) körde "kör"-command-och skulle skriva ipconfig /all för att kolla Ip:n.

Men jag kan inte göra / här, blir & istället. Inte verkar den ha bytt plats heller, har prövat alla tangenter.

Här star jag alltsa. Nagon godhjärtad människa som vill försöka guida mig vidare?

Ps, jag har alltsa letat i tidigare tradar, sökt, läst alla"läs här först"-tradar och har jag ända lyckats missa info kan ni gärna länka till rätt ställe. Har jag lagt traden fel ber jag mycket om ursäkt och hoppas den kan flyttas rätt.

Tack pa förhand

Link to comment
Share on other sites

Okey, nu ska vi se...

OM jag hade fatt till det med en fast IPadress fórsta gangen skulle det da vara "iklickat" i:

"internet protokoll"

För där star det fortfarande att den väljer automatiskt IPadress...

Om det är sa vill jag mest veta om ngn stött pa problemet att / blir & nar jag vill ge commandot ipconfig /all i den där svarta rutan...

Link to comment
Share on other sites

problemet att / blir & nar jag vill ge commandot ipconfig /all i den där svarta rutan...

Det beror troligen på tangentbordslayouten.... har du svenskt tangentbord, så kan du ändra till svensk layout... om du inte redan har det så!

Vad gäller kontroll av portöppning, så kan du kolla på nedanstående sida!

http://www.canyouseeme.org/

Edit: Får du inte till det med tangentbordet, så kan du alltid använda Teckenuppsättningen som finns i Start / Alla program / Tillbehör /Systemverktyg.... bara att kopiera o klistra in!    ;)

Link to comment
Share on other sites

Ah, tack!

Den skrev sucess, your ISP is not blocking port 41336

Det va ju bra!

Och nu när jag gick till sidan som jag prövar om porten e öppen via uTorrent sa FUNKAR det!!! Hur gick det till?! Vad glad jag blir.

Nu ska vi se om det funkar och ladda hem oxxa.

Det är en spansk bärbar dator(kanske jag skulle sagt innan) med spanskt skrivbord. Det konstiga med / o &är att det funkade ju för en vecka sen. jaja

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...