Jump to content

Hårddiskar "borta", får "boot disk failure"


tub
 Share

Recommended Posts

hej på er allihopa

plötsligt ville inte min dator starta, kom upp text disk boot failure, kollade om kablarna satt i,

det gjorde dom, 5 och 12 volt fanns i strömkablarna, gick då in i bios och där fanns inte diskarna listade, fanns någon funktion autodetect ,hjälpte inte, laddade defaults ingen skillnad, sata var enabled,

tog ut diskarna  och provade i en annan burk och där gick dom att öppna använde samma satakablar

har även provat att boota med andra installationsdiskar vista xp och linux men det finns ju inga hårddiskar.

satte i  en ide disk och den känns igen

burken är en hp pavillion t3060.se som är lite uppspröjsad har satt i en dubbelkärnig processor 3gig ram

msi geforce 8800 gt 520 watts nätaggregat och installerat vista 32bit sp1 (gick som en dröm)

har även varit ute på nätet och försökt leta reda på nånting till bios men på den här nivån börjar kompetensen ta slut men det här är vad jag fick fram HP kallar moderkortet för Ahi 2 vilket skulle vara samma som MSI MS-7093 men på  msi's egen sida verkar det inte vara samma moderkort

msikortet verkar ha inbyggt grafikkort vilket inte finns på min dator

förslag på åtgärder emotages med största tacksamhet

tub

Link to comment
Share on other sites

jodå har nog provat alla sata portar men det är lika på alla det jag undrar är om det ev skulle kunna hjälpa att lägga in bios på nytt och i så fall var f.n hittar man ett sånt msi's sida verkar ju visa ett annat moderkort än mitt har för mig att bioset heter award 3.47? någon kanske vet om det finns någon sida som man kan börja leta på

det vore ju lite surt att behöva skrota grejerna när man har lagt ut lite stålar på processor (var inte lätt att hitta heller (AM2 på socket 939)) och minnen men isåfall får man väl försöka sälja

Link to comment
Share on other sites

lyckades med lite (mycket) hjälp få tag på nytt bios och sata drivrutiner eller var det raid, ja spela roll det hjälpte iallafall inte, så nytt moderkort är beställt  från www.inet.se, dom hade ett moderkort med socket 939, så istället för en smäll på ett par tusen så klarade jag mig undan med 650,

ett externt satakort, så långt tänkte varken jag eller min hjälpare, men å andra sidan har en grej pajat så är det väl snart dags för nästa fel.

hursomhaver tack för hjälpen

tub

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...