Jump to content

[LÖST] Skärmen till 640x480 vid uppstart


Thoewa
 Share

Recommended Posts

Hej alla datorkunniga behöver lite hjälp.

När jag startar datorn så ställer skärmen in sig på 640x480.

Har Windows Vista Ultimate 64-bitars  engelskt med svenskt språkpaket Samsung Syncmaster 245B grafikkort RADEON X800 Series Använder de senaste drivrutinerna för skärmen och kortet.

Jag kan ändra till 1600X1200 och det förblir så tills jag startar om.

Det började för ett par veckor sedan prövat återställning men det fungerar inte

Tips?

/Thoewa 

Link to comment
Share on other sites

Har inloggnings bilden normal upplösning ?

Är det först i samband med inloggningen som skärmen ställs ner ?

Kan du ha något program i inloggningen som ställer om skärmen fel ?

tyvärr nej till allt den går ner till 640X480 direkt efter biosläsningen

Link to comment
Share on other sites

Jo uppstarten är normalt lågupplöst, men i samband med grafikomkopplingen inför inloggningsbilden

så skall upplösningen höjas upp till ministorleken för ditt grafikkort. ( I mitt fall är det 800x600).

Efter inloggning så skall personliga upplösningen ställas in (i mitt fall är det 1680x1050).

Prova gärna att skapa ett tillfälligt användarkonto och ställ in det med rätt upplösning efter inloggning.

På så vis ser vi om felet är förknippat med din personliga profil.

Har det något med uppdateringsfrekvensen (Hz) att göra???

Jag antar att du kör med DVI-kabel till skärmen (Digitalt).

I så fall kan inte uppdateringsfrekvensen bestämmas utan är låst till 60 Hz.

Link to comment
Share on other sites

Kolla detta:

Under "kör" skriver du msconfig och väljer fliken "systemstart". Under startalternativ kollar du om "start utan grafiskt gränssnitt" är ibockat. Är det ibockat så bocka ur det. Starta om datorn med rätt upplösning och kolla om det funkar.

Jag hade detta problemet för ett tag sen efter att jag installerade något (kommer inte riktigt ihåg vad) och fick detta tipset av MS.

Man vet ju aldrig... det kan kanske vara värt att kolla?

// Mange

Link to comment
Share on other sites

Kolla detta:

Under "kör" skriver du msconfig och väljer fliken "systemstart". Under startalternativ kollar du om "start utan grafiskt gränssnitt" är ibockat. Är det ibockat så bocka ur det. Starta om datorn med rätt upplösning och kolla om det funkar.

Jag hade detta problemet för ett tag sen efter att jag installerade något (kommer inte riktigt ihåg vad) och fick detta tipset av MS.

Man vet ju aldrig... det kan kanske vara värt att kolla?

// Mange

Ett sånt lurigt fel Manneman... Jag provade att bocka i "Enkel Grafik" och fick just denna låga uplösning som var

lägre än mitt korts minigräns.  Man kan klicka i Normal Start under fliken Allmänt också för att återställa.

Link to comment
Share on other sites

Härligt att det löste sig!

Kom just på att det var en bootscreen jag installerade med "TunePp Utilities 2008"... det kladdade till uppstarten helt med samma symptom och jag fattade inte att det var det som spökade förrän MS påpekade det.

Mange

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...