Svartvit bild när jag kopplat datorn till TV:n


Recommended Posts

Jag har kopplat in en s-video sladd som går direkt till TVn. Då dyker det bara upp svartvit bild. Är det någon som vet vad det beror på? Jag har klonat och signalen är inställd som PAL-B. Är det något som jag har missat att ställa in?

Använder nvidia. Tacksam för hjälp.

Länk till inlägg
Dela på andra webbplatser

Hej,

Troligen kan din tv ta emot videosignaler av olika slag, och S-Video är ett av dem- Ett annat är komposit och ett tredje är komponent (RGB).

Hur du väljer mellan dessa på din tv vet jag ej, kanske genom att trycka flera gånger på A/V eller motsvarande knapp. Titta i handboken. ;)

Länk till inlägg
Dela på andra webbplatser

I handboken står det bara hur man kopplar i o sånt. Nu blir jag riktigt tokig. Jag har fått det att fungera med färg men då hade jag XP Professional. Nu har jag Home Edition, kan det vara därför?

edit:

Jag har upptäckt en sak i Windows hjälpen:

Är ditt operativsystem Windows XP Home Edition?

Funktionen för flera bildskärmar är inte tillgänglig i Home Edition-versionen av Windows XP.

Är det därför jag inte får någon färg? Riktigt dåligt gjort av Microsoft annars!

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...