Jump to content

Efter BIOS-uppdatering har jag inget viloläge


tomorrow
 Share

Recommended Posts

Uppdaterade till senaste BIOS och jag upplever datorn i stort sett "piggare".

Men efter uppdateringen så gå ej datorn i viloläge som tidigare, endast skärmen slocknar och

vaknar till liv igen när jag rör musen.

Tidigare så stängdes fläktarna i datorn av och powerknappen bilnkade för att visa viloläge.

Ett lätt tryck på power så gick datorn igång igen.

Har kollat i BIOS-inställningarna men har inte hittat något.

Har också "pillat" i energialternativ men får inte till det som det var tidigare.

Ovastående gäller min F/S Scaleo P  med Vista Home Premium med SP1 och alla uppdateringar.

Tacksam för hjälp

/tomorrow

Link to comment
Share on other sites

Har inte så mycket ideér ang. viloläget då jag själv aldrig använder detsamma.   :(

Fungerar det om du provar att försätta datorn i viloläge manuellt, via startmenyn? (se bild)

Fick du något svarsmeddelande från windows när du försökte starta via kommandotolken?

Link to comment
Share on other sites

Tack Stenis för ditt inlägg.

Har hittat följande i BIOS: ACPI Suspens Type

                                      S1 (POS)

                                      S3 (STR)    (Detta är valt nu)

                                      S1 & S3

Vet ej vad (POS) och (STR) står för.

/tomorrow

Link to comment
Share on other sites

Tog en snabb titt i mitt eget bios, och även jag har endast 2 lägen... S1 och S3. Även min är inställd på S3, och här fungerar Vila-knappen som den skall. Verkar kanske ändå som det är en konf-fråga då?

Btw... POS står för "Power On Suspend"!   ;)

Edit:

Det kan väl aldriga vara så att du har installerat eller ändrat något nytt?... något som eventuellt kan förhindra viloläge?

Link to comment
Share on other sites

Tog en snabb titt i mitt eget bios, och även jag har endast 2 lägen... S1 och S3. Även min är inställd på S3, och här fungerar Vila-knappen som den skall. Verkar kanske ändå som det är en konf-fråga då?

Btw... POS står för Power On Suspend!   ;)

Notera att det är skillnad på Vila och Viloläge :)

Link to comment
Share on other sites

Återkommer nu till problemet.

Har hämtat filen "FSC_ATIRadeon_85220000007312008_1027216" som enligt FS skall vara den senaste till mitt grafikkort ATI Radeon HD 2600 Pro och undrar nu om jag ska köra den setup-fil som ingår eller om jag ska köra "uppdatera drivrutin" enligt bifogad bild. Eller .......

/tomorrow

Link to comment
Share on other sites

Har nu installerat nya drivrutiner för grafikkortet.

Någon förbättring  av huvudfelet blev det inte.

Däremot försämrades prestandaindex med 0.1 (se blid).

Som enfaldig datoranvändare tycker jag att det skulle ha blivit bättre.

Har jag ett så j....a dåligt grafikkort?

/tomorrow 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...