Jump to content

Jag har massor med Java installerade, kan jag ta bort någon?


nillan
 Share

Recommended Posts

Följ Malous beskrivning (första länken i mitt förra inlägg).

Defender behöver du inte röra.

Tillägg: Installera Java endast om du behöver det. Jag klarar mig fint utan det, och bojkottar gärna ett program med ett så uselt installationsprogram, som automatiskt installera nya versioner, men inte avinstallerar de gamla. >:(

Link to comment
Share on other sites

Tillägg: Installera Java endast om du behöver det. Jag klarar mig fint utan det, och bojkottar gärna ett program med ett så uselt installationsprogram, som automatiskt installera nya versioner, men inte avinstallerar de gamla. >:(

Håller med!... har aldrig någonsin "behövt" Java! Programmet är och har varit en säkerhetsrisk sedan start!

Link to comment
Share on other sites

update 10 är en beta.

Var finner du stöd för det påståendet? Inte på den officiella nedladdningssidan, vad jag kan se.

Java SE Runtime Environment (JRE) 6 Update 10

The Java SE Runtime Environment (JRE) allows end-users to run Java applications.

Jasså dom har släppt 10an nu. Okej men då har dom gjort det nyligen för 10an har varit en beta i flera månader.

Link to comment
Share on other sites

Tillägg: Installera Java endast om du behöver det. Jag klarar mig fint utan det, och bojkottar gärna ett program med ett så uselt installationsprogram, som automatiskt installera nya versioner, men inte avinstallerar de gamla. >:(

Håller med!... har aldrig någonsin "behövt" Java! Programmet är och har varit en säkerhetsrisk sedan start!

Det är dåligt att gamla Java inte avinstalleras ja, men ni använder Java hela tiden utan att veta om det.

Java är inte ett program du använder, utan ett program som andra program använder. Runtimes dvs.

Edit: Testade 10an i hopp om att dom fixat några av de grafiska buggarna som jag stör mig på så mycket, men inte en enda! Jävla skit!

Link to comment
Share on other sites

update 10 är en beta.
Jasså dom har släppt 10an nu. Okej men då har dom gjort det nyligen för 10an har varit en beta i flera månader.

Java Runtime Environment (JRE) 6 Update 10 släpptes den 16 October 2008.

MVH/Malou

Link to comment
Share on other sites

  • 2 weeks later...

Det här med att avinstallera äldre versioner Java gick inte bra för mig. Jag undersökte lite och fann följande text på Suns hemsida:

The latest version of the Java Runtime Environment (JRE) is always the recommended version as it contains updates and improvements to previous versions. The latest available version is always compatible with the older versions.

You can keep older versions of the JRE installed, in case you have an applet/application that still depends upon a previous version.

Alltså först säger man att Update 10 är bakåtkompatibel, sedan säger man det är bra behålla den gamla versionen om ens applikastion inte skulle fungerar. Något motsägande.

Jag var tvungen att avinstallera Update 10 för att kunna använda den Java-applikation som tydligen endast fungerar med Update 7. Nu är det så att Sun har kvar möjligheten att ladda ner Update 7. Kräver lite bläddrande på deras hemsida.

Men det fungerar inte med att ha båda versionerna installerade, vilket jag tolkar Suns andra stycke som att det skulle gå. Men icke!

Link to comment
Share on other sites

Vad är det du ska köra?

Alla JRE är helt bakåtkompatibla med föregående version, vilket bildar en kedjereaktion av bakåtkompatibilitet. :)

Men som jag tolkar det så finns det ibland undantag där programmen är felgjorda så de inte fungerar på en viss JRE. Fast jag vet inte säkert, jag tycker det här med Javas installation och avinstalaltion och hela JRE är ett stort skämt.

Höll på mycket med Java för något år sedan men jag blev bara mer och mer besviken över hur begrensat det var. Det suger helt enkelt, och prestandan är sämst.

Link to comment
Share on other sites

Jodu al6, det är också så jag har uppfattat det, att danska Statens Arkiver http://www.arkivalieronline.dk/default.aspx har ett problem i det Java-program de gjort för att bläddra i de skannade kyrkoböckerna.

Det är kanske svårt att göra ett bra program att bläddra med i skannade kyrkoböcker.

Svenska SVAR använder ett program de köpt i USA som inte saknar fel (ibland fungerar det!), och Genline använder något hemmabygge som inte håller särskilt hög klass.

Men vad skall jag göra? Alternativet är resa till respektive Landsarkiv och bläddra i böckerna.

Link to comment
Share on other sites

Jodu al6, det är också så jag har uppfattat det, att danska Statens Arkiver http://www.arkivalieronline.dk/default.aspx har ett problem i det Java-program de gjort för att bläddra i de skannade kyrkoböckerna.

Det är kanske svårt att göra ett bra program att bläddra med i skannade kyrkoböcker.

Svenska SVAR använder ett program de köpt i USA som inte saknar fel (ibland fungerar det!), och Genline använder något hemmabygge som inte håller särskilt hög klass.

Men vad skall jag göra? Alternativet är resa till respektive Landsarkiv och bläddra i böckerna.

Kontakta de sidansvariga och påtala problemet! ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...