Jump to content

Problem med utskriftsbufferten


perst
 Share

Recommended Posts

Hej hopp! Jag har en brother-skrivare som har funkat hur bra som helst fram till en vecka sen då datorn säger att jag inte har nån skrivare installerad..trots att jag har det! Jag har provat att reparera, avinstallera, installera igen (får alltid misslyckad installation som meddelande) och har provat att reparera återigen (samma felmeddelande). Ringde till deras support och vi lyckades leta oss fram till att det är min Printer Spooler som inte var startad. Har nu startat den men den stänger av sig på direkten och jag kan då inte installera skrivaren korrekt!

Vad ska jag göra? Hoppas att det finns nån vänligt och kunnig själ där ute som har tid att svara....

Link to comment
Share on other sites

yes, båda är på och har automatisk start. det knasiga är att printer spooler har automatisk start också fast går inte på automatiskt.. Men borde "Remote Procedure Call (RPC) Locator" vara på också?

Kan jag göra nåt mer?  :( blir ju så frustrerad när skrivaren har funkat hur bra som helst fram tills nu...

Link to comment
Share on other sites

"Remote Procedure Call (RPC) Locator" behöver inte vara startad.! Du kan prova att starta tjänsten via kommandotolken, ibland fungerar det bättre! Gå till start och skriv "cmd" i sökfältet och tryck [Ctrl] + [shift] + [Enter]... i kommandotolken skriver du först "net stop spooler" och tryck [Enter] följt av "net start spooler" och [Enter] igen!

Link to comment
Share on other sites

Testade det också, funkar fortfarande inte.... Säger fortfarande att "Det går inte att visa egenskaper för servern. Den lokala tjänsten för utskriftsbuffert körs inte. Starta om bufferten eller datorn". Detta felmeddelande kommer alltså upp när jag går in i Kontrollpanelen -> Skrivare, höger-klickar och väljer serveregenskaper.

Nåt annat tips?

Link to comment
Share on other sites

Hur gör du när du installerar skrivaren? Du skall installera programvaran/drivrutinerna INNAN du ansluter skrivaren till datorn... börja alltså installationen utan att ha skrivaren inkopplad, den kopplar du in först när du blir ombedd i installationsdialogen. Har du gjort på annat vis, så koppla ur skrivarens USB-anslutning, avinstallera programvaran och starta om datorn innan du börjar om!

Link to comment
Share on other sites

Mmm.. det är så jag har gjort. När jag skulle göra om allt från början så avinstallerade jag programvaran, startade om datorn, installerade om programvaran och blev då ombedd att starta om datorn för att fullfölja installationen (hade fram till dess inte stoppat in sladden, brukar komma efter omstarten). Men efter att jag hade startat om datorn så kom det bara upp ett felmeddelande om att installationen hade misslyckats... Fick då en uppmaning om att köra reparationen som fanns på cd:n... gjorde det, startade om.. och installationen hade misslyckats!  ;)

Nåt annat jag kan prova på?

Link to comment
Share on other sites

Kom på en sak till.... du säger att du använder den medskickade skivan när du installerar skrivaren! Gå in på skrivarens hemsida och kontrollera om det finns nyare drivrutiner/programvara som du kan ladda ner och prova med... det kan ju vara så att drivrutinerna behöver uppdateras!

Link to comment
Share on other sites

Yes, så såg det ut när jag körde, förutom att när jag skrev stoppa spoolern så kunde den inte stoppas eftersom den inte var startad. Men annars var allt identiskt.

Dock hände nåt annat "roligt" som, nu när jag tänker på det, förmodligen har hållit på lika länge. Bilden du skickade fick jag öppna i Paint för när jag försöker öppna en bild i Windows Fotogalleri (default-programmet) så står den bara och laddar och bilden dyker aldrig upp. Det sker om jag försöker öppna en av mina bilder som ligger i bild-mappen också. Kan det hänga ihop på nåt knasigt sätt...?

Ska testa att ladda ner de senaste drivrutinerna, men eftersom skrivaren bara är 2 månader gammal...

Link to comment
Share on other sites

Bifogade bilder behöver du inte öppna i något externt program, klicka på miniatyren så expanderar den! Men oavset det, så verkar det som du har en hel del systemfel, om inte heller bildvisningen fungerar som den skall. Kanske en systemåterställning eller reparation är den bästa lösningen! När det gäller skrivaren så börjar jag misstänka ett trasigt register. Att skrivaren bara är 2 månader är ingen garanti för att du har senaste drivrutinerna, numera är det mer regel än undantag att det kommer nya drivrutiner direkt efter säljstart av nya produkter.

Link to comment
Share on other sites

Usch, jag har fasat för det. För jag antar att du med trasigt register menar att det är nåt i Vista som har blivit knas? Måste jag göra en fullständig fabriksåterställning (jag har en Dell) eller finns det något inbyggt reparationsprogram i Vista?

Link to comment
Share on other sites

En systemåterställning raderar inga filer, den återställer bara systemet till en tidigare tidpunkt, förhoppningsvis då allt fungerade!

Gå till KontrollpanelenSäkerhetskopiering och återställning och klicka på "Reparera Windows med Systemåterställning". Där bockar du i "Välj en annan återställningspunkt" och trycker nästa! I listan som kommer fram, markerar du en tidpunkt före problemen började, och trycker nästa! Följ sen anvisningarna på skärmen bara! Eventuellt måste du bocka i kryssrutan "Visa återställningspunkter som är äldre än 5 dagar" under listan med återställningspunkter. Detta för att kunna gå tillräckligt långt tillbaka! Förhoppningsvis fungerar allt som det skall efter omstarten som avslutar återställningen!

Link to comment
Share on other sites

  • 1 year later...

Hej alla kloka människor! Efter 10 samtal till HP support hoppas jag ni kan hjälpa mig istället... Har en ProBook 4510S som plötsligt börjat stänga av PrintSpoolern. Datorn är inköpt i oktober. Måste jag göra en ominstallation?

Har du testat den här fixen från microsoft?

http://support.microsoft.com/kb/2000007

The Fix it has two modes: Light and Full. The light mode will make changes to the spooler that should not require the end user to make any changes. The full mode will restore the print spooler to defaults and require a reinstall of printers.
Edited by e-son
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...