Jump to content

[LÖST] Kan inte öppna hårddiskarna på vanligt sätt.


LionKing
 Share

Recommended Posts

Hej!

Då jag klickar på Start -> Den här datorn så funkar allt bra så långt. Men då jag dubbelklickar på någon av mina hårddiskar (C: F: G:), så kommer det upp en dialogruta där jag skall välja vilket program jag vill öppna "filen" C: med. Dvs. samma ruta som kommer upp då man skall öppna en fil som inte är associerad med något program.

Om jag då väljer att öppna med C:Windowsexplorer.exe, så öppnas det på vanligt sätt. Jag kan dock inte bocka för Använd alltid detta program för att öppna den här filen. Så här gör det varje gång jag skall öppna en hårddisk. Det gäller inte CD/DVD enheter och inte heller USBstickor kopplade till datorn.

Problemet uppstod idag och jag gjorde en systemåterställning till en tidpunkt då problemet inte ännu fanns, men det hjälpte inte.

Kan någon ge råd?

LionKing

Link to comment
Share on other sites

De mest underliga fel kommer fram här i forumet... eek

Har du möjligen kört ett städprogram som städat lite för bra (som vanligt...) ?

Du dubbelklickar normalt men om du högerklickar i stället så vilka alternativ har du då ?

Du borde ha "SÖK utforska öppna ..."  Fungerar det om du väljer ett av de andra alternativen ?

Öppna Kontrollpanelen - Mappalternativ - Filtyper. Överst i listan har du de 'filtillägslösa' ikonerna.

Öppna "Enhet" och Avancerat... här bör åtgärden vara "find".

Link to comment
Share on other sites

Tack waxinator för att Du tog Dig ann problemet!! :)

De mest underliga fel kommer fram här i forumet... eek

Har du möjligen kört ett städprogram som städat lite för bra (som vanligt...) ?

Har kört CCleaner liksom så många gånger förut. Då har det inte hänt något sådant, och samma inställningar hade jag nu också. Tror inte det är därifrån strulet kommer, eller...

Du dubbelklickar normalt men om du högerklickar i stället så vilka alternativ har du då ?

Du borde ha "SÖK utforska öppna ..."

Stämmer, de finns där.

Öppna Kontrollpanelen - Mappalternativ - Filtyper. Överst i listan har du de 'filtillägslösa' ikonerna.

Öppna "Enhet" och Avancerat... här bör åtgärden vara "find".

Jo, "find" finns där.

Vad gör jag sen?

Link to comment
Share on other sites

Där finns inte mycket annat som härjar runt i ditt Register... (dessa onödiga städprogram >:D)

Får du upp innehållet om du väljer ett av de andra alternativen i högerklicket ?

Jag kollar upp XP Registret under tiden...

Med "utforska" och "öppna" kommer den där dialogrutan där jag ska välja. Med "sök" kommer jag till sökassistenten.

Link to comment
Share on other sites

Det kan vara detta som är problemet... "SÖK utforska öppna ..."

Jag kontrollerade en annan Windows XP pro SP3 och där är dessa alternativ... "UTFORSKA öppna sök..."

Öppna Anteckningar/Notepad och klistra in följande citat (i dess helhet).

Spara som... och ändra Filformat till "Alla filer" och spara till Skrivbordet Drive.reg

Klicka igång registerfilen och prova med nytt fönster.

OBS !!!  Detta fungerar bra efter att testat i egen simulerad XP-dator. Du gör det dock på egen risk.

Windows Registry Editor Version 5.00

O.B.S.  Bortstädat för att minska inläggets storlek nu i efterhand...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...