Jump to content

Administratörskonto


laover
 Share

Recommended Posts

Hej!

Min dotter lade till sig som ny användare och fick då ett administratörskonto.

Jag ville då ändra detta konto till ett standard konto.

För att kunna göra detta var jag tvungen att skapa ett nytt administratör konto i mitt eget namn.

När detta var gjort så gick det bra att ändra min dotters konto till ett standarkonto.

När jag sedan skulle växla användare så fans inte mitt adminkonto med, så jag fick logga in på min dotters konto. Jag gick in på kontrollpanelen och valde "Lägg till eller ta bort användarkonton", då dyker en ruta upp "kontroll av användarkkonton" som uppmanar mig att ange ett administratörslösenord och klick på OK för att fortsätta. I rutan finns alltså min bild som jag valde till mitt adminkonto samt mitt namn och en ruta för att skriva in mitt lösenord. Jag skriver in mitt lösenord och trycker OK, då står det "Inloggningsfel:Användaren har inte beviljats begärd inloggningstyp på den här datorn".

Så nu finns ingen behörig administratör på denna dator..! Vad ska jag göra för att få fram ett administratörkonto????

Link to comment
Share on other sites

När jag testar detta så kommer återigen rutan upp "kontroll av användarkonton" som uppmanar mig att ange ett administratörslösenord, och svaret som jag får är det samma som förut "Inloggningsfel:Användaren har inte beviljats begärd inloggningstyp på den här datorn".

Link to comment
Share on other sites

När jag testar detta så kommer återigen rutan upp "kontroll av användarkonton" som uppmanar mig att ange ett administratörslösenord, och svaret som jag får är det samma som förut "Inloggningsfel:Användaren har inte beviljats begärd inloggningstyp på den här datorn".

Har du köpt datorn med Vista färdiginstallerat så måste du kanske kontakta datortillverkaren/säljaren för att få tag på rätt lösenord... du kan också prova att lämna lösenordsrutan tom! Ett annat alternativ som kanske kan fungera, är att öppna Kommandotolken via windows recovery-dvd, och köra kommandot för Administratörskonto-aktivering där!

Link to comment
Share on other sites

När jag trycker enter efter att jag skrivit in "net user adm..../active:yes" får jag detta svar

syntaxen för kommandot är:

NET USER

[användarnamn [lösenord : *] [alternativ] ] [/DOMAIN]

användarnamn {lösenord : *} /ADD [alternativ] [/DOMAIN]

användarnamn [DELETE] [/DOMAIN]

användarnamn [TIMES:{tider : ALL} ]

X:Sources>

Link to comment
Share on other sites

Hmmm.... kontot är tydligen lösenordsskyddat redan... bara den som har installerat Vista kan svara på med vilket lösenord. Om det inte finns i någon manual. Jag vet inte riktigt vad jag skall hitta på nu... jag förstår inte ens riktigt hur du har lyckats hamna i denna situationen.   ;)   Jag återkommer när jag får nya idéer!

Link to comment
Share on other sites

Jag har köpt datorn på blocket. När jag öppnar aktivitetshanteraren och väljer fliken användare så står den förra användarens namn som användare. Jag kanske kan göra en systemåterställning?

Nu när jag har startat datorn med Vista skivan?

Ja, det är naturligtvis ett alternativ.... men logga då in som vanligt först, och ta backup på dina viktiga filer. Sista utvägen är ju en fullständig recovery!

Link to comment
Share on other sites

Om jag loggar in som vanligt så kommer datorn att kräva administratörkonto för att göra en systemåterställning, går det inte att göra återställningen från Vista skivan?

Jo du kan prova det... men jag är osäker på om en systemåterställning återställer dina kontoinställningar. Jag menar bara att du skall fixa en backup på dina filer innan du vidtar några fler åtgärder... ifall något går snett! Misstänker dessutom att det slutar med en fabriksåterställning = ominstallation, och då försvinner dina personliga filer och inställningar. Lite svårt att hitta någon lösning när man inte vet exakt vad för manöver som har orsakat problemet.

Link to comment
Share on other sites

En idé till fick jag... du kan se om du kan få fram Adminlösenordet med Ophcrack! Välj Live-CD´n!

http://ophcrack.sourceforge.net/

En komersiell lösning finns också... gratis om du inte har för bråttom!

http://www.loginrecovery.com/

Ett alternativ till....!

http://www.petri.co.il/forgot_administrator_password.htm#1

Link to comment
Share on other sites

  • 2 weeks later...

Hej igen! Har inte gjort någon ominstallation än. Väntar tills jag fått tag i supporthjälpen efter all helgledighet för att ev få ett Adminlösenord.

Däremot så har jag bootat om datorn med Vista skivan igen och återigen gått in i komandotolken och skrivit in "net user Administratör /active:yes" denna gång med ett mellanslag efter Administratör och /, då svarar komandotolken att "kommandot är utfört". När detta svar kom fram så tänkte jag fan va bra nu har allt fixat sig!

Startade om datorn... Men till min besvikelse så hade inget Administratörskonto skapats.

Är det något ytterligare som måste göras i komandotolken för att den ska utför kommandot??

Link to comment
Share on other sites

Är det något ytterligare som måste göras i komandotolken för att den ska utför kommandot??

nej, du skall kunna se kontot "Administratör" bredvid alla andra konton som finns på datorn, när du startar! På inloggningsskärmen alltså... precis som på bilden i guiden!

Link to comment
Share on other sites

Kom nyss hem från jobbet och läste ditt svar.

Fråga! Går det inte att stänga av UAC från komandotolken, när man bootat datorn med Vista skivan? För jag antar att det är UAC som är boven i detta drama!

UAC är inte laddat över huvudtaget, förrän windows är startat! Kanske det går att stänga av med något kommando i konsollen, men det är mer än jag känner till i så fall! Det är hur som helst inte det som är problemet. Du har tydligen lyckats ta bort Adminbehörigheten på alla tillgängliga konton, så vad som gäller är att du måste ta dig in på Windowskontot "Administratör" och därifrån tilldela ditt ordinarie konto, adminrättigheter igen! Alternativet är om någon känner till ett kommando som kan ändra kontobehörigheten från konsollen! Det verkar konstigt att du inte kan se Aministratörkontot på inloggningsskärmen, när du nu lyckades aktivera det från konsollen.  :(

Link to comment
Share on other sites

  • 2 weeks later...
UAC är inte laddat över huvudtaget, förrän windows är startat! Kanske det går att stänga av med något kommando i konsollen, men det är mer än jag känner till i så fall! Det är hur som helst inte det som är problemet. Du har tydligen lyckats ta bort Adminbehörigheten på alla tillgängliga konton, så vad som gäller är att du måste ta dig in på Windowskontot "Administratör" och därifrån tilldela ditt ordinarie konto, adminrättigheter igen! Alternativet är om någon känner till ett kommando som kan ändra kontobehörigheten från konsollen! Det verkar konstigt att du inte kan se Aministratörkontot på inloggningsskärmen, när du nu lyckades aktivera det från konsollen.  :(

Har gjort en ominstallation av Vista som sista utväg. Microsoft supporten kunde inte heller hjälpa mig att få tillbaka Administratörs kontot, så det var bara att ominstallera. Nu funkar allt som det ska! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...