Drivrutinsproblem i Windows 7 Beta 1 Build 7000


DAson
 Share

Recommended Posts

En kompis till mig tog ned Windows 7 Beta 1 Build 7000 han installerade det först. Och sen installerade jag den på min dator hemma allt funkade bra till jag trodde det fanns drivrutiner till ljud och nätverkskort men se det fanns det inte. Jag kunde installera ljudet med Vistas ljuddrivisar men nätverket totalvägrade att installeras det inbyggda på moderkortet internet funkade inte, vad ska jag göra för att få det att funka Internet funkade utan som helst problem i Windows 7 Pre Beta Build 6801 men inte i Windows 7 Beta Build 7000. Nägra förslag eller tips!

//DAson

Link to comment
Share on other sites

NVIDIA nForce Networking Controller på Moderkortet. Nätverkskort 2: Realtek RTL8139/810x Family Fast Ethernet NIC. Du undrar vilka drivrutiner jag använde jo jag tog Vistas drivrutiner men det hjälpte inte. Hoppas att jag beskrev kan vara något.

//DAson

Link to comment
Share on other sites

Det integrerade kortet installerades ej då. Har hittat det rätta namnet för det integrerade nätverkskortet nVIDIA MCP2-S - LAN Controller. Nätverkskort 2: Realtek RTL8139 PCI Fast Ethernet Adapter. Bara nätverkskort 2 funkade men om jag kopplar in brebandskabeln så händer det inget alls. Hoppas att detta är till mer stor hjälp.

//DAson

Link to comment
Share on other sites

Menar du drivrutiner från Windows 7 Pre Beta 6801 eller Pre Beta 6956? Om det funkar som du säger så ska jag testa o se om det funkar med dem drivrutinerna Tomorrow.

//DAson

Hej igen !

Kom i håg fel. Så här gjorde jag.

Jag hade Pre Betan 6956 på en lös HD. Den usb-anslöt jag till datorm med den nya Win7 installationen och pekade på den för att

leta efter drivrutiner.

Sorry att jag kom ihåg fel i förra svaret.

/tomorrow

Link to comment
Share on other sites

Installerade Windows 7 på i lördags testade med de drivrutiner du hade länkat till Stenis men den senaste var installerad. Och helt helt plötsligt bara så där funkade internet skulle väl säkert först identifiera nätverket och sen så kom det igång igen internet alltså. Bredbandskabeln är inkopplad på nätverkskort 2 så nu är allt frid och fröjd igen. Tack ska ni ha Stenis & Tomorrow för den hjälp jag fick.

//DAson

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share