Problem med att spela avi filer


Zoumi
 Share

Recommended Posts

Hej

varje gång jag ska spela upp en avi fil på min laptop som har vista (vet inte vilken version dock) så får jag inget ljud, så klickade jag på felinformation när jag spelade den på mediaplayer (osäker på vilken version av WMP jag har med >_<)och får upp detta meddelande:

Windows Media Player Error Message Help

You've encountered error message C00D10D1 while using Windows Media Player. The following information might help you troubleshoot the issue.

Cannot play the file

Windows Media Player cannot play the file (or cannot play either the audio or video portion of the file) because of a technical problem with your computer.

The problem might be solved by reinstalling the computer's sound card driver. See the following sections for information about how to do this for the version of Windows that you are running.

jag har försökt uppdatera det och jag installerade även K lite codec full pack men fortfarande inget ljud.

jag hittade sedan sidan med olika pluggins men har ingen aning om vilken jag bör ladda ner.

kan någon hjälpa mig med detta problem?

Zoumi

Link to comment
Share on other sites

jag hittade sedan sidan med olika pluggins men har ingen aning om vilken jag bör ladda ner.

kan någon hjälpa mig med detta problem?

Hej,

För att veta vilken avkodare som saknas, måste man veta vilket format det handlar om. avi kan innehålla litet av varje, så det säger inte mycket. Har du försökt med någon annan spelare? Det skulle jag göra. Media Player Classic är ett litet portabelt program som du kan testa. VLC kan du också testa. Om det fungerar, kan du i dessa se vilket format det är.

Link to comment
Share on other sites

Hej,

För att veta vilken avkodare som saknas, måste man veta vilket format det handlar om. avi kan innehålla litet av varje, så det säger inte mycket. Har du försökt med någon annan spelare? Det skulle jag göra. Media Player Classic är ett litet portabelt program som du kan testa. VLC kan du också testa. Om det fungerar, kan du i dessa se vilket format det är.

jag installerade K lite codec pack och provade i media player classic men fortfarande inge ljud och i nyaste winap vill den nte ens bli upp....säger det något?

Link to comment
Share on other sites

jag installerade K lite codec pack och provade i den men inget ljud där heller samt så har jag provat i winap och där vill det inte ens spela upp...

Skulle gissa att filen är korrupt och inte går att spela upp helt enkelt. Fungerar det inte med VLC så testa med GOM-player. Det är en spelare jag verkligen kan rekommendera. Se till att du har senaste versionen av K-lite Codec med. Senaste versionen heter 4.5.3 och finns här: http://www.free-codecs.com/download/K_lite_codec_pack.htm

Link to comment
Share on other sites

Är det BARA en VISS fil du inte kan spela ?? Isf är det ju säkert just den filen som är paj.

Och funkar det inte med VLC, som även andra här rekommenderar, så kan du testa GSpot, som tar reda på vad det är för Codecs filen ifråga vill ha.

Sök på Göbbels efter den.

/LbL!

Link to comment
Share on other sites

Är det BARA en VISS fil du inte kan spela ?? Isf är det ju säkert just den filen som är paj.

Och funkar det inte med VLC, som även andra här rekommenderar, så kan du testa GSpot, som tar reda på vad det är för Codecs filen ifråga vill ha.

Sök på Göbbels efter den.

/LbL!

asså flen funkar utmärkt på min andra dator så det är min laptop det är fel på och inte filen..men verkar vara MPEG jag saknar märkte jag nu när jag försökte spea en annan avi fil....

music filer funkar fortfarande så....än så länge

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share