Val av Internet Explorer till XP?


alex_m
 Share

Recommended Posts

hej!

har windows xp home edition och tänkte uppdatera min version av internet explorer,

Såg att det fanns 2 versioner ie7 och ie8 release candidate.

Vilken är att föredra, är det den slutgiltiga versionen som menas med release candidate eller är det fortfarande en beta då ?

Har sedan tidigare haft internet explorer 7 men upplevde den som mycket störande då den ständigt "hackade" sig fram när man scrollade ner på hemsidor.

Någon som upplevt samma sak och vet vad det beror på, har detta rättas till i den nya ie8 ?

mvh alexander

Link to comment
Share on other sites

Hade du korrekta drivrutiner för ditt grafikkort när hackandet uppstod?

Som sagt ie8 är en rc / beta, och det är inte rekommenderat att använda sådana versioner i produktionsmiljöer alt. på den primära datorn

eftersom detta inte är färdig och testat programvara, och den kan uppträda oväntat.

så skulle säga ie7, men prova gärna ie8 om du vill.

Link to comment
Share on other sites

hur uppdaterar man drivrutinerna för grafikkortet lättast så man får rätt version, för jag vet inte vad det är för modell eller tillverkare på det ?

eftersom datorn är några år nu så tror jag nog att hackandet när man scrollar kanske beror på detta.

tack för hjälpen

mvh alexander

Link to comment
Share on other sites

hur uppdaterar man drivrutinerna för grafikkortet lättast så man får rätt version, för jag vet inte vad det är för modell eller tillverkare på det ?

eftersom datorn är några år nu så tror jag nog att hackandet när man scrollar kanske beror på detta.

tack för hjälpen

mvh alexander

Kontrollpanelen / System / Maskinvara / Enhetshanteraren.... klicka på plusset intill "Bildskärmskort", så ser du vad ditt grafikkort heter. Skriv in det här, så får du hjälp att leta upp rätt drivrutin!

Link to comment
Share on other sites

tyvärr får jag följande felmeddelande vid installationen:

"the nivida setup program could not locate any drivers that are compatible with your current hardware setup will now exit"

Skumt...! Är du säker på att grafikkortet heter NVIDIA GeForce 6800?... och det är väl 32-bitars Windows XP du kör?

Link to comment
Share on other sites

jo det stämmer tycker också det verkar konstigt.

Datorn är en fujitsu-siemens AMILO M3438G och går jag in på deras hemsida

http://support.fujitsu-siemens.se/se/support/downloads.html

så finns det väll bara gamla drivrutiner men den nya borde väll fungera den med då tycker jag ?

ahaaa.... en fujitsu-siemens igen! :rolleyes: Dom har ofta specialbyggen.... ta den nyaste grafikdrivrutinen direkt från din dators hemsida istället!

Link to comment
Share on other sites

ok tack. är det ett vanligt problem gällande nvidia att bara vissa versioner drivrutiner fungerar med min dator ?

Det handlar mest om att fujitsu-siemens kör med specialversioner av moderkort, och i ditt fall är grafikkretsen integrerad i moderkortet. Skulle tro att det helt enkelt krävs specialanpassad drivrutin!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share