Jag fick problem med SP2 RC


Recommended Posts

för att ta det positiva från början så gick det till skillnad från SP2 beta att installera. Fick aldrig in SP2 vetan men RC:n blev installerad på första försöket men mitt trådlösa nätverk dog då. Allt fungerar perfekt och stabilt med SP1 och jag hittar ingen ny firmware. allt är up-to-date.

Varför blir det fel med SP2?

Länk till inlägg
Dela på andra webbplatser

Hur menar du att ditt trådlösa nätverk dog? Mer information måste vi ha för att kunna göra en bedömning.

1. Kunde du se trådlösa nätverk men inte ansluta till dem (eller endast ditt trådlösa nätverk)?

2. Vad för trådlöst nätverkskort har du?

3. Vilken drivrutinsversion?

Länk till inlägg
Dela på andra webbplatser

Ok, tack för informationen. Hur länge väntade du innan du gav upp? Jag har ständiga problem med att få kontakt med min D-Link-router och ibland ansluts den på en gång men oftast så kan den inte ansluta förrän efter flera minuter. Jag brukar när detta händer testa att ansluta till andra nätverk i närheten och det går utan problem, vilket innebär att det är min D-Link som är boven i dramat. Har du testat samma sak?

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...