Jump to content

Notepad


bobcat
 Share

Recommended Posts

Skulle villja veta varför jag får upp desktop notepad [.ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21801

IconResource=%SystemRoot%\system32\imageres.dll,-3] varje gång som win 7057 har startat det lägger det sig på skrivbordet som ett dokument.

Tacksam för alla ideer.Bosse.

Link to comment
Share on other sites

Skulle villja veta varför jag får upp desktop notepad [.ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21801

IconResource=%SystemRoot%\system32\imageres.dll,-3] varje gång som win 7057 har startat det lägger det sig på skrivbordet som ett dokument.

Tacksam för alla ideer.Bosse.

Fix Windows 7 Build 7057 Notepad Auto Open Desktop.ini on Startup Bug

1. Open Windows Explorer, then click on Organize -> Folder and Search Options.

2. Go to View tab.

3. Under “Hidden files and folders” tree, select Show hidden files, folders and drives.

4. Uncheck Hide protected operating system files in order to be able to view the hidden desktop.ini file.

5. Click OK when done.

6. Navigate to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup folder, or alternatively, just type shell:common startup in Start Search and hit Enter.

7. Delete desktop.ini file inside the folder.

8. Navigate to C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup folder, or alternatively, just type shell:startup in Start Search and hit Enter.

9. Delete desktop.ini file inside the folder.

10. The bug has been fixed, and no Notepad window with desktop.ini will appear on reboot or startup anymore.

Link to comment
Share on other sites

Fix Windows 7 Build 7057 Notepad Auto Open Desktop.ini on Startup Bug

1. Open Windows Explorer, then click on Organize -> Folder and Search Options.

2. Go to View tab.

3. Under Hidden files and folders tree, select Show hidden files, folders and drives.

4. Uncheck Hide protected operating system files in order to be able to view the hidden desktop.ini file.

5. Click OK when done.

6. Navigate to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup folder, or alternatively, just type shell:common startup in Start Search and hit Enter.

7. Delete desktop.ini file inside the folder.

8. Navigate to C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup folder, or alternatively, just type shell:startup in Start Search and hit Enter.

9. Delete desktop.ini file inside the folder.

10. The bug has been fixed, and no Notepad window with desktop.ini will appear on reboot or startup anymore.

Tackar så mycket Wheinrome.

Funkar nu klockrent./Bosse

Link to comment
Share on other sites

Är det någon som kommit på varför det blir såhär?

Min teori är ungefär såhär, det finns en Desktop.ini i "All Users" som även den startas upp. Och eftersom det finns en på den inloggade användaren plus att det finns en i "All Users", blir det två instanser av samma fil... så att säga, kan det vara problemet? Den ena, "User" kanske inte skulle ha startats alls eftersom det oftast finns mer på desktop än bara den felande raden.. och bara "All Users" skulle ha varit kvar som en grundinställning, tills någon loggar på.

Hmmm, svammel, är det någon som fattar vad jag menar med detta?

Link to comment
Share on other sites

Kanon. Nu fyller trådarna om detta snart halva första sidan i Windows 7 avdelningen, snart är de så många att de t.o.m borde gå att hitta dem via sökfunktionen. :rolleyes:

Får väl be så mycket om ursäkt att jag inte var uppmärksam på att det redan fanns en tråd om mitt problem , skall nu ta ok skärpa mig./Bosse

Link to comment
Share on other sites

Får väl be så mycket om ursäkt att jag inte var uppmärksam på att det redan fanns en tråd om mitt problem , skall nu ta ok skärpa mig./Bosse

Å andra sidan verkar inte sökfunktionen fungera, iaf fungerar den mediokert då jag alltid får 0 träffar när jag söker, fast att jag hittar det hur lätt om helst genom google.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...