Recommended Posts

Det är såhär att ja har nu installerat en testversion

av F-Secure IS 2009 i min ena dator...

installationen funkade klockrent....

sen när datorn hade startat om så försökte jag uppdatera

definitionerna eftersom de är mycket gamla, men det går ju inte :(

de står bara att det inte finns några nya uppdateringar när ja kollar i loggboken..

men vad är fel??

testade nu senast för nån minut sen...

Och jag har haft det installerat sen igår kväll...

vad skall jag göra??

// Byvander

Länk till inlägg
Dela på andra webbplatser

har testat att köra fsdbupdate.exe... funkar inte...

mitt tidigare säkerhetspaket är helt avinstallerat ja.. +

att ja körde diskrensning + Ccleaner sen omstart...

Ja kör Windows Vista på denna men har W7 på den andra,

men som sagt testar på Vista datorn..

Nej detta är första gången ja testar, har inte testat det innan....

de va minst ett par år sen ja testade F-Secure senast, men har fortmaterat datorn

efter dess....

Kan också tillägga att ja har avinstallerat F-Secure igår då å sen installerat de igen

men det hjälpte inte...

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...