Jump to content

LÖST: Nyöppnade tabbar helt tomma (= inget innehåll)


Kakmonster
 Share

Recommended Posts

Hej alla,

jag har precis installerat den svenska Vista 64-versionen av Internet Explorer 8 på min Vista 64 SP1-laptop (svensk utgåva, OEM-licens). Jag har ingen annan webbläsare installerad på datorn, och har uppgraderat direkt från IE 7. Enligt Windows Update har jag allt uppgraderat.

Mitt problem är att de nyöppnade tabbarna som jag öppnar genom att mittenklicka på länkar är helt tomma. Det spelar ingen roll vilka slags länkar jag trycker på - alla är tomma (inklusive sökresultatslänkar på Google). I tabben står det "Ansluter..." men den snurrande cirkeln syns aldrig (istället syns IE-loggan).

Byter jag till den nya tabben syns länken korrekt i adressfälten, men för att sidan skall laddas måste jag gå upp till adressfältet och trycka return/enter för att sidan skall laddas. Detta borde ju ske automatiskt, precis som det alltid gjort i IE 7.

Kan någon säga vad felet är?

Uppdatering: Problemet är nu löst. Se det här inlägget för förklaring.

Vänliga hälsningar,

Kakmonster

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...