IE8 & Norton Internet Security 2009


Recommended Posts

När jag skannar i NIS 2009 för att se om det är något fel, kommer det alltid opp efter det att jag har varit ute och surfat följande.

Undersöker problem, nätfiske inaktiviterat, problem åtgärdat, men efer en ny surfning och skannar igen kommer det opp igen.

Kan någon testa att skanna NIS 2009.

Det verkar som om det krockar någonstans NIS 2009 med IE8.

LB

Link to comment
Share on other sites

Har inte det problemet har prövat nyss. Pröva återställ allt i NIS till default ifall nåt råkat bli ändrat på.

Var i kontakt med norton, och dom hade uppmärksammat problemet, det skulle komma från norton en uppdatering från version 16,2 till 16,5.

Lasse B

Link to comment
Share on other sites

Instalerade den nya versionen av Nis 2009 version: 16,5,0,134, men det var samma problem.

Alltså, när man i snabbsupport skannar norton kommer det opp följande,

undersöker problem.

Problem: nätfisket inaktiviterat, problemet åtgärdat.

Så blir det efter varje gång man varit ute och surfat.

Om det beror på norton Nis 2009 eller på IE8 vet jag ej.

Kanske är någor för stenis, han skulle ju sammanställa problem med IE8 vad jag kunde läsa, så vi få se om han upmärksammat detta.

Jag har ialla fall meddelat symantec.

Lasse B

Link to comment
Share on other sites

Guest yassin_2999

Vart hittade du den nya versionen av NIS 2009?

När du säger "skannar"...menar du om man väljer Quick Scan när man högerklickar på x4s09s.jpg ikonen.

För mig så fungerar Quick Scan, jag har dessutom stängt av Nätfisket i IE8. SmartScreen filtret är oxå avaktiverat.

Link to comment
Share on other sites

På symantec hemsida för hemmet, norton 2009 produkter, nerladdning.

Nerladdningar.

Jag menar att när man går in i hjälp & snabbsupport, och sedan på snabbsupport,där kan man kolla om det är problem med norton.

Lasse B

Link to comment
Share on other sites

Guest yassin_2999

Jag körde en körning med snabbsupport och det är som du säger: Nätfisket avaktiverat och sedan åtgärdat.

Fråga är: när man går in i IE8 inställningar så finns det inget alternativ för nätfiskeriet, så varför blir det då en komflikt.

Jag har inte märkt av någon konstigt, så det kan ju vara så att snabb-rapporten visar fel.

Link to comment
Share on other sites

Jag körde en körning med snabbsupport och det är som du säger: Nätfisket avaktiverat och sedan åtgärdat.

Fråga är: när man går in i IE8 inställningar så finns det inget alternativ för nätfiskeriet, så varför blir det då en komflikt.

Jag har inte märkt av någon konstigt, så det kan ju vara så att snabb-rapporten visar fel.

Jag tänkte så också.

Hittade du den nya versionen, ladda ner den andvänd din nuvarande produktnyckel.

Du måste nog avinstalera tidigare utgåva.

Den nya skiljer sig något från den gamla.

Lasse B

Link to comment
Share on other sites

Guest yassin_2999

Jag tror jag avstår från att avinstallera och installera om det. Symantec borde släppa en uppdatering med den nya versionen.

Lite lat.... ;)

Link to comment
Share on other sites

Hej

Är det någon som fått problem med IE8 tillsammans med NIS 2009 ??

Lasse B

Om du kommer på problemet, får en uppdatering eller något annat som löser detta problem, kan du välan tipsa om det.

Ha en bra dag

Lasse B

Link to comment
Share on other sites

Vet någon om detta problem har blivit löst ????

När jag går in i Hjälp & Support - snabbsupport NIS 2009 och skannar produkten för att se om det är något fel, kommer det alltid opp efter det att jag har varit ute och surfat följande.

Undersöker problem, nätfiske inaktiviterat, problem åtgärdat, men efer en ny surfning och gör om samma procedur igen kommker det opp samma svar.

Vet ej då om närfisket är aktiverat när jag är ute och surfar, vågar därför ej köra IE8

Det verkar som om det krockar någonstans NIS 2009 med IE8.

LB

Link to comment
Share on other sites

Guest yassin_2999

Hej Lasse!

Jag har samma problem, men NIS säger inte till om det...bara om man går till Hjälp & Support - snabbsupport NIS 2009 och skannar produkten för att se om det är något fel.

En annan sak...

Jag uppdaterade NIS som du sa och på XP:n så heter versionen .134 och i Vistan så heter den .135 (dom tre sista siffrorna). Borde inte mjukvara heta det samma både i XP o Vista.

Link to comment
Share on other sites

En annan sak...

Jag uppdaterade NIS som du sa och på XP:n så heter versionen .134 och i Vistan så heter den .135 (dom tre sista siffrorna). Borde inte mjukvara heta det samma både i XP o Vista.

Hm, den som finns här har filversion 16.5.0.134… :unsure:

Link to comment
Share on other sites

Guest yassin_2999
Hm, den som finns här har filversion 16.5.0.134 :unsure:

I XP-burken så gjorde jag en ominstallation genom att ladda ner test-versionen. Men i laptopen med Vista Home Premium så hade NIS uppdaterat sig själv, dvs ingen manuel hantering från min sida.

Link to comment
Share on other sites

I XP-burken så gjorde jag en ominstallation genom att ladda ner test-versionen. Men i laptopen med Vista Home Premium så hade NIS uppdaterat sig själv, dvs ingen manuel hantering från min sida.

Softpedia och andra nedladdningssidor finns 16.5.0.135… Kanske den svenska nedladdningen som släpar efter?

Link to comment
Share on other sites

Guest yassin_2999
Jag har XP och där heter den senaste 134, har en kamrat med vista och där heter den 134.

LB

Konstigt, för att på laptopen så heter den .135 utan att jag har gjort någon ominstallation.

Strange.... :blink:

Link to comment
Share on other sites

Jag kollade igen och körde en SnabbSupport.

Inga problem...

Norton IS 2009 - version 16.5.0.134 med IE8

2edxlxi.png

KOnstigt, har lagt in IE8 nu och körde, men får opp samma problem igen.

Fråga, vad har du för inställningar i nätfisket i IE8 ???.

Kör med detta nu då inte norton innan man kör varnar.

Lasse B

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share