Jump to content

Problem Live mail med kopplat gmail


Recommended Posts

Hej.

Svårt att förklara det här, men jag skall försöka: Har ett 3 mobilt (kontant) bredband som fungerar bra för det mesta. Men: eftersom det inte fanns någon epost kopplat till bredbandet, behöver jag ju köra ett web-baserat konto. Jag använder gmail därför att det var "lätt" att koppla till WIndows Live Mail. (Jag gjorde denna koppling för att jag tycker att gmails inkorg är väldigt rörig.)

Nåväl. Det som händer är att om jag går in i Live Mail och skickar/tar emot epost, så kopplas bredbandet från 3 hela tiden ur och jag måste jobba med att varje gång ansluta det igen. (Den här problematiken uppstår däremot inte om jag bara går in i gmail, som jag ju tycker är rörig.) Detta är tidskrävande och förmodligen helt onödigt.

Visst skulle jag kunna prata med supporten på 3, men jag förmodar att det här är en inställningsfråga i (Vista home basic 32 bitar) operativsystemet.

Dessutom frågar hela tiden datorn om jag vill ansluta till den "gamla" bredbandsanslutningen, som ej längre finns.

Knivigt problem detta - åtminstone för mig. Visst skulle jag även kunna "lägga ned", och istället använda exempelvis Yahoo utan koppling till Windows Live mail. Men att ge upp så lätt ligger inte för mig. Har dock gjort vad jag kan och hoppas på något klokt svar från detta forum.

MVH

zentao

Link to comment
Share on other sites

Kontrollpanelen / Nätverks- och delningscenter / Hantera nätverksanslutningar... där kan du högerklicka på, och ta bort den/dom anslutningar som ej längre används! Vad gäller det andra problemet, så är det inte helt otänkbart att det försvinner tillsammans med den gamla anslutningen! ;)

Link to comment
Share on other sites

HEj igen.

En del av problemet försvann, dvs alla dessa skyltar som kommer upp. Men kanske ligger problemet även här:

Sorry, vet ej hur man placerar en skärmdump här, men skriver vad som står på skylten som defender visar hela tiden:

i: windows defender

systemet har ändrats av ett känt program

ändingstyp: programkörning

program c: windows sytem32 mswsock.dll

Link to comment
Share on other sites

HEj igen.

En del av problemet försvann, dvs alla dessa skyltar som kommer upp. Men kanske ligger problemet även här:

Sorry, vet ej hur man placerar en skärmdump här, men skriver vad som står på skylten som defender visar hela tiden:

i: windows defender

systemet har ändrats av ett känt program

ändingstyp: programkörning

program c: windows sytem32 mswsock.dll

Nu har jag lite dålig koll på Defender eftersom jag inte använder det själv, men kan du inte bara godkänna ändringen, för att bli av med meddelandet? mswsock.dll är en fullt legitim "service provider" i windows, och så vitt jag kan förstå, helt riskfri!

Link to comment
Share on other sites

 Share

×
×
  • Create New...