Problem med att komma åt www.ica.se


gren81
 Share

Recommended Posts

Hej!

Jag vet inte riktigt om detta är rätt ställe att lägga upp mitt problem på men gör ett försök.

Jag har ju Windows Vista iaf.

Använder Mozilla Foriefox med senaste uppdateringen och har helt plötsligt fått problem med att komma åt www.ica.se

Har testat med både Mozilla & IE.

Testade på jobbet idag och där fungerade det utan problem.

Förstår inte problemet.

Har själv inte ändrat några inställningar på datorn osv.

Kan detta bero på någon uppdatering av Vista?

Några andra tips på vad detta kan handla om?

Tacksam för hjälp.

mvh // Jan

Link to comment
Share on other sites

Hej!

Jag vet inte riktigt om detta är rätt ställe att lägga upp mitt problem på men gör ett försök.

Jag har ju Windows Vista iaf.

Använder Mozilla Foriefox med senaste uppdateringen och har helt plötsligt fått problem med att komma åt www.ica.se

Har testat med både Mozilla & IE.

Testade på jobbet idag och där fungerade det utan problem.

Förstår inte problemet.

Har själv inte ändrat några inställningar på datorn osv.

Kan detta bero på någon uppdatering av Vista?

Några andra tips på vad detta kan handla om?

Tacksam för hjälp.

mvh // Jan

Hej!

Hade ett liknande problem med vägverkets sida, kommer inte ihåg vad lösning var men för att ta mej in på den sidan hoppade jag över www.

så ett test kan ju vara att prova det ----> http://ica.se , jag provade att skriva så å det funkar.

Testa så ska jag fundera vidare vad jag gjorde med samma problem men med vv.se

/ Starplus

Link to comment
Share on other sites

Hej!

Nu kör jag XP och har stött på ett liknande problem.

Mina säkerhetsinställningar under Verktyg > Internetalternativ > Säkerhet

var för högt uppskruvade.

Gjorde nu en test och maximerade "Säkerhetsnivån för zonen" till Hög.

Provade att gå in på 'www.ica.se och misslyckades.

Får en vit sida - kommer inte in.

Minskar säkerhetsnivån och kommer per automatik omgående in.

Nu kan jag inte Vistan och dess säkerhetsinställningar som eventuellt stoppar.

Men kanske där du hittar lösningen till problemet.

Lycka till.

Mvh

blaeran

Link to comment
Share on other sites

Hej blaeran!

Tack för dina tips.

Har testat både med och utan www.

Inget av det fungerar tyvärr.

Har även testat i både Firefox och IE.

I Firefox så kan man vad jag hittar bara lägga till "Undantag" för sidor som är tillåtna, där har jag lagt till både www.ica.se & ica.se

Detta hjälper inte heller.

Testade i IE att sänka säkerhetsnivån till "mellan" vilket verkar vara det lägsta på min.

Tyvärr hjälper inte detta heller.

Väldigt skumt fel då jag vet att det går att komma åt ICA från andra datorer.

Någon annan som har liknande fel?

Tacksam för tips.

mvh // Jan

Link to comment
Share on other sites

Hej blaeran!

Tack för dina tips.

Har testat både med och utan www.

Inget av det fungerar tyvärr.

Har även testat i både Firefox och IE.

I Firefox så kan man vad jag hittar bara lägga till "Undantag" för sidor som är tillåtna, där har jag lagt till både www.ica.se & ica.se

Detta hjälper inte heller.

Testade i IE att sänka säkerhetsnivån till "mellan" vilket verkar vara det lägsta på min.

Tyvärr hjälper inte detta heller.

Väldigt skumt fel då jag vet att det går att komma åt ICA från andra datorer.

Någon annan som har liknande fel?

Tacksam för tips.

mvh // Jan

Hej gren81!

Eftersom du har problem med alla webbläsare så låter det som ett brandväggsfel.

Vad har du för skydd, brandvägg och virusprog?

Tror felet ligger där, om jag inte missminner mej så hade jag mitt fel i brandväggen.

/ Starplus

Link to comment
Share on other sites

Hej gren81!

Eftersom du har problem med alla webbläsare så låter det som ett brandväggsfel.

Vad har du för skydd, brandvägg och virusprog?

Tror felet ligger där, om jag inte missminner mej så hade jag mitt fel i brandväggen.

/ Starplus

Hej Starplus!

Jag har AVG 8.5 ngnting, brandväggen är inget mer än standard som följer med Vista (tror jag, har iaf inte ändrat ngt)

Har testat era tips men lyckas inte lösa det.

Har tom avinstallerat AVG och testat med samma resultat. Måste vara ngt med brandväggen men hittar inga inställningar som det borde vara.

Kan man inte på något sätt godkänna vissa sidor i brandväggen, hittar bara möjligheten att godkänna program.

Känner att en ominstallation inte är det jag vill göra, det kanske inte hjälper det heller.... :unsure:

Link to comment
Share on other sites

Har du kollat inställningar för scriptsäkerhet, det kan ju ha ändrats, men kan ha fel. Även java-applet ska var på.

Det har hänt att man inte informerar om java utan bara talar om att cookies används, på dom webbsidor som berörs.

Har kollat dessa saker men har java aktiverat och även cookies :o

Link to comment
Share on other sites

Vad får du för DNS svar om du försöker pinga ica.se?

Start -> kör -> cmd

skriv

ping www.ica.se

Skickar Ping-signal till www.ica.se [ ] med ...

vad får du för nummer där mellan hakparanteserna?

jag får 62.119.54.32.

Link to comment
Share on other sites

Vad får du för DNS svar om du försöker pinga ica.se?

Start -> kör -> cmd

skriv

ping www.ica.se

Skickar Ping-signal till www.ica.se [ ] med ...

vad får du för nummer där mellan hakparanteserna?

jag får 62.119.54.32.

Jag får samma som du anger. Vad innebär detta?

Är inte alls med på noterna gällande ping osv :rolleyes:

Edit ; Sen står det även ;

Begäran gjorde timeout

x 4

Paket skickade : 4, Mottagna : 0, förlorade : 4

Link to comment
Share on other sites

var bara nyfiken på om det var något DNS fel.

Jo jag tappar också alla 4 men det är "normalt" får man väl se det som då.

edit:

Longshot kanske men har du provat rensa cachen och cookies?

då i båda webbläsarna och sen starta om dem och testa?

Edited by si3rra
Link to comment
Share on other sites

Ring till dom. Det var någon som hade problem med vägverket, skrevs det om här och jag vet ett el-bolag som hade särskilda restriktioner och någon som inte in på sidan.

Eller så har dom blockerat dig.

Har du provat att återställa alla Zoner på säkerhet i webbläsaren.

Link to comment
Share on other sites

Ring till dom. Det var någon som hade problem med vägverket, skrevs det om här och jag vet ett el-bolag som hade särskilda restriktioner och någon som inte in på sidan.

Eller så har dom blockerat dig.

Har du provat att återställa alla Zoner på säkerhet i webbläsaren.

Ja, har ringt till Ica och pratat med deras internetsupport utan framgång. Dom förstod ingenting och trodde bara att det handlade om mina inställningar som orsakade detta.

Har testat att återställa i IE utan resultat. I Forefox hittar jag inte ngn sån funktion.

Har rensat så mycket som möjligt....

Link to comment
Share on other sites

Nu har jag lyckats att kringgå detta problem.

om jag går via www.hidemyass.com och därigenom går in på www.ica.se så kommer jag åt sidan.

"Use our free proxy to surf the internet anonymously whilst hiding your IP address. Proxy to bypass restrictions, blocked websites, hide your browsing history and protect your identity online."

Vad kan detta bero på?

Är ja spärrad på ica.se?? :blink:

Link to comment
Share on other sites

TS har i en annan tråd postat ett felmeddelande som uppstår i samband med detta:

http://www.alltomxp.se/forum/index.php?sho...c=17964&hl=

om man googlar på detta så verkar det vara ganska vanligt förkommande problem.

Här är några sidor som tar upp det:

https://www.flashback.info/archive/index.php/t-798658.html

http://www.hamsterpaj.net/diskussionsforum...dras/sida_1.php

http://www.minhembio.com/forum/index.php?s...p;#entry1902104

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share