Recommended Posts

Hej! :(

-Jag använder e-post "IncrediMail" som har alltid fungerat utmärkt, men en tid tillbaka

måste ha hänt något för att när jag får en e-post med en hyperlänk som jag ska klicka på för

att gå vidare, så händer absolut ingenting dvs kommer ingenstans och det har aldrig varit problem förut.

Det andra problemet är att under menyradens olika flikar kan man utföra visa saker, t.ex

under "Hjälp" kan man komma till websajten, hämta flera animeringar mm. men nu är det precis som jag beskrev ovan,

det händer ingenting när man klickar, allting är låst/spärrat, det ända som fungerar att skicka/ta emot e-post och ingenting annat.

Jag vet inte hur/var ska jag söka hjälp eftersom jag kan inte hitta lösningen själv, jag hoppas att någon kan ge mig råd.

Tack!

Elisabeth

Länk till inlägg
Dela på andra webbplatser
Hej Elisabeth!

Det låter som att programmets hänvisningar/associationer inte kan sammarbeta med din webläsare.

Beskriv är du snäll, lite kring vilket operativsystem som körs på din dator samt vilken webläsare du använder.

Har du bytt webläsaren t.ex?

Hej!

Jag har operativsystem Windows XP och jag bytte till Internet Explorer 8 när det var tillgänglig för nedladning.

När jag hadde en tidigare version av Internet Explorer var det ingen problem med funktionerna i Incredimail.

Elisabeth

Länk till inlägg
Dela på andra webbplatser

Trevlig kombination...använder själv XP pro tillsammans med IE8.

Tycker vi ska prova & kontrollera några enkla saker, innan vi gör det drastiska och installerar om Incredimail.

Man kan börja med att kika och se vad som står i Ange programåtkomst och standardprogram som hittas på startmenyn intill kontrollpanelen.

Om du slår upp nedersta rubriken "Anpassa" // Läs igenom vad som står angivet vad gäller E-postprogram.

Kontrollera så att ditt Incredimail finns markerat som standardprogram för E-post // Klicka därefter på Ok-knappen längst ned i samma fönster (Om ändring gjorts vill säga).

Försök sedan med att starta om datorn och därefter prova om de går att klicka på genvägar innuti Incredimail.

Förhoppningsvis skall nu problemet vara löst

Länk till inlägg
Dela på andra webbplatser
Trevlig kombination...använder själv XP pro tillsammans med IE8.

Tycker vi ska prova & kontrollera några enkla saker, innan vi gör det drastiska och installerar om Incredimail.

Man kan börja med att kika och se vad som står i Ange programåtkomst och standardprogram som hittas på startmenyn intill kontrollpanelen.

Om du slår upp nedersta rubriken "Anpassa" // Läs igenom vad som står angivet vad gäller E-postprogram.

Kontrollera så att ditt Incredimail finns markerat som standardprogram för E-post // Klicka därefter på Ok-knappen längst ned i samma fönster (Om ändring gjorts vill säga).

Försök sedan med att starta om datorn och därefter prova om de går att klicka på genvägar innuti Incredimail.

Förhoppningsvis skall nu problemet vara löst

Hej! :(

Jag gjorde precis som du skriver ovan:

Där det står "Välj standard för E-post" är det för prickat använd min aktuella e-postprogram

Jag har även startat om min dator men. läget är oförändrat, dvs genvägar fungerar inte.

Jag har en betalt version med licens av "IncrediMail PREMIUM", som jag hoppas inte behöver ominstallera.

Tack//Elisabeth

Länk till inlägg
Dela på andra webbplatser
Hej! :(

Jag gjorde precis som du skriver ovan:

Där det står "Välj standard för E-post" är det för prickat använd min aktuella e-postprogram

Jag har även startat om min dator men. läget är oförändrat, dvs genvägar fungerar inte.

Jag har en betalt version med licens av "IncrediMail PREMIUM", som jag hoppas inte behöver ominstallera.

Tack//Elisabeth

Vi ger inte upp Elisabeth, du ska se att vi fixar det här ;)

För säkerhets skull, låt öppna Internet Explorer och högst upp i menyn klickar du Verktyg// Internetalternativ// Fliken Program.

Kontrollera vilket e-post program som är uppgivet på sidan, där skall stå Incredimail

Om du behöver ändra, klicka alltid verkställ innan du lämnar någon inställning.

Då du nu har Internetalternativ och fliken program uppslaget, följ länken med knappen till Hantera tillägg som finns lite längre ner på samma flik.

Kontrollera allting som har med E-post hantering bland de tillägg som finns installerade i din webläsare.

Även vilka inställningar som finns uppgivna vad gäller Acceleratorer kan också mycket väl ha en stor påverkan på Incredimail.

Försäkra dig om att alla acceleratorer är kopplade till Incredimail e-post program. (Du hittar dem till vänster i Hantera tillägg).

Vi tar lite i sänder så får vi se vad som händer:)

Länk till inlägg
Dela på andra webbplatser

"Där det står "Välj standard för E-post" är det för prickat använd min aktuella e-postprogram"

Egentligen ska den inställningen vara den rätta om man t.ex använder flera e-postprogram på datorn.

Jag skulle nog vilja ändra den till Icredimail om alternativet finns, eller den kanske inte fanns med på sidan?

Länk till inlägg
Dela på andra webbplatser
Vi ger inte upp Elisabeth, du ska se att vi fixar det här ;)

För säkerhets skull, låt öppna Internet Explorer och högst upp i menyn klickar du Verktyg// Internetalternativ// Fliken Program.

Kontrollera vilket e-post program som är uppgivet på sidan, där skall stå Incredimail

Om du behöver ändra, klicka alltid verkställ innan du lämnar någon inställning.

Då du nu har Internetalternativ och fliken program uppslaget, följ länken med knappen till Hantera tillägg som finns lite längre ner på samma flik.

Kontrollera allting som har med E-post hantering bland de tillägg som finns installerade i din webläsare.

Även vilka inställningar som finns uppgivna vad gäller Acceleratorer kan också mycket väl ha en stor påverkan på Incredimail.

Försäkra dig om att alla acceleratorer är kopplade till Incredimail e-post program. (Du hittar dem till vänster i Hantera tillägg).

Vi tar lite i sänder så får vi se vad som händer:)

Hej igen!

Svar på första delfrågan, det står E-post = Incredimail

Sedan gick jag till Hantera tillägg och under fliken till vänster Verktyg och tillägg när jag klickar

där, finns allt annat än Incredimail

(Yahoo, Symantec, Google, Ask, Adobe, Java,mm)

Sedan klickade jag på fliken Accelerator:

Vid E-post stod endast "skicka med Windows Live" inget om Incredimail

//Elisabeth

Länk till inlägg
Dela på andra webbplatser
Hej igen!

Svar på första delfrågan, det står E-post = Incredimail

Sedan gick jag till Hantera tillägg och under fliken till vänster Verktyg och tillägg när jag klickar

där, finns allt annat än Incredimail

(Yahoo, Symantec, Google, Ask, Adobe, Java,mm)

Sedan klickade jag på fliken Accelerator:

Vid E-post stod endast "skicka med Windows Live" inget om Incredimail

//Elisabeth

Det skadar inte & gå in i Incredimail programmets inställningar som de näms i tråden, men jag misstänker att IE8 har företräde bland inställningarna som finns av egen erfarenhet med Incredimail.

Som jag ser det av den info som du beskrivit, så kan saker bero på till viss del Yahoo och Google som också tillhanda håller e-posttjänster.

Försök inaktivera deras tillägg i IE8. Det är också känt att acceleratorer kan ställa till med problem.

Markera Acceleratorer i vänstra spalten och sedan markerar du likadant på raden till vänster, där det står Windows Live.

Längre ner i fönstret ploppar det nu fram lite olika knappar och möjligheter som på denna bilden

post-10854-1248805540_thumb.jpg

Prova med att inaktivera och ta bort som standard, även raden över vad gäller bloggning kan ha viss påverkan.

Du får avgöra själv vad som är bäst att behålla.

Länk till inlägg
Dela på andra webbplatser
Det skadar inte & gå in i Incredimail programmets inställningar som de näms i tråden, men jag misstänker att IE8 har företräde bland inställningarna som finns av egen erfarenhet med Incredimail.

Som jag ser det av den info som du beskrivit, så kan saker bero på till viss del Yahoo och Google som också tillhanda håller e-posttjänster.

Försök inaktivera deras tillägg i IE8. Det är också känt att acceleratorer kan ställa till med problem.

Markera Acceleratorer i vänstra spalten och sedan markerar du likadant på raden till vänster, där det står Windows Live.

Längre ner i fönstret ploppar det nu fram lite olika knappar och möjligheter som på denna bilden

post-10854-1248805540_thumb.jpg

Prova med att inaktivera och ta bort som standard, även raden över vad gäller bloggning kan ha viss påverkan.

Du får avgöra själv vad som är bäst att behålla.

Hej! :(

Jag har gott igenom steg för steg vad du skrev och under Accelerator har jag ingenting just nu,

jag har inaktiverat och tagit bort bägge mapparna Blogga med Windows Live och e-post.

Lägget är oförändrat och jag börjar ge upp!

Elisabeth

Länk till inlägg
Dela på andra webbplatser

Hej Elisabeth :)

Va trist att vi inte lyckades med just det försöket.

Man ska inte ge upp och bland denna typ utav fel får man räkna med att felet kan bero på ibland bara en liten inställning någonstans, eller flera olika omständigheter eller rent av i värsta fall något mer allvarligt som tvingar fram en reparation/ominstallation av programmet och om man har otur även hela Windows.

Eftersom tidigare försök inte lyckats, tänkte jag att du kan försöka med & prova följande:

I Windows klickar du på Start, på Alla program pekar på Tillbehör, Systemverktyg och klickar slutligen på Internet Explorer (inga tillägg).

Här är ytteligare en annan variant på samma sak, men då avsett till om man t.ex bara vill inaktivera endast vissa tillägg:

Så här inaktiverar du tillägg i Tilläggshanteraren:

Klicka på knappen Verktyg i Internet Explorer och sedan på Hantera tillägg.

Klicka på Alla tillägg under Visa.

Klicka på det tillägg du vill inaktivera och klicka sedan på Inaktivera.

Upprepa för varje tillägg som du vill inaktivera. Klicka på Stäng när du är klar.

Ett annat alternativ som är värt ett försök att titta närmare på, det är inställningarna för E-post hanteringen som finns i dina Antivirus och övriga skyddsprogram. Det är inte ovanligt att dessa kan förhindra dig ifrån & klicka på aktivt innehåll i e-post meddelanden i ett e-post program i datorn.

Märk att det är skillnad mellan e-post länk i hotmail (som tolkas som en helt vanlig websida), och e-post länk i ett eget e-post program hemma i datorn. (vilket tolkas som aktivt innehåll och därmed mer riskfyllt att använda)

Prova de här sakerna så får vi se om vi lyckas bättre denna gången ;)

Länk till inlägg
Dela på andra webbplatser
Hej Elisabeth :)

Va trist att vi inte lyckades med just det försöket.

Man ska inte ge upp och bland denna typ utav fel får man räkna med att felet kan bero på ibland bara en liten inställning någonstans, eller flera olika omständigheter eller rent av i värsta fall något mer allvarligt som tvingar fram en reparation/ominstallation av programmet och om man har otur även hela Windows.

Eftersom tidigare försök inte lyckats, tänkte jag att du kan försöka med & prova följande:

I Windows klickar du på Start, på Alla program pekar på Tillbehör, Systemverktyg och klickar slutligen på Internet Explorer (inga tillägg).

Här är ytteligare en annan variant på samma sak, men då avsett till om man t.ex bara vill inaktivera endast vissa tillägg:

Så här inaktiverar du tillägg i Tilläggshanteraren:

Klicka på knappen Verktyg i Internet Explorer och sedan på Hantera tillägg.

Klicka på Alla tillägg under Visa.

Klicka på det tillägg du vill inaktivera och klicka sedan på Inaktivera.

Upprepa för varje tillägg som du vill inaktivera. Klicka på Stäng när du är klar.

Ett annat alternativ som är värt ett försök att titta närmare på, det är inställningarna för E-post hanteringen som finns i dina Antivirus och övriga skyddsprogram. Det är inte ovanligt att dessa kan förhindra dig ifrån & klicka på aktivt innehåll i e-post meddelanden i ett e-post program i datorn.

Märk att det är skillnad mellan e-post länk i hotmail (som tolkas som en helt vanlig websida), och e-post länk i ett eget e-post program hemma i datorn. (vilket tolkas som aktivt innehåll och därmed mer riskfyllt att använda)

Prova de här sakerna så får vi se om vi lyckas bättre denna gången ;)

Hej :(

Nu har jag inaktiverat det mesta under tilläggshanteraren och har startat om datorn

men läget är det samma, dvs det hjälpte inte.

Du skriver den andra alternativet, men det vet jag inte var ska jag klicka för att inte göra något tokigt.

Jag har NORTON 360 och när man klickar på den ikonen finns bland annat nånting som heter

Datorsäkerhet-inställningar m m

Elisabeth :huh:

Länk till inlägg
Dela på andra webbplatser

Hej :)

Vi testar väll något nytt istället så får vi se om de fixar till sig.

När det gäller Antivirus och brandvägg, har du provat med att tillfälligt inaktivera dessa?

Det kan ju också vara ett sätt för & kunna se om orsaken ligger där i de programmen.

I annat fall så kan också orsaken bero på fel i associationerna kopplat till IncrediMail.

Öppna upp utforskaren eller Kontrollpanelen/ I menyn upptill, Verktyg/ Mappalternativ och välj fliken Filtyper.

Bläddra dig ner till Hypertext Transfer Protocol/ Markera raden och klicka på knappen Avancerat

Titta därefter och jämför vad som står i länken här under och kom gärna tillbaka & berätta vad som är inställt hos dig.

Du kan också kontrollera vad som står på raden Mail To Protocol när du ändå är där. Det kan också ha en inverkan på felet.

Om du läser inlägg 8 på föjande sida så finns där ett liknande exempel:

http://www.alltomxp.se/forum/index.php?sho...7&hl=öppna#

Vad gäller Norton så kan jag inte så mycket eftersom jag aldrig använt detta.

Men om du vill så finns även här en länk direkt till Norton och deras chatt support.

kan ju vara värt & prova dem då de kan ge en proffesionell tolkning lite närmare om hur man ställer in inställningarna för e-post hanteringen mm via ditt Antivirusprogram.

http://www.symantec.com/sv/se/norton/suppo...p;pvid=n360_2.0

Länk till inlägg
Dela på andra webbplatser

Hej!

Här nedan ser du hur det ser ut när jag klickade på Hypertext Transfer Protocol resp Mail To Protocol

Incredimail_1.bmp - på den här bilden händer inget när jag klickar på att öppna!

Incredimail_2.bmp

men tyvärr det säger mig ingenting, men kanske du ser om något är fel.

Jag är mycket tacksam att du ger din tid och har tålamod med mig!

Tack//Elisabeth

Länk till inlägg
Dela på andra webbplatser
Har du provat mitt förslag lite längre upp på tråden. Jag fick samma problem när jag installerade Firefox och det löste sig när jag klickade på ovannämnda knapp i Incredimail.

Hej!

Jag har läst även ditt tidigare förslag, men det var så mycket att jag vet ändå inte vad ska jag göra, eller

var jag ska klicka och eventuellt ändra, jag är inte så duktig på sånt jag är bara vanlig dator användare.

Men jag har hittat något annat felmeddelande som jag vet inte om det kan vara till hjälp annars jag verkligen

ger upp.

//Elisabeth

N_r_jag_klickar_p__IncrediMail_Gallery.doc

Länk till inlägg
Dela på andra webbplatser

Hejsan!

Ingen fara, hjälper gärna till i brist på annat :)

Hoppas även att andra som har liknande beskymmer med sitt E-post program får möjlighet att läsa tråden.

I vilket fall som helst så kan ju informationen bli lite av ett komplement till det som redan finns ute på Internet.

Man kan väl också säga att detta problem kan inträffa vid en rad olika händelser då något nytt program installerats på datorn.

Det kan också hända då man gjort en reparation av Windows via installationsskivan/uppgraderingsskivan, som antingen följde med vid köpet av datorn, eller ett enskilt fristående Operativsystem som man köpt efter man köpte datorn.

Det som alltså kan råka hända är att vissa delar i associationerna mellan programmen i datorn helt enkelt faller bort.

Enklaste grejen brukar vara att man helt bara installerar om berörda program som inte vill fungera (vanliga fristående standard program). Ett annat sätt är också att man manuellt snickrar ihop dessa hänvisningar själv åt datorn för & få funktionerna till att återigen fungera.

DDE-resurs är ett verktyg för hantering av hur program kommunicerar och delar data och har funnits med beteckningen "DDE" i versionerna innan Vista kom ut. Genom Vista så har detta ersatts med andra metoder som

OLE "Object Linking and Embedding", COM "Component Object Model", och OLE Automation.

DDE står för "Dynamic Data Exchange"

DDE gör det möjligt för en klientapplikation att öppna en session med en annan, s.k. serverapplikation, skicka kommandon till serverapplikationen, och ta emot svaren på dessa kommandon. Dessutom är det nödvändigt att veta vilka DDE-kommandon som serverapplikationen stöder. Dessa kommandon är dessvärre inte allmänt standardiserade. För att använda DDE måste man alltså ha speciell programkod för varje specifik serverapplikation som klientprogrammet skall styra. Finns också något som heter NETDDE som används när de rör sig om att skicka data mellan applikationer mellan två helt skilda datorer.

Om du tittar in på denna Microsoft sida => http://support.microsoft.com/kb/929867/sv Så står där en del info om hur du kan få Hyperlänkar att fungera i E-postprogram, sidan riktar sig visserligen till Outlook Express men själva ingreppet gäller oavsett vilket E-postprogram som används eller t.o.m andra applikationer & program.

Prova med att skriva in "%1",,-1,0,,,, i rutan för DDE-meddelande gällande protokollet Hypertext Transfer Protocol .Kunde se att du hade en bra bild för detta fast på bilden för MailTo Protocol istället.

Kunde inte se att den fanns på bilden för Hypertext Transfer Protocol, så prova med att få upp samma ruta för DDE-meddelande i hyperlänk protokollet. Kanske fungerar genom att klicka på redigera för & få upp den. I annat fall får du göra en helt ny rad och följa exemplet på Microsoft sidan.

Lycka till!

Länk till inlägg
Dela på andra webbplatser
Men jag har hittat något annat felmeddelande som jag vet inte om det kan vara till hjälp annars jag verkligen

ger upp.

//Elisabeth

N_r_jag_klickar_p__IncrediMail_Gallery.doc

Hej Elisabeth!

Måste säga att din fina presentation visar prov på motsatsen.

Är säker på att du kommer & fixa detta :)

När det gäller varningen du får av Incredimail, så är den ytterligare ett bevis på att programmet efterfrågar en association och hänvisning till vart den ska skicka dig då du klickar på en länk. Du ser, Incredimail förstår inte detta helt av sig själv utan vi får försöka hjälpa programmet lite på traven.

Och det är precis det som vi nu gör genom att snickra ihop en DDE hänvisning som i mitt tidigare exempel beskrev.

Hoppas de löser sig!

Redigerad av Opptokoppter
Länk till inlägg
Dela på andra webbplatser
Hej Elisabeth!

Måste säga att din fina presentation visar prov på motsatsen.

Är säker på att du kommer & fixa detta :)

När det gäller varningen du får av Incredimail, så är den ytterligare ett bevis på att programmet efterfrågar en association och hänvisning till vart den ska skicka dig då du klickar på en länk. Du ser, Incredimail förstår inte detta helt av sig själv utan vi får försöka hjälpa programmet lite på traven.

Och det är precis det som vi nu gör genom att snickra ihop en DDE hänvisning som i mitt tidigare exempel beskrev.

Hoppas de löser sig!

Hej! :rolleyes:

ÄNTLIGEN!!!

Jag vill bara tacka dig för din tålamod, jag satt några timmar med min dator

och jag har fixat den med din hjälp, jag har även användt MS länken du skickade

och gjorde steg för steg, fast i början blev fel, men nu fungerar allt som det ska

och jag är jätte nöjd!

Tack igen!

Elisabeth

Länk till inlägg
Dela på andra webbplatser
Hej! :rolleyes:

ÄNTLIGEN!!!

Jag vill bara tacka dig för din tålamod, jag satt några timmar med min dator

och jag har fixat den med din hjälp, jag har även användt MS länken du skickade

och gjorde steg för steg, fast i början blev fel, men nu fungerar allt som det ska

och jag är jätte nöjd!

Tack igen!

Elisabeth

:) Vad härligt & höra!

Ingen orsak Elisabeth, det var kul & få hjälpa till.

Du ser det gäller bara att vara envis och inte vara rädd för & prova nya saker..Alltid lär man sig något på vägen.

Lycka till nu med dina nyservade hyperlänkar ;)

Länk till inlägg
Dela på andra webbplatser

Härligt att det löste sig tillslut :D

Det har varit en spännande läsning och Opptokoppter är en duktig problemlösare.

Vad jg hittat på internet är det många som har samma bekymmer som du hade, och bara får rådet att ladda ner internet explorer optimerat för IncrediMail, fast det talar ju inte om vad problemet är, eller hur man ska lösa det.

Hursomhelst, grattis till ett bra arbete utfört.

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...