En uppdatering vill inte gå igenom, datorn loppar


Recommended Posts

HEjSann & hallå!!!

Har en dator som tog emot en uppdatering i morse via automatiska uppdateringar. Nu har den stått och loppat med omstarter vid uppdateringar konfigureras steg 3 av 3. 0 % färdigt i minst 5 timmar. Vad kan jag göra. Skall jag bryta strömmen och hoppas på det bästa???

I övrigt så är maskin uppdaterad med sp2 för Vista

Redigerad av Ängegärd
Länk till inlägg
Dela på andra webbplatser

Har provat enligt Metod 1: Starta Windows Vista med Windows-installationsskivan och använd sedan reparationsfunktionen.

Nu har datorn stått i snart 24 timmar med återställningen. Det står på skärmen: Systemåterställning, Slutför filåterställning. Börjar misstänka att något är galet. Skall man bryta???

Länk till inlägg
Dela på andra webbplatser

Fick jobba med alt. Metod 3: Byt namn på filen Pending.xml och redigera sedan registret. (Denna metod ingår i den avancerade felsökningen.)

Har nu kommit in i datorn. Dock är det mycket sirap i den. Kör just nu en diskkontroll, skall sedan köra CCleaner och smartdefrag för att se om det kan bli bättre.

Länk till inlägg
Dela på andra webbplatser
Det var ju tråkigt, man bör nog stänga av automatiska uppdateringar tills datorn är i ordning.

Har du F-secure, direkt eller via någon operatör som Telia SäkerSurf?

Hej!

Kolla denna tråden, jag hade samma bekymmer!

http://www.alltomxp.se/forum/index.php?showtopic=18443

Mvh

Mats H

Länk till inlägg
Dela på andra webbplatser
Använder F-Secure direkt!!!

Hej testat min gamla tråd??

Cecilia, vad har F-Secure med detta att göra?

Kör själv F-Secure, när jag fick mitt problem hade jag FSIS 2009, har nu FSIS 2010!

Mvh

Mats H

Länk till inlägg
Dela på andra webbplatser

Jag har sett någon uppgift om att detta skulle ha samband med att man har en gammal version av F-secure, men 2009 låter ju inte gammalt. Något som gjorde att F-secure stoppade uppdateringen. Ja, här är det:

Fick nedanstående besked från Microsoft:

Handling: Du skulle logga in i Windows efter att ha installerat uppdateringar

Resultat: Konfigurerings loop och datorn bara startade om

Orsak: Ditt antivirusprogram f-secure (telia säker surf) blockerade uppdateringarna från att installeras

Lösning: Du gjorde en systemåterställning till en tidigare tidpunkt. Då samma uppdateringarna kommer att erbjudas och installeras igen ska du avinstallera f-secure, söka och installera alla tillgängliga uppdateringar och sedan installera senaste versionen av f-secure igen

http://eforum.idg.se/viewmsg.asp?EntriesId=1154805#1156010
Länk till inlägg
Dela på andra webbplatser
Jag har sett någon uppgift om att detta skulle ha samband med att man har en gammal version av F-secure, men 2009 låter ju inte gammalt. Något som gjorde att F-secure stoppade uppdateringen. Ja, här är det:

http://eforum.idg.se/viewmsg.asp?EntriesId=1154805#1156010

Nej jag följde bara proceduren som Jarru m.fl. plockade ihop till mig så gick det bra. Råkade ut för samma sak en gång till efetråt, då gjorde jag en systemåterställning till den senaste fungerande uppdateringen. Allt gick som smort. F-Secure i min mening har inget med detta att göra näär det gäller mig.

Då borde ju Trådförfattaren samtidigt felanmäla till F-Secure!

Se min tidigare tråd, om ungefär samma sak!

http://www.alltomxp.se/forum/index.php?showtopic=18443

Mvh

Mats H

Länk till inlägg
Dela på andra webbplatser
Nej jag följde bara proceduren som Jarru m.fl. plockade ihop till mig så gick det bra. Råkade ut för samma sak en gång till efetråt, då gjorde jag en systemåterställning till den senaste fungerande uppdateringen. Allt gick som smort. F-Secure i min mening har inget med detta att göra näär det gäller mig.

Då borde ju Trådförfattaren samtidigt felanmäla till F-Secure!

Se min tidigare tråd, om ungefär samma sak!

http://www.alltomxp.se/forum/index.php?showtopic=18443

Mvh

Mats H

Fick just nu exakt samma problem med den senaste Vista uppdateringen, "ett fel har inträffat"!

Får väl fixa det då!

Mvh

Mats H!

Länk till inlägg
Dela på andra webbplatser
Fick just nu exakt samma problem med den senaste Vista uppdateringen, "ett fel har inträffat"!

Får väl fixa det då!

Mvh

Mats H!

Hej igen!

Laddade hem Microsoft Framework.NET 3.5 SP1, http://www.microsoft.com/Net/Download.aspx

Körde den i reparationsläge. Startade om datorn och hämtade hem uppdateringen!

Allt fungerade utmärkt, men kanske felet återkommer. Detta är 2 gången som jag gör detta.

Mvh

Mats H

Länk till inlägg
Dela på andra webbplatser

Hur ska man få in den senaste uppdateringen, nu står datorn och loopar på "uppdateringar konfigureras, stäng inte av datorn".....

Har stått så i i 2 timmar.....

gjorde en systemåterställning och är nu på ruta ett igen...... Uppdateringen heter KB 972036

Redigerad av crillez
Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...