Uppgradera grafikkortet *update problem*


Räkpizzan
 Share

Recommended Posts

Hej hej!

Jag har fått tag på ett bättre grafikkort,

Sapphire Radeon HD4850 512MB

Jag kör nu med det integrerade AMD-grafikkortet som sitter på moderkortet. Och till det har jag installerat programvara/drivrutiner från Asus.

Vad jag nu undrar över är hur jag smidigast installerar det nya kortet utan att det uppstår problem/konflikter med det gamla? Och jag vill absolut inte ominstallera Windows.

Antar att jag måste först avinstallera det gamla kortets mjukvara i Windows XP? Sedan avaktivera det gamla kortet i BIOS eller sker det automatiskt?

Vad bör jag tänka på mer? Måste exempelvis DirectX ominstalleras? Ser att det nya kortet är DirectX 10 men XP har väl bara DirectX 9?

Gör just nu en färsk backup-image av C:\ om något skulle gå fel :)

Och kan någon rekommendera ett roligt spel i 300kronors-klassen som jag kan testköra mitt nyförvärv med :D Inga bilspel, och inget som tar upp för mycket tid heller tack...

Edited by Räkpizzan
Link to comment
Share on other sites

Vad som händer när du sätter i ditt grafikkort är att det inbyggda kopplas ur. Väl inne i Windows kan du säkert avinstallera drivrutinerna för det gamla integrerade kortet. Att det skulle uppstå konflikter mellan ett intregrerat grafikkort och ett instickskort har jag inte hört tidigare.

Det enda du behöver göra sen är att installera drivrutinerna till ditt nya kort. Misstänker att din version av DirectX uppgraderas på samma gång.

Mange

Link to comment
Share on other sites

Se till att du aktiverar ditt nya kort i BIOS som första val.

Om det är ett PCI-e kort finns det en inställning som väljer det i första hand. Sedan när installationen är klar, gå tillbaka in i BIOS och avaktivera ditt integrerade kort.

Link to comment
Share on other sites

Se till att du aktiverar ditt nya kort i BIOS som första val.

Om det är ett PCI-e kort finns det en inställning som väljer det i första hand. Sedan när installationen är klar, gå tillbaka in i BIOS och avaktivera ditt integrerade kort.

Ok jag har kommit hem med det "nya" kortet nu. Ser jättefint ut! Men nu till installationen. Är det inte bäst att jag avinstallerar programvaran till mitt nuvarande kort först i Windows, eller uppstår det problem då?

Antar att jag skall ha kvar skärmkabeln i det gamla grafikkortet när jag går in i BIOS och väljer det nya som "förstahandsval"?

Hur kraftigt nätaggregat tror ni det kommer att behövas för att driva ett ATI Radeon HD4850?

Link to comment
Share on other sites

Är det inte bäst att jag avinstallerar programvaran till mitt nuvarande kort först i Windows, eller uppstår det problem då?

Nix, bara koppla in och installera.

Antar att jag skall ha kvar skärmkabeln i det gamla grafikkortet när jag går in i BIOS och väljer det nya som "förstahandsval"?

Det behöver du inte, eftersom Windows egna vga drivrutin är den som används om du inte har någon annan.

Det är att föredra... anser jag i alla fall.

Hur kraftigt nätaggregat tror ni det kommer att behövas för att driva ett ATI Radeon HD4850?

Jag har ett 4870, och har ett 500w... tror jag det var kan vara ett 600 också, samt 4 diskar, 1 brännare och 5 fläktar...

Link to comment
Share on other sites

1. Tryck i det nya grafikkortet.

2. Flytta kabeln till det nya kortet.

3. Starta datorn och installera drivarna till det nya kortet.

Har du inte gjort egna ändringar i BIOS (gällande val av grafik och/eller "onboard device") så är dessa tre steg allt du behöver göra eftersom BIOS i standard kommer att välja ditt nya kort.

Link to comment
Share on other sites

Nix, bara koppla in och installera.

Det behöver du inte, eftersom Windows egna vga drivrutin är den som används om du inte har någon annan.

Det är att föredra... anser jag i alla fall.

Jag har ett 4870, och har ett 500w... tror jag det var kan vara ett 600 också, samt 4 diskar, 1 brännare och 5 fläktar...

Installationen gick mycket smidigt, jag tankade bara hem ett drivrutinspaket från game.amd.com och så var saken klar. Jag har testkört kortet och det verkar klara sig på mitt 350W nätaggregat, i alla fall under de spel jag testat.

Men tyvärr har ett problem uppstått när jag kollar på flashfilmer. Går jag in på youtube.com och tittar på video så låser sig bilden när man kör i fullskärm, det är bara bilden som låser sig, filmen fortsätter att spela upp och ljudet går vidare. Då måste jag gå tillbaka till den vanliga sidan genom att trycka escape och sedan gå över till fullskärm igen och då funkar det ytterligare nån minut innan den låser sig igen.

Detta problem hade jag inte innan med det gamla grafikkortet. Någon som har en aning vad som kan generera detta fel? Har testat att installera om drivrutinerna men det hjälper föga...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share