Datorn start efter flera försök


Recommended Posts

Surfat runt internet ett par dagar nu för att se om jag kan lösa mitt problem med datorn. När jag startar upp datorn stängs den av efter ca 10 sek , får trycka på "power" knappen igen. Ibland en gång ibland 5 gånger. När den startar så startar inte fläkten vid uppstart! Kan det har med detta att göra. När datorn väl hoppar igång funkar den ok förutan att den är lite seg när den jobbar lite hårdare. Har blåst rent fläkten med mera. Kan inte alla förkortningar så snälla skriv utförligt.

M V H MR B

Länk till inlägg
Dela på andra webbplatser
Surfat runt internet ett par dagar nu för att se om jag kan lösa mitt problem med datorn. När jag startar upp datorn stängs den av efter ca 10 sek , får trycka på "power" knappen igen. Ibland en gång ibland 5 gånger. När den startar så startar inte fläkten vid uppstart! Kan det har med detta att göra. När datorn väl hoppar igång funkar den ok förutan att den är lite seg när den jobbar lite hårdare. Har blåst rent fläkten med mera. Kan inte alla förkortningar så snälla skriv utförligt.

M V H MR B

Kolla så att fläktens anslutning inte glappar... kan ju vara trasig också! Datorn SKALL stänga ner om kylningen (fläkten) inte fungerar... detta för att skydda processorn!

Länk till inlägg
Dela på andra webbplatser

Kollat att fläkten snurrar och kyler. Laddade ner speedfan och temp. är inte högre än max 40 grader, fläkten snurrar till och tempen går ner. Glömde skriva att jag kan start om datorn utan problem, stänga av den helt vänta 5-10 min och den startar utan problem. Det är efter en timme avstängd den börjar strula vid uppstart.

Länk till inlägg
Dela på andra webbplatser

Om datorn är flera år gammal så kan det vara kondensatorerna på moderkortet som är dåliga. Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/ och http://www.badcaps.net/pages.php?vid=5

Det kan också vara problem med nätaggregatet, att det har blivit för svagt av åldring.

Länk till inlägg
Dela på andra webbplatser
Datorn är inköpt januari 2008. Skruva bort håljet och kolla runt allt och lite till där under.

Det skulle kunna vara så att du behöver uppgradera BIOS! Tala om datorns namn och modellbeteckning, om du vill ha hjälp att hitta/kontrollera ny BIOS. Om du aldrig har uppgraderat BIOS, så finns det nästan säkert nyare versioner.

Länk till inlägg
Dela på andra webbplatser
Det skulle kunna vara så att du behöver uppgradera BIOS! Tala om datorns namn och modellbeteckning, om du vill ha hjälp att hitta/kontrollera ny BIOS. Om du aldrig har uppgraderat BIOS, så finns det nästan säkert nyare versioner.

Har ingen aning vad BIOS är?!? Har säkert inte gjort det. Skulle vara jätte tacksam om du vill hjälpa mig med detta. Datorn heter Lenovo och modellnummer är 0769, är väl samma som modellbeckning?

Länk till inlägg
Dela på andra webbplatser

Bagge!

Då har du en ganska ny dator med andra ord. Hur var det nu. Om man lagt till hårdvara eller bytt dyligt i mängd kan BIOS behöva uppgraderas, annars inte. Det är väl så man säger eller gäller andra kriterier numera?

Eller hur e-son?

Redigerad av OlleBull
Länk till inlägg
Dela på andra webbplatser
Har ingen aning vad BIOS är?!? Har säkert inte gjort det. Skulle vara jätte tacksam om du vill hjälpa mig med detta. Datorn heter Lenovo och modellnummer är 0769, är väl samma som modellbeckning?

Njae... den heter något i stil med ThinkPad(någonting), IdeaPad(någonting), Lenovo(någonting).... eller liknande. Jag behöver HELA modelbeteckningen... även modellnummret!

Länk till inlägg
Dela på andra webbplatser
Om man lagt till hårdvara eller bytt dyligt i mängd kan BIOS behöva uppgraderas, annars inte. Det är väl så man säger eller gäller andra kriterier numera? Eller?

Det kan finnas massor av anledningar för att uppgradera BIOS. Skall man prata om grundregler när det gäller BIOS-uppgraderingar, så får det nog bli att man INTE behöver uppgradera om allt fungerar som det skall... vilket det ju inte gör i detta fallet. Därmed INTE sagt att en uppgradering kommer att lösa problemet, med någon som helst garanti.

Länk till inlägg
Dela på andra webbplatser
Kan den hetta Lenovo 3000 N200?

Mjoo, kanske... jag hittar något som heter Lenovo N200 (type 0769), men med det virrvarr av modeller och beteckningar som finns på hemsidan så kan jag inte vara helt säkert.... vilket är nödvändigt! Bland annat har tydligen 3000-serien bytt namn.

Gå till nedanstående sida och tryck på "Auto-detect this system" och hoppas att du hamnar på rätt sida. Ge mig sedan länk till sidan, så kan jag kolla vad som finns, och om vi eventuellt kan använda något av det!

Länk till inlägg
Dela på andra webbplatser

Gå till nedanstående sida och tryck på "Auto-detect this system" och hoppas att du hamnar på rätt sida. Ge mig sedan länk till sidan, så kan jag kolla vad som finns, och om vi eventuellt kan använda något av det!

Vilken nedanstående sida?

Länk till inlägg
Dela på andra webbplatser

Ja du var jag inte helt borta då. Hittade inte det du skriv men kom fram till denna sidan med min datorns modell, de har tagit bort 3000 så nu är det bara n200. Massa uppdateringar m.m. Kollat att jag har en 32 bit. Kan detta hjälpa dig?

Länk till inlägg
Dela på andra webbplatser
Ja du var jag inte helt borta då. Hittade inte det du skriv men kom fram till denna sidan med min datorns modell, de har tagit bort 3000 så nu är det bara n200. Massa uppdateringar m.m. Kollat att jag har en 32 bit. Kan detta hjälpa dig?

Ja, jag har hittat rätt sida! Där finns i princip allt som hör till din dator... på första länken! Spara den! På andra länken kan man se att en hel del har fixats i BIOS sedan datorn släpptes, så jag föreslår att du uppgraderar för att eventuellt lösa problemet. Det finns instruktioner både för hur du kollar nuvarande BIOS-version och hur man uppgraderar. Säg till om du kör fast!

http://www-307.ibm.com/pc/support/site.wss/MIGR-67855.html

http://www-307.ibm.com/pc/support/site.wss/MIGR-67975.html

Länk till inlägg
Dela på andra webbplatser

Har kört fast, kommer fram till progarmmet, win plash, startar programmet sen kommer detta meddelade "Connot load driver C:\DRIVERS\Win\flash\68et37ww\PHJASHNT:SYS Please check your accounts, if you have no administrator privilege, please login again! Åtkomst nekad. Error code:5" Öppnade filen jag ladde ner som administratör, och jag är administratör på datorn. Vad göra?

Länk till inlägg
Dela på andra webbplatser

Låter lite konstigt, men du kan prova att köra uppgraderingen i felsäkert läge. Glöm heller inte att koppla ur alla extra tillbehör, och att köra med nätadaptern i... alltså INTE batteridrift. Stäng också alla öppna program... inkl. webläsare!

Edit:

En annan sak du skulle kunna prova...! Extrahera filen du laddade ner i en tom mapp (68et37ww.exe)... packa upp den med t.ex WinRAR. Sen startar du flashverktyget genom att högerklicka på WinPhlash.exe ock "Kör som Administratör". Förhoppningsvis får du igång processen då... bara att klicka på knappen "Flash Bios" och följa instruktionerna.

post-1936-1254668897_thumb.png

Redigerad av e-son
Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...