Microsoft-Windows-Kernel-Power - Kritiskt fel


SystemIDentifier
 Share

Recommended Posts

Hej! Jag fick mitt Windows 7 Home Premium på posten igår och hoppas på er hjälp innan jag helt tappar förståndet.

Jag installerade först Win7 64-bit versionen (clean installation) och fick då random reboots i tid och otid, efter lite kämpande och installerande av drivrutiner så körde jag en ny clean installation av 32-bit. Sedan dess (runt 20:00 igår) så har jag fått ca 10-15 Microsoft-Windows-Kernel-Power omstarter fram till 02:00, och idag har jag fått 1-2 omstarter på en timme. Det uppenbarar sig när jag egentligen gör vad som helst, surfar, installerar något, i tid och otid helt enkelt. Jag får inte upp några felmeddelanden eller blue screens, utan den forcerar en omstart rakt av, som om man hade tryckt på reset-knappen. Det bör noteras att jag inte upplevt något liknande någon gång under den tid jag använde XP innan, utan först när jag installerade Windows 7.

Jag har uppdaterat med senaste drivrutiner för mitt onboard LAN, Realtek ljudkort, Nvidia grafikkort, kört en diskdiagnostik (inga problem) och nu börjar jag få problem med att förstå vad jag kan göra härnäst.

Mina specifikationer:

Asus Moderkort P5QC

Intel Core2Quad Q9400 BX80580Q9400

DDR3 CorsairXMS3 4GB 1333 Kit TW3X4G1333C9

WD Caviar Black 1TB WD1001FALS

Asus GeForce GTX260 896MB PCI-E

DVD SAmsung 22x SATA B SH-S223B/BEBE

Coler Master Elite 334

Ace Raw Deal 620W 12cm

Här kommer eventsloggen:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />

<EventID>41</EventID>

<Version>2</Version>

<Level>1</Level>

<Task>63</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000002</Keywords>

<TimeCreated SystemTime="2009-10-24T08:30:07.061218500Z" />

<EventRecordID>2707</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="8" />

<Channel>System</Channel>

<Computer>Syst3m-Dator</Computer>

<Security UserID="S-1-5-18" />

</System>

- <EventData>

<Data Name="BugcheckCode">0</Data>

<Data Name="BugcheckParameter1">0x0</Data>

<Data Name="BugcheckParameter2">0x0</Data>

<Data Name="BugcheckParameter3">0x0</Data>

<Data Name="BugcheckParameter4">0x0</Data>

<Data Name="SleepInProgress">false</Data>

<Data Name="PowerButtonTimestamp">0</Data>

</EventData>

</Event>

Tacksam för all hjälp! //Patrik

Link to comment
Share on other sites

Det kan även vara så att det är fel på minnesmodulerna, testa med Windows inbyggda verktyg för minnesdiagnostik. Att det har fungerat bra med XP men inte med Windows 7 kan förklaras av att Windows 7 har en helt annan minneshantering där fel som funnits sedan tidigare uppenbarar sig vid uppgradering.

Link to comment
Share on other sites

Det kan även vara så att det är fel på minnesmodulerna, testa med Windows inbyggda verktyg för minnesdiagnostik. Att det har fungerat bra med XP men inte med Windows 7 kan förklaras av att Windows 7 har en helt annan minneshantering där fel som funnits sedan tidigare uppenbarar sig vid uppgradering.

Det visade sig att problemen slutat efter jag uppdaterat BIOS, kört nu 6 timmar utan något problem, men ska helt klart testa minnesdiagnostiken också, fall i fall!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share