Tangentbord trögt - måste trycka länge för att få svar[LÖST]


nipa03
 Share

Recommended Posts

Hej,

Ett problem som jag kört fast i och söker därför efter hjälp med ljus och lykta.

Svärfar ringde och sa att han fått problem med sin bärbara dator och jag trodde i min enfald att jag kunde fixa detta lätt.

Symtom: Datorn är segare än vanligt men att största problemet är att när man ska trycka på tangentbordet så måste man hålla in ex. "A" i 5-10 sekunder innan den fastnar på skärmen. Jag har kört cc-cleaner, F-Secure virusscan, tömt temp. filer och allt jag kan hitta på utan att varken hitta något virus eller något fel.

Jag har därför gjort en systemåterställning på datorn för att råda bot på detta med resultatet av att det inte är någon skillnad förutom att datorn blev lite snabbare när alla program försvann men tangentbordet är på samma sätt.

Det konstiga (som jag tycker) är att när man går in i felsäkert läge så fungerar det tangentbordet som vanligt.

Någon som vet vad som kan ha hänt.. alla bokstäver/siffror verkar vara sega, själva styrplattan (heter det så) funkar inte utan man måste ha en mus inkopplad till datorn för att kunna styra pekaren.

Nu vill den inte heller uppdatera sig mot Windows update heller och ibland så låser den sig så det inte går att stänga av den utan att dra ur batteriet. Med andra ord så vet jag inte riktigt var jag ska börja för att återställa detta igen?

Någon?

(Datorn är en Acer Aspire 3000 (årsmodell 2005-2006) 1 Gb ram och Windows XP)

Link to comment
Share on other sites

Helt klart något som suger ut resurser... eftersom det fungerar i felsäkert läge.

Vad har du som startar automatiskt, när du startar som vanligt?

Prova mad att avmarkera alla utom antivirusprogrammet. Start -> Kör, skriv: msconfig (enter), gå till autostart och kolla. Detta förstör inget på datorn och är ett bra sätt att kolla.

Nästa steg är att avinstallera drivrutinen till grafikkortet, och hämta den senaste för installation.

Jag skulle tippa på att det är en drivrutin som är felaktig eller felaktigt installerad och grafikdrivrutinen laddas inte vid en felsäker start...

Link to comment
Share on other sites

Okej jag kanske ska prova det.. men eftersom jag kört en systemåterställning (recovery) ska inte drivrutiner och så försvinna då med?

Inte nödvändigtvis... det beror på vad för sorts "systemåterställning" du har gjort! För att säkert bli av med allt skräp, krävs en "Clean install". Vad gäller drivrutiner kan du kolla efter gula utropstecken/frågetecken i Enhetshanteraren! Gula utropstecken innebär att drivrutin saknas.

Link to comment
Share on other sites

Jag laddade hem Malware och körde det utan att programmet hittade en/ett problem. Här kommer loggen för HijackThis (kört i felsäkert läge) Går det att säga något om den eller måste man köra i "vanligt" läge av Windows?

Jag är tacksam för all hjälp jag kan få.

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 14:41:29, on 2009-10-30

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Safe mode with network support

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

D:\Program\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://global.acer.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://global.acer.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [LaunchApp] Alaunch

O4 - HKLM\..\Run: [synTPLpr] C:\Program\Synaptics\SynTP\SynTPLpr.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe

O4 - HKLM\..\Run: [siSPower] Rundll32.exe SiSPower.dll,ModeAgent

O4 - HKLM\..\Run: [siS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe

O4 - HKLM\..\Run: [PCMService] "C:\Program\Arcade\PCMService.exe"

O4 - HKLM\..\Run: [iMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32

O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC

O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC

O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName

O4 - HKLM\..\Run: [LManager] C:\Program\Launch Manager\QtZgAcer.EXE

O4 - HKLM\..\Run: [eRecoveryService] C:\Acer\Empowering Technology\eRecovery\Monitor.exe

O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program\Telia\Telias sakerhetstjanster\Common\FSM32.EXE" /splash

O4 - HKLM\..\Run: [F-Secure TNB] "C:\Program\Telia\Telias sakerhetstjanster\FSGUI\TNBUtil.exe" /CHECKALL /WAITFORSW

O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] D:\Program\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKAL TJÄNST')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Global Startup: Utility Tray.lnk = C:\WINDOWS\system32\sistray.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe

O23 - Service: FSGKHS (F-Secure Gatekeeper Handler Starter) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\fsgk32st.exe

O23 - Service: F-Secure Anti-Virus Firewall Daemon (FSDFWD) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\FWES\Program\fsdfwd.exe

O23 - Service: F-Secure Management Agent (FSMA) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\Common\FSMA32.EXE

O23 - Service: F-Secure ORSP Client (FSORSPClient) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\ORSP Client\fsorsp.exe

--

End of file - 3680 bytes

Link to comment
Share on other sites

"O4 - HKLM\..\Run: [siS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe" Denna brukar ibland användas av malware...

Avinstallera allt som har med grafiken att göra, starta om och gr ett nytt test. Fungerar det bra är det grafikdrivern det är problem med.

Link to comment
Share on other sites

Jag har lyckats komma in och göra en ny logg (ej från felsäkert läge) är det någon skillnad?

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 14:58:59, on 2009-10-30

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program\Synaptics\SynTP\SynTPLpr.exe

C:\Program\Synaptics\SynTP\SynTPEnh.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\WINDOWS\AGRSMMSG.exe

C:\WINDOWS\system32\Rundll32.exe

C:\WINDOWS\system32\keyhook.exe

C:\Program\Arcade\PCMService.exe

C:\Acer\Empowering Technology\eRecovery\Monitor.exe

C:\Program\Launch Manager\QtZgAcer.EXE

C:\Program\Telia\Telias sakerhetstjanster\Common\FSM32.EXE

C:\Acer\eManager\anbmServ.exe

C:\WINDOWS\system32\sistray.exe

C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\fsgk32st.exe

C:\Program\Telia\Telias sakerhetstjanster\Common\FSMA32.EXE

C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\FSGK32.EXE

C:\Program\Telia\Telias sakerhetstjanster\Common\FSHDLL32.EXE

C:\Program\Telia\Telias sakerhetstjanster\FWES\Program\fsdfwd.exe

C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\fssm32.exe

C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\fsav32.exe

D:\Program\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.se/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://global.acer.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [LaunchApp] Alaunch

O4 - HKLM\..\Run: [synTPLpr] C:\Program\Synaptics\SynTP\SynTPLpr.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe

O4 - HKLM\..\Run: [siSPower] Rundll32.exe SiSPower.dll,ModeAgent

O4 - HKLM\..\Run: [siS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe

O4 - HKLM\..\Run: [PCMService] "C:\Program\Arcade\PCMService.exe"

O4 - HKLM\..\Run: [iMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32

O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC

O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC

O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName

O4 - HKLM\..\Run: [LManager] C:\Program\Launch Manager\QtZgAcer.EXE

O4 - HKLM\..\Run: [eRecoveryService] C:\Acer\Empowering Technology\eRecovery\Monitor.exe

O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program\Telia\Telias sakerhetstjanster\Common\FSM32.EXE" /splash

O4 - HKLM\..\Run: [F-Secure TNB] "C:\Program\Telia\Telias sakerhetstjanster\FSGUI\TNBUtil.exe" /CHECKALL /WAITFORSW

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKAL TJÄNST')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Global Startup: Utility Tray.lnk = C:\WINDOWS\system32\sistray.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe

O23 - Service: FSGKHS (F-Secure Gatekeeper Handler Starter) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\Anti-Virus\fsgk32st.exe

O23 - Service: F-Secure Anti-Virus Firewall Daemon (FSDFWD) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\FWES\Program\fsdfwd.exe

O23 - Service: F-Secure Management Agent (FSMA) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\Common\FSMA32.EXE

O23 - Service: F-Secure ORSP Client (FSORSPClient) - F-Secure Corporation - C:\Program\Telia\Telias sakerhetstjanster\ORSP Client\fsorsp.exe

--

End of file - 4409 bytes

Link to comment
Share on other sites

Man ska inte ropa hej innan man är över bäcken..

Jag postade nyss ett inlägg att allt funkade och att jag höll på att installera uppdateringar.. när jag kommer tillbaka till burken så är den på samma vis.. tangenterna vill inte svara, vissa program (ikoner) startar inte upp (ex. nätverksikon samt batteriindikator nere vid klockan.)

Jag trodde jag var snabb att delete meddelandet men Manneman hann läsa det iaf. :-)

Nog spökar det alltid.. blir till att felsöka igen.. fasen..

Link to comment
Share on other sites

Okej.. nu har jag ytterligare information till detta fall..

I inlägget jag tog bort stod det att jag kört datorn strömlös på batteri och när jag startar den igen så funkade den som vanligt.. väldigt konstigt..

Medan jag installerade uppdateringar och skulle starta om datorn så blev den lika knäpp som tidigare.. svarade inte på knapptryckningar osv.

Jag drog då ut nätadaptern och lät datorn gå på batteri.. tror den klarar max 10 min (batteriet är helt slut) och när den stängde ner så gick jag och pluggade in den i kabeln igen och gissa vad som händer!! Ja den startar och är normal igen..

Det känns nästan som det är övernaturligt.. jag vet inte vad jag ska säga, göra, felsöka eller nått.. finns det någon logik i detta??

Jag känner själv att det låter knäppt men ni måste tro på mig. :-)

Link to comment
Share on other sites

Inte alls... grabbens laptop startade inte en morgon. Hans nätkabel var i, som den alltid är. Batteriet togs ur och nätkablen sitter kvar... sen dess har den gått fint. Sätter jag i batteriet så startar den inte. Alltså är batteriet kasst.

Samma sak gäller nog för dig... batteriet är så pass kasst att du måste införskaffa ett nytt. Prova att ta bort batteriet och kör med enbart kabel/laddare. Jag trodde själv inte att det gick... men jag hade fel.

Mange

Link to comment
Share on other sites

>Mange

Det ser ut som du löst mysteriet.. När jag plockar bort batteriet så funkat den finfint.. Faan om jag vetat det för två dagar (X antal timmar) sedan. :-)

Att tangentbordet går segt och att datorn beter sig som om den har virus när det är batteriet som är kasst.. jag hade inte kunnat gissa det på 1000 försök. :-)

Som jag skrev i mitt tidigare inlägg (som jag även hunnit ta bort) om att detta är Sveriges bästa dataforum. Jag har använt mig av det några gånger då jag kört fast och alltid fått bra och snabb hjälp! Tack för det!

/Niclas

Edited by nipa03
Link to comment
Share on other sites

>Mange

Det ser ut som du löst mysteriet.. När jag plockar bort batteriet så funkat den finfint.. Faan om jag vetat det för två dagar (X antal timmar) sedan. :-)

Att tangentbordet går segt och att datorn beter sig som om den har virus när det är batteriet som är kasst.. jag hade inte kunnat gissa det på 1000 försök. :-)

Som jag skrev i mitt tidigare inlägg (som jag även hunnit ta bort) om att detta är Sveriges bästa dataforum. Jag har använt mig av det några gånger då jag kört fast och alltid fått bra och snabb hjälp! Tack för det!

/Niclas

Som jag skrev... jag trodde inte mina ögon själv när jag råkade ut för liknande problem. Av ren slump så åkte batteriet ur och datorn startade klockrent. När du nämnde batteriet så föll poletten ner.

Ja, en dag utan detta forum är som en morgon utan kaffe...

Jag satte ämnet som LÖST åt dig...!

Ha det!

Mange

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share