Nätverket försvann med Windows 7


cheeta3a
 Share

Recommended Posts

Jag har inköpt en uppgradering till Wind.7 eftersom jag har Vista.

sagt och gjort började med installeringen och den skötte sej fint...tyckte mycket om det jag såg.

allt blev klart och fungerade!! men nu kommer det underliga, innan installen så skulle jag ta bort mitt antivirusprogram Norman och det gjorde jag.

tänkte att sätta in det igen men det fungerade inte med Windows 7...ok. jag tar och går ut på nätet och hämtar ett nytt.

då kom den, upptäckten att det gick inte på några sätt att få igång nätverket varken det lokala eller internet!!! där satt jag med det fina 7:an men utan den viktiga funktionen att kunna surfa... :(

ringde Telia för hjälp men dom delegerade till Dell för det kunde vara nätverkskortet som behövde bytas/uppgraderas. Dell sa att det blev till att byta helt, något annat gick inte att göra (dåligt att det ska behöva göras med en 2 år gammal pc som kostar 6000:- :angry: ) eftersom jag lagt ner en hel del på ny hårddisk och annat så la jag ner ideén. bytte tillbaka till Vista igen och jodå, nu fungerar nätverket som det ska!!

ok. kontentan av min historia: vad behöver jag göra för att kunna ha Wind. 7? byta nätverkskort men till vad och hur vet jag att det fungerar till 7:an?

hur har ni gjort? :unsure:

Edited by cheeta3a
Link to comment
Share on other sites

Jag har inköpt en uppgradering till Wind.7 eftersom jag har Vista.

sagt och gjort började med installeringen och den skötte sej fint...tyckte mycket om det jag såg.

allt blev klart och fungerade!! men nu kommer det underliga, innan installen så skulle jag ta bort mitt antivirusprogram Norton och det gjorde jag.

tänkte att sätta in det igen men det fungerade inte med Windows 7...ok. jag tar och går ut på nätet och hämtar ett nytt.

då kom den, upptäckten att det gick inte på några sätt att få igång nätverket varken det lokala eller internet!!! där satt jag med det fina 7:an men utan den viktiga funktionen att kunna surfa... :(

ringde Telia för hjälp men dom delegerade till Dell för det kunde vara nätverkskortet som behövde bytas/uppgraderas. Dell sa att det blev till att byta helt, något annat gick inte att göra (dåligt att det ska behöva göras med en 2 år gammal pc som kostar 6000:- :angry: ) eftersom jag lagt ner en hel del på ny hårddisk och annat så la jag ner ideén. bytte tillbaka till Vista igen och jodå, nu fungerar nätverket som det ska!!

ok. kontentan av min historia: vad behöver jag göra för att kunna ha Wind. 7? byta nätverkskort men till vad och hur vet jag att det fungerar till 7:an?

hur har ni gjort? :unsure:

Jag gjorde en ren installation av win 7 som kanske är att föredra, på ny hårddisk på just en Dell, som är 3 år gammal. När det sen gällde drivrutinerna så var det inga problem, körde vista innan och dessförinnan xp med samma kort och dator.

Nätverket fungerade även det..dock trådat nät

mvh

boxxen

Edited by boxxen
Link to comment
Share on other sites

boxxen det kanske fungerar för dig som köpt en fullständig version .... cheeta3a har köpt en uppgradering och vid det här laget har iallafall jag lärt mig att det oftast ställer till problem med en uppgradering...

Kanske det som är problemet, cheeta3a du har inte möjlighet att prova en fullversion ? För att utesluta en möjlighet till ditt problem

Link to comment
Share on other sites

boxxen det kanske fungerar för dig som köpt en fullständig version .... cheeta3a har köpt en uppgradering och vid det här laget har iallafall jag lärt mig att det oftast ställer till problem med en uppgradering...

Kanske det som är problemet, cheeta3a du har inte möjlighet att prova en fullversion ? För att utesluta en möjlighet till ditt problem

sorry

ska formulera om mitt inlägg

Link to comment
Share on other sites

Jag har inköpt en uppgradering till Wind.7 eftersom jag har Vista.

kontentan av min historia: vad behöver jag göra för att kunna ha Wind. 7? byta nätverkskort men till vad och hur vet jag att det fungerar till 7:an?

hur har ni gjort? :unsure:

För det första tycker jag nog att Dells representant var lite väl hård mot dig. BYTA UT? VADÅ? Nä, vad som du behöver göra i det här läget är faktiskt att hämta hem uppdaterade drivrutiner till nätverkskortet.

Jag skulle tro att andra håller med mig att det enda du kan göra i det här läget är faktiskt att ominstallera nätverkskortets drivrutiner från din Vistaskiva.

Vad du bör göra sen är skaffa t.ex. Driver Detective (kostar ca 30 USD) får att söka rätt på dina drivrutiner som har blivit för gamla för just det märket och just den modellen. Här är länken till Driver Detective: http://www.drivershq.com/

När du är klar med nätverkskortets drivrutiner och får det att fungera att komma ut på nätet bör du uppdatera nätverkskortets drivrutiner till senaste version.

I w7 skall det också finnas en möjlighet att spara alla drivrutiner för att kunna användas i ett sådant här läge. Men jag vet inte så mycket om hur man hittar den funktionen.

Sedan när du är klar med allt som du vill ha som "ren installation" kanske du skulle göra en recoveryskiva som du kan använda vid en nödsituation.

Link to comment
Share on other sites

STORT Tack för alla svaren :)

har just nu suttit och läst igenom och har fått en hel del information.

tänker gå igenom flera av era ideér för att få ordning på problemet.

ber om ursäkt oxå för en felskrivning. det var Norman mitt antivir.program hette inte ngt. annat!!

Pcguiden: nej jag har ingen chans att få tag i en fullversion...

Cecilia: laddade just ner Windows 7 Upgrade Advisor och ska kolla. har inte gjort det innan...

Perbear: jag ska leta efter nyare drivrutiner till kortet. konstigt att Dell sa att dom hade inte tänkt att uppgradera nätverkskortet, om alls :o men jag letar och hoppas slippa att byta ut det.

hör av mej så ni vet hur det går :D

Link to comment
Share on other sites

jag letade intensivt efter nya drivrutiner och det var riktigt knivigt...ändock så fick jag tag i filerna till slut!!

i morgon ska jag se om det lyckas med att Windows 7 fungerar fullt ut :huh:

håll tummarna :)

Link to comment
Share on other sites

mera nytt: jag har oxå hittat en uppgradering till Norman så den ska passa till Windows 7!!!

tänkte att jag ska våga mej på att lägga in alltihop nu under kvällen. fungerar det inte då...ja, då köper jag nytt

nätverkskort :huh:

Link to comment
Share on other sites

Nej, nej, nej!! det funkar inte hur jag än gör...nytt kort är den enda lösningen verkar det som.

har tagit tillbaka Vista och behåller det ett tag nu tills jag kan köpa ett kort :huh:

Stort Tack för all hjälp jag får av er medlemmar :) ska väl inte ge mej ;)

Edited by cheeta3a
Link to comment
Share on other sites

Nej, nej, nej!! det funkar inte hur jag än gör...nytt kort är den enda lösningen verkar det som.

har tagit tillbaka Vista och behåller det ett tag nu tills jag kan köpa ett kort huh.gif

Tack för hjälpen medlemmar!!

Hej det är inte nytt kort som du ska ha

Test din pc med Dell 32 Bit Diagnostics som du kan köra direct from en pen drive elle en cd du kan ladda när den direct from DELL

Länk:

http://support.euro....tid=-1&impid=-1

Du har uppgraderat utan att följa Microsoft instruktioner , som har led till att TCP/IP och ip stack är kass hos dig ,du ska avinstallera en vis antal program innan du uppdaterar till Windows 7 OCH ANTIVIRUS ÄR EN AV DEM I LISTAN , antivirus med firewall lägger egna drivrutiner i systemets IP stack nu är den kass , Du kan prova att köra en clean Install med uppgradering DVD.Du kan köra installation utan produkt nyckel först och testa elle prova med en annan disk om du har en och testa om kortet fungerar som den ska eller ej på din system.

kOLLA LÄNK

http://community.win...the-answer.aspx

PS

syns din kort i hårvara listan kolla bilden

post-11451-1259707790,03_thumb.jpg

Edited by Adrian_se
Link to comment
Share on other sites

Till Noctri och Adrian:

jag visar en bild på Enhetshanteraren (med kortet) här och jag har en Dell Dimension E520

kan ni få ut ngt. av det? Varför är allt bra med Vista...men inte Wind.7 :blink:

och ursäkta mej Adrian men jag fattar inte riktigt vad du menar med ditt svar?

post-4075-1259774867,28_thumb.jpg

Link to comment
Share on other sites

Till Noctri och Adrian:

jag visar en bild på Enhetshanteraren (med kortet) här och jag har en Dell Dimension E520

kan ni få ut ngt. av det? Varför är allt bra med Vista...men inte Wind.7 blink.gif

och ursäkta mej Adrian men jag fattar inte riktigt vad du menar med ditt svar?

post-4075-1259774867,28_thumb.jpg

dIN KORT FUNKAR SOM DEN SKA !!!!

Kolla om du rätt inställningar i TCPIP !!! kanske du har en statik IP ADRESS ... som passar inte där

Skriv mer om din NET konfiguration

Hur är du ansluten osv

kan du tar bilden som jag har postat ??

post-11451-1259782478,84_thumb.jpg

Edited by Adrian_se
Link to comment
Share on other sites

Till Noctri och Adrian:

jag visar en bild på Enhetshanteraren (med kortet) här och jag har en Dell Dimension E520

kan ni få ut ngt. av det? Varför är allt bra med Vista...men inte Wind.7 :blink:

och ursäkta mej Adrian men jag fattar inte riktigt vad du menar med ditt svar?

post-4075-1259774867,28_thumb.jpg

Ja om du inte fått till någon felaktig inställning bör du göra backup på allt viktigt och göra en ren installation istället för en uppgradering. Dell har inga drivrutiner för Windows 7 men det har Intel så något nytt kort behöver du inte köpa.

Link to comment
Share on other sites

Det låter skönt att höra om kortet, det behövs inte byta hoppas jag!

Noctri: men nu undrar jag hur ska jag göra en ren installation? går det när jag köpt en uppgraderingskiva av Vista till Wind.7. och hur gör jag det? vill du vara vänlig att skriva en info hur jag ska bära mej åt så vore det vänligt.

Adrian: här ser du den infon du ville ha. kan den hjälpa till så är det bra.

post-4075-1259847758,6_thumb.jpg

Link to comment
Share on other sites

Det låter skönt att höra om kortet, det behövs inte byta hoppas jag!

Noctri: men nu undrar jag hur ska jag göra en ren installation? går det när jag köpt en uppgraderingskiva av Vista till Wind.7. och hur gör jag det? vill du vara vänlig att skriva en info hur jag ska bära mej åt så vore det vänligt.

Adrian: här ser du den infon du ville ha. kan den hjälpa till så är det bra.

post-4075-1259847758,6_thumb.jpg

Du väljer avancerat istället för uppgradering. Hittade en guide http://windowshjalp.se/?p=39 men glöm inte att göra backup på allt viktigt.

Enligt den bifogade bilden så verkar nätverket fungera då du har fått inställningar från Telia. Du kan pröva att öppna en kommandotolk och köra ping 81.226.122.1 Får du inga svar så är det någon brandvägg som blockerar.

Edited by Noctrl
Link to comment
Share on other sites

Tack för guiden som du gav länken till...riktigt bra!

jag tänker göra som du föreslår, en ny helt ny ren uppgradering och hoppas att det blir rätt.

ska oxå hämta dom nya drivrutinerna till 7:an från Intel. håll tummarna ;)

Jättestort tack till er som har hjälpt mej :D vad gjorde man utan Forumet :rolleyes:

post-4075-1259895580,32_thumb.png

Edited by cheeta3a
Link to comment
Share on other sites

Hej alla hjälpsamma vänner!!

tack vare er och den fina infon jag fått så fungerar Windows 7 alldeles perfekt :D

gick igenom en ren och ny installation. innan hade jag sparat det som jag ville ha kvar på min xtra hårddisk.

nu hittades allt helt automatiskt så jag kom ut på nätet direkt och det var inga störningar längre.

ni har gjort ett jättejobb som kommit med alla förslag och jag tackar :lol:

post-4075-1260288049,19_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share