Interenet/Nätverket slutar fungera i bland


Adnerzzon
 Share

Recommended Posts

I bland händer det att det ej går att komma in på internet, kolla mail eller annat som måste ha tillgång till

internet etc.

Sidor, mail laddas inte. Inget i diagnostiken. Ingen ikon eller indikator vid nätverksikonen.

I 90% av dessa fall har det avhjälpts med en omstart av datorn.

Vad beror detta på?

/Deeman

Link to comment
Share on other sites

I bland händer det att det ej går att komma in på internet, kolla mail eller annat som måste ha tillgång till

internet etc.

Sidor, mail laddas inte. Inget i diagnostiken. Ingen ikon eller indikator vid nätverksikonen.

I 90% av dessa fall har det avhjälpts med en omstart av datorn.

Vad beror detta på?

/Deeman

Har du skype ??

om ja avinstallera web tilläg

Link to comment
Share on other sites

Detta känner ja till,

Testa att uppdatera ditt nätverkskort med DriverMax för ja hade min granne som hade detta problem för man behöver uppdatera sitt nätverkskort ibland

ladda ner DriverMax http://www.drivermax.com/ och registrera dig och titta om du har en gammal version på ditt nätverkskort om du har det ladda ner det nya och det borde hjälpa dig att bli av med felet,

mvh

Samuel

Link to comment
Share on other sites

I bland händer det att det ej går att komma in på internet, kolla mail eller annat som måste ha tillgång till

internet etc.

Sidor, mail laddas inte. Inget i diagnostiken. Ingen ikon eller indikator vid nätverksikonen.

I 90% av dessa fall har det avhjälpts med en omstart av datorn.

Vad beror detta på?

/Deeman

Hej!

Generellt skulle man kunna beskriva problematiken så här.

Teori och praktik/verklighet är två stötestenar som oftast är svåra att förena till 100% i alla lägen. Ingenjörskonst/teknik är framtagen på mattematiska grunder och där slutprodukten är baserad på ett slags genomsnitt av faktiska verkliga förhållanden.

Då förutsättningar på plats har en benägenhet att skilja sig en del i vissa avseenden lokalt, regionalt, nationellt och internationellt. Att få komunikationen att funka lika bra för alla överallt är naturligtvis en målsättning, men hur stor är chansen egentligen att alla värden kommer stämma helt & hållet överallt och samtidigt lika bra över tid oavsett vart man pluggar in datorn till Internet?

Det är nog lite av ett önsketänkande om så vore fallet, avikelser & störningar är nog något vi får leva med då dem "genomsnittsliga" datoranvändarna är ganska få i antal som har turen att hamna rätt på skalan.

Link to comment
Share on other sites

Detta känner ja till,

Testa att uppdatera ditt nätverkskort med DriverMax för ja hade min granne som hade detta problem för man behöver uppdatera sitt nätverkskort ibland

ladda ner DriverMax http://www.drivermax.com/ och registrera dig och titta om du har en gammal version på ditt nätverkskort om du har det ladda ner det nya och det borde hjälpa dig att bli av med felet,

mvh

Samuel

Har senaste drivar enligt info från Intel.

Utav egen erfarenhet så litar jag inte på program som Drivemax. Söker och installerar manuellt.

/Anderzzon

Link to comment
Share on other sites

Om det händer igen kan du posta samma bild som jag har postat

Ditt problem ligger i Drivrutiner och WIFI inställningen speciellt säkerhet i WIFI dra när på WIFI cryptering, prova köra med lägsta säkra inställning och kanske utan under visst tid men jag tycker att du ska kolla med:

Har du kopplat din modem i första tele anslutning och har du en DSL filter ??

http://en.wikipedia....wiki/DSL_filter

ADSL-splitter mellanpropp

http://www.kjell.com/

firmware till din router

http://www.zyxel.co....delIndexflags=0,420050117110934,420050117110916,420041221102511,420041221102520,420050117110858,420050831093216,420050831095441,420060420161739,420060420160946,420060816160116,420080815092146

post-11451-1259706184,19_thumb.jpg

Edited by Adrian_se
Link to comment
Share on other sites

Om det händer igen kan du posta samma bild som jag har postat

Ditt problem ligger i Drivrutiner och WIFI inställningen speciellt säkerhet i WIFI dra när på WIFI cryptering, prova köra med lägsta säkra inställning och kanske utan under visst tid men jag tycker att du ska kolla med:

Har du kopplat din modem i första tele anslutning och har du en DSL filter ??

http://en.wikipedia....wiki/DSL_filter

ADSL-splitter mellanpropp

http://www.kjell.com/

firmware till din router

http://www.zyxel.co....delIndexflags=0,420050117110934,420050117110916,420041221102511,420041221102520,420050117110858,420050831093216,420050831095441,420060420161739,420060420160946,420060816160116,420080815092146

Har inget trådlöst.

Har bara ett tel.uttag

Splitter har jag mellan.

Bild

connect.jpg

/Anderzzon

Edited by Adnerzzon
Link to comment
Share on other sites

Har inget trådlöst.

Har bara ett tel.uttag

Splitter har jag mellan.

/Anderzzon

Dra när på hastigheten i din LAN till 10 mb, avaktivera full duplex osv

skriv mer om din pc ....

vad är det for kort , driver version osv

Edited by Adrian_se
Link to comment
Share on other sites

Dra när på hastigheten i din LAN till 10 mb, avaktivera full duplex osv

Det står på "Auto"

skriv mer om din pc ....

vad är det for kort , driver version osv

Nätverkskortet är ett "Intel® PRO/100 VE Network Connection"

Drivrutinsversion är för gammal (2007-11-16: Version 8.0.47.1)tycker jag, men har inte hittat

någon nyare som funkar med systemet.

Hittade inte det till Vista heller.

/Anderzzon

Link to comment
Share on other sites

Det står på "Auto"

Nätverkskortet är ett "Intel® PRO/100 VE Network Connection"

Drivrutinsversion är för gammal (2007-11-16: Version 8.0.47.1)tycker jag, men har inte hittat

någon nyare som funkar med systemet.

Hittade inte det till Vista heller.

Firmware har jag senaste version...

/Anderzzon

Link to comment
Share on other sites

Det står på "Auto"

Nätverkskortet är ett "Intel® PRO/100 VE Network Connection"

Drivrutinsversion är för gammal (2007-11-16: Version 8.0.47.1)tycker jag, men har inte hittat

någon nyare som funkar med systemet.

Hittade inte det till Vista heller.

/Anderzzon

Finns till vista med och win 7

http://downloadcente...=18268〈=eng

http://downloadcente...Desktop+Adapter

Kola länken

http://catalog.updat...=PRO%2F100%20VE

http://www.station-d...l%20lan-wan.htm

Prova med de senaste med :

Network Connections Software (PRO /100) d.gif Version 14.8 + release note

Edited by Adrian_se
Link to comment
Share on other sites

Finns till vista med och win 7

http://downloadcente...=18268〈=eng

http://downloadcente...Desktop+Adapter

Kola länken

http://catalog.updat...=PRO%2F100%20VE

http://www.station-d...l%20lan-wan.htm

Prova med de senaste med :

Network Connections Software (PRO /100) d.gif Version 14.8 + release note

Filen på första länken ("v.14.7")har jag provat tidigare. Funkar ej. Ska prova "14.8".....

På "katalog"-siten fanns det bara 8.0.47 version som jag redan har.

Edited by Adnerzzon
Link to comment
Share on other sites

Filen på första länken ("v.14.7")har jag provat tidigare. Funkar ej. Ska prova "14.8".....

Ok

men prova att sätta kortet inställningar till manual 10 mb ej ful duplex , prova med TX/RX , kan du ta bilden på inställningar i kortet samma som postade bilden

post-11451-1259710615,59_thumb.jpg

Edited by Adrian_se
Link to comment
Share on other sites

Ok

men prova att sätta kortet inställningar till manual 10 mb ej ful duplex , prova med TX/RX , kan du ta bilden på inställningar i kortet samma som postade bilden

Såg inte riktigt ut som på din bild.

Men "energibesparande" är OFF som default....

Ska prova göra en "firmware"- update även om det är samma version på det jag laddat ner.

Men hur det nu? -Hur gjorde man det? Har två filer "BIN" och "ROM"

/Anderzzon

Edited by Adnerzzon
Link to comment
Share on other sites

Ok

men prova att sätta kortet inställningar till manual 10 mb ej ful duplex , prova med TX/RX , kan du ta bilden på inställningar i kortet samma som postade bilden

Har nu provat version 14.8 från länken ovan..,funkar inte det heller.

Får ett meddelande som säger:

Can not install drivers.

No Intel® adapters are present in this computer.

??? Mitt nätverkskort är just ett Intel ???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share