Problem med ljudet


MrBigSpender
 Share

Recommended Posts

Hej,

Jag har problem med mitt ljud till datorn. När jag väljer uppspelningsenheter från ikonen i aktivitetsfältet så kan jag inte välja Högtalare i den dialogruta som kommer upp. Det enda som går att välja är Digital Output Device (HDMI) samt Digital Output Device (SPDIF) men inget av dessa ger något ljud. Högtalare har en röd pil nedåt och det går inte att välja denna som standard.

Link to comment
Share on other sites

Hej,

Jag har problem med mitt ljud till datorn. När jag väljer uppspelningsenheter från ikonen i aktivitetsfältet så kan jag inte välja Högtalare i den dialogruta som kommer upp. Det enda som går att välja är Digital Output Device (HDMI) samt Digital Output Device (SPDIF) men inget av dessa ger något ljud. Högtalare har en röd pil nedåt och det går inte att välja denna som standard.

Hejsan!

HDMI är ljud via HDMI kabel (dator till förstärkare via HDMI) och SPDIF är en slags optisk kabel som skickar signalen mellan dator och förstärkare.

Därför du inte får ljud från dessa enheter.

Jag skulle testa uppdatera Ljud drivrutinerna så du får färska drivrutiner och uppdaterad programvara. Detta kanske löser ditt problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share