Jump to content

Problem med USB-enheter i Windows 7


hakbr

Recommended Posts

Hej hej

Har installerat Win 7 på en något äldre Fujitsu Siemens Amilo D8830.

Ett problem har uppstått med USB-enheter.

När jag kopplar in en ny USB-enhet så detekteras detta av Windows och korrekta drivrutiner installeras

(för tex Sandisk USB-minne, Seagate FrreeAgent GO USB-disk) men när det är klart

så hittar Windows ingen enhet/volym i Utforskaren!

Vi en titt i Enhetshanteraren dyker det upp en "okänd enhet" och om jag drar ut den inkopplade USB-enheten

sår försvinner den okända enhetenk (oavsett vilken enhet det är).

Har dock fått ett trådlöst USB-nätverkskort och en USB DVBT-mottagare att fungera men inte lagringsvolymer...

Jag hittar ingen bra lösning på detta problemet, finns det någon som har några tips så vore jag tacksam.

Link to comment
Share on other sites

Om du går in i Administrationsverktyg/Datorhantering och väljer "Diskhantering"... är det så att endera enheten inte får någon enhetsbeteckning? Prova att tilldela därifrån.

Mest en tanke... vet inte riktigt om jag är på rätt spår.

// Manneman

Link to comment
Share on other sites

Om du går in i Administrationsverktyg/Datorhantering och väljer "Diskhantering"... är det så att endera enheten inte får någon enhetsbeteckning? Prova att tilldela därifrån.

Mest en tanke... vet inte riktigt om jag är på rätt spår.

// Manneman

Hej hej

Nja, det är inte så enkelt...smile.gif

Eftersom Enheteshanteraren visar USB-minnet som en "okänd enhet" så vet ju

inte diskhanteraren ens om att det ska vara en lagringsenhet och därför syns

den inte där heller.

Några andra idéer (jag börjar få slut på idéer vad gäller detta)?

Link to comment
Share on other sites

..har du testat att köra det i kompatibelt läge & ändra till Windows XP Sp3 t ex? funkar för mig..har ett sandisk USB minne :)

Hej hej

På vilket sätt menar du att jag ska ange kompatibelt läge?

Det finns ett USB-minne som fungerar och det är ett SanDisk med U3-funktionen kvar.

Likadana USB-minnen från SanDisk med U3-funktionen avinstallerad fungerar dock inte.

Det märkliga är att Windows hittar och identifierar den USB-enhet jag kopplar in och

även säger sig installera drivrutiner etc men sedan verkar det som att datorn "glömmer

bort" detta eftersom det visas som en okänd enhet...

Link to comment
Share on other sites

Hej hej

På vilket sätt menar du att jag ska ange kompatibelt läge?

Det finns ett USB-minne som fungerar och det är ett SanDisk med U3-funktionen kvar.

Likadana USB-minnen från SanDisk med U3-funktionen avinstallerad fungerar dock inte.

Det märkliga är att Windows hittar och identifierar den USB-enhet jag kopplar in och

även säger sig installera drivrutiner etc men sedan verkar det som att datorn "glömmer

bort" detta eftersom det visas som en okänd enhet...

Problemet har troligen med avinstallationen av U3 att göra. Det behöver göras med speciell programvara. En del minnen har inbyggd "uninstaller" i U3-programmet. För dom som saknar avinstallerare finns det att ladda ner. Kan möjligen vara speciell avinstallerare för just SanDisk. Några länkar i ämnet...!

http://www.mydigitallife.info/2006/09/11/disable-remove-and-uninstall-u3-launchpad/

http://www.arwengrim.se/windows/barbar-u3/avinstallera-u3-usb/

http://www.pendrivelinux.com/u3-uninstaller-for-usb-flash-drive/

Avinstallerare direkt från U3

Avinstallerare från SanDisk (Notes: Your USB device should be plugged in, and U3 Launchpad running. NOT compatible with Cruzer Titanium Plus.)

Edited by e-son
Link to comment
Share on other sites

Problemet har troligen med avinstallationen av U3 att göra. Det behöver göras med speciell programvara. En del minnen har inbyggd "uninstaller" i U3-programmet. För dom som saknar avinstallerare finns det att ladda ner. Kan möjligen vara speciell avinstallerare för just SanDisk. Några länkar i ämnet...!

http://www.mydigital...l-u3-launchpad/

http://www.arwengrim...tallera-u3-usb/

http://www.pendrivel...sb-flash-drive/

Avinstallerare direkt från U3

Avinstallerare från SanDisk (Notes: Your USB device should be plugged in, and U3 Launchpad running. NOT compatible with Cruzer Titanium Plus.)

Hej hej

Tack för tankarna e-son men dessvärre är det inte fullt så enkelt.

Inte heller äldre USB-minnen (Corsair Voyager som levererades utan U3)

fungerar dessvärre, det som fungerar har ju kvar sin U3-partition och mina

SanDisk-minnen med avinstallerad U3-programvara funkar fint i alla andra datorer...

Link to comment
Share on other sites

Tack för tankarna e-son men dessvärre är det inte fullt så enkelt.

Det var ju synd...! Har du kollat i loggboken, om det möjligen kan finnas några felmeddelanden där? Kolla om det finns något i samband med att drivrutinerna installeras, när du pluggar in ett minne.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...