Problem med att hitta drivrutin till ljudkort


ilsevilse
 Share

Recommended Posts

Hej!

Hittade ingen information om detta i någon annan tråd. Jag har nyligen installerat Windows 7 (hade förrut XP) och nu fungerar inte ljudet. Jag kan inte speciellt mycket om sådant här men jag har försökt att hitta drivrutiner till mitt ljudkort. I EVEREST står det under ljudkort "Digitalt ljud (S/PDIF) (2- High" men för bara ett par timmar sedan stod det märkligt nog "VIA VT82378A/8251 High Definition Audio Controller". Har försökt leta på viaarena.com men inte hittat något som stämmer överens med det ljudkortet.

Jag har installerat alla uppdateringar till windows men detta hjälpte inte.

Någon som vet vilka drivrutiner jag behöver eller om det är något annat fel?

Oerhört frustrerande med avsaknad av ljud så är tacksam för hjälp! =)

Link to comment
Share on other sites

Om det är en märkesdator, som Dell eller HP, så hittar du drivrutiner på datortillverkarens webbplats. Annars så på moderkortstillverkarens webbplats. Om du inte hittar så berätta vad det är för dator/moderkort.

Link to comment
Share on other sites

Athlon låter som en processor. Vad är IDet?

Kommer moderkortet från en märkesdator?

IDet är: 63-0120-000001-00101111-072706-ATHLON64$A0593000_BIOS DATE: 07/27/06 18:27:39 VER: 08.00.12

Nä, datorns delar plockades ihop för att passa ett litet chassi och eftersom jag kunde, om möjligt, ännu mindre om datorer när jag införskaffade min dator så överlät jag ihopplockandet till de i datoraffären. Ett litet misstag som märks vid sådana här tillfällen... :/

Link to comment
Share on other sites

Det är där det står "okänd". Funderar på att skruva av sidan för att kolla moderkortet...

Har du en väldigt gammal version av Everest? Du kan prova med senaste SIW istället kanske.... eller Speccy! Bägge är portabla och behöver inte installeras.

Ett annat alternativ är att titta i något av programmen vad ljudkortet heter.

Link to comment
Share on other sites

Har du en väldigt gammal version av Everest? Du kan prova med senaste SIW istället kanske.... eller Speccy! Bägge är portabla och behöver inte installeras.

Ett annat alternativ är att titta i något av programmen vad ljudkortet heter.

SIW hjälpte. Under Motherboard står det:

Manufacturer ASUSTeK Computer INC.

Model P3-AE5

Version Rev 1.xx

Link to comment
Share on other sites

SIW hjälpte. Under Motherboard står det:

Manufacturer ASUSTeK Computer INC.

Model P3-AE5

Version Rev 1.xx

Finns inget för Windows 7 där... man får gå på ljudkortet istället. Verkar ta en evig tid att få ner moderkortsmanualen dock, så det är bara att vänta.

http://support.asus.com/download/download.aspx?model=P3-AE5&SLanguage=en-us

Link to comment
Share on other sites

Här finns dom. Du får navigera dig fram till High Definition Audio Codecs Vista, Windows7 Driver (32/64 bits) Driver only (ZIP file)... hittade inget sätt att direktlänka.

Eller ja, rättelse: Det fungerar efter att jag installerat drivrutinerna, ända till jag stänger datorn. När jag sedan startar den nästa gång så måste jag installera dem igen för att det ska fungera. Kan man kringgå detta på något sätt?

Link to comment
Share on other sites

Eller ja, rättelse: Det fungerar efter att jag installerat drivrutinerna, ända till jag stänger datorn. När jag sedan startar den nästa gång så måste jag installera dem igen för att det ska fungera. Kan man kringgå detta på något sätt?

Mjoo, det kan man...! Får se om jag kommer ihåg rätt då...! :rolleyes:

Kontrollpanelen/Enheter och skrivare... markera första prylen... den som ser ut som en extern hårddisk och heter samma som som ditt "datornamn".

Tryck sedan "Arkiv" och "Inställningar för enhetsinstallation"... se till så inställningarna stämmer med bifogad bild!

Hoppas att detta blev rätt nu... annars är jag beredd på "smisk" från vem faen som helst...! ;)

post-1936-1273954511,08_thumb.png

Edited by e-son
Link to comment
Share on other sites

Mjoo, det kan man...! Får se om jag kommer ihåg rätt då...! :rolleyes:

Kontrollpanelen/Enheter och skrivare... markera första prylen... den som ser ut som en extern hårddisk och heter samma som som ditt "datornamn".

Tryck sedan "Arkiv" och "Inställningar för enhetsinstallation"... se till så inställningarna stämmer med bifogad bild!

Hoppas att detta blev rätt nu... annars är jag beredd på "smisk" från vem faen som helst...! ;)

post-1936-1273954511,08_thumb.png

Ehm, när jag går in på Enheter och skrivare så finns där noll objekt TROTS att daorn hittar en ljudenhet till efter installationen av drivrutinerna...

Link to comment
Share on other sites

Ehm, när jag går in på Enheter och skrivare så finns där noll objekt TROTS att daorn hittar en ljudenhet till efter installationen av drivrutinerna...

Hmm... är det tomt i "Enheter och skrivare" så har du förmodligen större problem än enstaka drivrutiner. Sorry, men det måste funderas... inget jag löser "sådär", efter en bättre måltid med våta tillbehör...! ;)

Återkommer när jag kommer på något... om det fortfarande behövs då!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share