Problem med stationär PC - kommer bl.a. inte ut på nätet


Berane
 Share

Recommended Posts

Hej!

Sedan i morse har jag problem med min stationära PC (Windows XP Pro, SP3). Igår bytte jag Internetoperatör och det fungerade utan problem. Men när jag startade upp den i morse kom datorn inte ut på nätet. "Reparera" gick inte - IP-adressen kunde inte förnyas. Jag startade om datorn - problemet kvarstod. Via "Kontrollpanelen/System/Maskinvara/Enhetshanteraren" kunde jag inte notera något avvikande. Ringde min ISP som sa att de inte kunde notera något fel och uppmanade mig att starta om datorn och försöka igen. Jag testade då min bärbara - och se där var det inga problem!

Tyckte att datorn var lite seg - bl.a. tog den mycket längre tid att boota upp. Malware? Gjorde därför ett par genomsökningar - utan anmärkningar (ESET Smart Security, a-squared Anti-Malware samt Malwarebytes' Anti-Malware). Systemåterställning kanske? Men fick genast ett felmeddelande: "Systemåterställning kan inte skydda datorn. Starta om datorn och kör sedan systemåterställning igen." Samma felmeddelande erhölls när jag startat om datorn.

En annan notering: skulle köra ett ppt.program - "PowerPoint kunde inte startas". Samma sak hände med excel och Word. Vad har hänt med datorn? Men vissa andra uppgifter fungerar ua, bl.a. har jag skannat ett antal bilder mm.

Tacksam för tips.

Brandvägg och antivirus: ESET Smart Security.

Link to comment
Share on other sites

Cecilia - tack för ditt tips!

Ja, jag provade först att göra en Systemåterställning med nätverk i Felsäkert läge men det funkade inte. Provade i stället att göra en "vanlig" Systemåterställning i Felsäkert läge vilket fungerade. Men när det var klart så fick jag meddelandet att ingen återställning kunde göras eftersom "Inga ändringar har gjorts". Gjorde då en ny Systemåterställning - denna gång behövdes ej felsäkert läge. Jag valde måndag den 10 maj där det fanns en Systemåterställningspunkt. Samma besked: "Inga ändringar har gjorts". Märkligt!

Tidigare nämnda iakttagelser kvarstår: mycket seg, problem med att starta PowerPoint, Excel mm. Men andra program funkar ua. Har kollat C-disken mha den interna felsökningen ua. Vad kan det vara för fel?

Link to comment
Share on other sites

Cecilia, hej igen - snabba ryck!

Den felkontroll som gjordes var den man får fram via högerklick på C: "Egenskaper/Verktyg". Anslutningen till Internet är ADSL - modem och router (direktansluten till denna). Anslutningen är det inget fel på - jag kör nu på min bärbara i köket (trådlöst).

Link to comment
Share on other sites

Den felkontrollen är inte så noggrann. Om man verkligen vill vara säker på att en hårddisk fungerar bör man köra hårddisktillverkarens testprogram.

Har du prövat med olika nätverkskablar mellan datorn och routern? Olika kontakter på routern?

Om du tar fram Kommandotolken (Start - Program - Tillbehör) och skriver:

ipconfig /all

och jämför med resultatet när du gör samma sak i datorn med fungerande internetanslutning. Vad skiljer sig åt?

Link to comment
Share on other sites

Hej och tack för tipsen!

Ja, jag är medveten om att den interna diskkontrollen inte går upp mot fabrikantens egen - i detta fall Samsung - men jag avvaktar så länge (disken är relativt ny, installerades i september 2009. ES-tool finns fö på plats).

När det gäller ipconfig/all bifogar jag bilder från de två datorerna.

post-11159-1273911529,33_thumb.jpg

post-11159-1273911539,81_thumb.jpg

Link to comment
Share on other sites

Hårddiskar kan gå sönder när som helst, så väl som efter en dag som efter 10 år.

Har du prövat med olika nätverkskablar mellan datorn och routern? Olika kontakter på routern? Startat om routern?

Har routern någon inställningssida/logg där du, från den bärbara datorn, kan se om arbetsrumsdatorn försöker nå routern?

Är datorn seg hela tiden?

Ser det normalt ut i Aktivitetshanteraren, fliken Processer?

Link to comment
Share on other sites

Hej,

Ursäkta intrånget i tråden.

Har du testat att gå förbi routern och ansluta direkt till modemet?

Hade själv tidigare en router som spökade titt som tätt. Löste sig när den skrotades.

Nu har du iofs andra problem också.

Hoppas det löser sig.

Håller tummarna.

Mvh

blaeran

Link to comment
Share on other sites

Hej!

Återkommer här med en del "resultat". När det gäller kablar så har jag bytt - ingen skillnad - startat om har jag också gjort - ingen skillnad.

Bifogar här

- dels informationen från min router (D-LINK DIR-635) uppdelat på tre bilder (HPBA1324 är min skrivare)

- dels infromationen om vilka tjänster som är igång på datorn ifråga. OBS! Jag har gått via "services-msc" - följt rådet från blackviper på blackviper.com och reducerat (=inaktiverat) ett antal tjänster. Tre bilder.

- samt information om vilka processer som är igång. En bild.

post-11159-1273920948,97_thumb.jpg

post-11159-1273920960,09_thumb.jpg

post-11159-1273920981,06_thumb.jpg

post-11159-1273920991,38_thumb.jpg

post-11159-1273921002,25_thumb.jpg

post-11159-1273921012,99_thumb.jpg

post-11159-1273921024,87_thumb.jpg

Link to comment
Share on other sites

Tjänsten DHCP Client står på Automatiskt men verkar inte vara startad. Klicka på den och välj att starta den. Går det bra eller blir det något felmeddelande?

Det är även många andra automatstartade tjänster som inte är startade. Det kan definitivt leda till konstiga problem i datorn.

Vad är processerna stickies.exe, softinfo.exe, mozybackup.exe och mozystat.exe? Är det namn du känner igen?

Link to comment
Share on other sites

blaeran: ja, jag har testat att ansluta direkt till modemet - ingen förändring.

Cecilia: De processerna som du nämner är hel OK. Men när jag försökte starta "DHCP Client" fick jag bifogat felmeddelande:

Kollar man på nätet ser man bl.a. rekommendation att göra reset på "TCP/IP-stacken" samt "Winsock" - http://www.techsupportforum.com/networking-forum/networking-support/296768-aquiring-network-address.html - när man får det felmeddelandet.

Vad säger ni?

post-11159-1273936063,68_thumb.jpg

Link to comment
Share on other sites

Ja, utam att kunna starta DHCP-tjänsten kommer du inte att få en IP-adress och därmed inte komma ut på nätet.

Jag tycker att du ska följa rekommendationerna, det är ju bara std windows-kommandon, inget annat. som de föreslår.

Edited by odenxt
Link to comment
Share on other sites

Det är ju så många tjänster som inte startar så för mig känns det som något mer grundläggande fel i datorn. Jag är mer inne på en sfc /scannow för att reparera Windows-filer, men visst kan du pröva det som föreslås i tråden du länkar till.

Link to comment
Share on other sites

Tack odenxt för ditt inlägg.

Ja, jag har testat att göra en reset av TCP/IP-stacken samt Winsock. Gick inget vidare, felmeddelande bifogas.

När det gäller felkoden 11003 så finns det många förslag, bl.a. - http://social.answers.microsoft.com/Forums/en-US/xprepair/thread/5a3dd64b-ffb3-4a30-8fec-79676ecb8b5d -. Har ni några erfarenheter av dessa "Fix-tjänster" som kommit på senare tid?

Cecilia: vad åstadkommer det kommando du rekommenderar? Att det har något att göra med hårddisken att göra, det förstår jag. Är det vid boot-up som kontrollen skall göras eller?

post-11159-1273942112,82_thumb.jpg

post-11159-1273942125,5_thumb.jpg

Link to comment
Share on other sites

Sfc gäller bara Windows-filer, dvs bara en genomgång av en del av filerna på systemdisken.

Börja med ES-tool för att ta reda på om hårddisken är trasig, för om den är trasig är det ju ingen idé att hålla på med andra program.

Link to comment
Share on other sites

Cecilia:

Nu äntligen har jag gjort ett par tester.

- Jag startade med att göra en image på systemdisken mha Acronis True Image 11. Sedan skulle jag köra ES-tool men det krävde en del förberedelser eftersom det är DOS-baserat: ladda ner verktyget (image - zip.fil) samt bränna en CD mha ImgBurn. Nåväl, testen gick igång och höll på i närmare 1,5 tim. Inga fel hittades - vilket iofs är bra.

- efter omstart körde jag sfc /scannow. Ganska snart frågade den efter XP Pro-CD:n vilken jag satte in. Efter ett tag hade "progress-stapeln" på "Windows Filskydd" nått slutet. Sedan hände inget mer. Jag trodde jag skulle få något besked eller att den skulle starta om själv men inget. Startade om maskinen men den var lika seg som tidigare.

En fundering: skulle en avinstallation - följt av en ominstallation - av komponenterna i MS Office (2003) göra något - jag har ju problem med att starta PowerPoint, Excel samt Word.

Vilka andra tester skulle man kunna göra för att komma närmare felorsaken? Ev. se om en "reparation" (mha systemskivan) kan ge något innan man gör en nyinstallation? Har aldrig gjort någon sådan tidigare - några tips och goda råd kanske?

Link to comment
Share on other sites

Det var ju bra att hårddisken verkar vara hel. :)

Nu har jag inte MS Office men jag har för mig att det även finns en reparationsmöjlighet. Du kan ju börja med det. Man startar den på samma sätt som när man avinstallerar.

Link to comment
Share on other sites

Cecilia:

Nu äntligen har jag gjort ett par tester.

- Jag startade med att göra en image på systemdisken mha Acronis True Image 11. Sedan skulle jag köra ES-tool men det krävde en del förberedelser eftersom det är DOS-baserat: ladda ner verktyget (image - zip.fil) samt bränna en CD mha ImgBurn. Nåväl, testen gick igång och höll på i närmare 1,5 tim. Inga fel hittades - vilket iofs är bra.

- efter omstart körde jag sfc /scannow. Ganska snart frågade den efter XP Pro-CD:n vilken jag satte in. Efter ett tag hade "progress-stapeln" på "Windows Filskydd" nått slutet. Sedan hände inget mer. Jag trodde jag skulle få något besked eller att den skulle starta om själv men inget. Startade om maskinen men den var lika seg som tidigare.

En fundering: skulle en avinstallation - följt av en ominstallation - av komponenterna i MS Office (2003) göra något - jag har ju problem med att starta PowerPoint, Excel samt Word.

Vilka andra tester skulle man kunna göra för att komma närmare felorsaken? Ev. se om en "reparation" (mha systemskivan) kan ge något innan man gör en nyinstallation? Har aldrig gjort någon sådan tidigare - några tips och goda råd kanske?

Link to comment
Share on other sites

Cecilia:

Jag har provat att reparera Office-paketet men det blev ingen skillnad, går inte att starta upp programmen. När jag försökte starta upp PowerPoint t.ex så frågade den om jag ville starta upp i "Felsäkert läge". Frågan är om man skall avinstallera med den skivan - då blir det tydligen hela Office-paketet - eller om man skall avinstallera de program som krånglar med t.ex. Revo Uninstaller och sedan göra en ominstallation av de program man tagit bort.

Det här blir tydligen en långvarig process men jag avvaktar i det längsta innan jag tillgriper en nyinstallation av XP.....

Link to comment
Share on other sites

Ev. se om en "reparation" (mha systemskivan) kan ge något innan man gör en nyinstallation?
Ja, en reparationsinstallation av Windows kan vara något att pröva. Se till att ha säkerhetskopior på alla viktiga filer först. Det är visserligen meningen att de ska lämnas orörda med Microsoft ger inga garantier.

Man startar datorn från Windows-skivan. Vid första frågan svarar man att man vill installera eftersom reparation där innebär bara att man kommer till en konsol där man kan skriva en del kommandon. Däremot vid nästa så väljer man att man vill reparera. Detta då under förutsättning att det är en standard XP-skiva. Mycket mer detaljer finns på http://support.microsoft.com/kb/315341/sv läs noga.

Om du har Internet Explorer 7 eller 8 läs http://support.microsoft.com/kb/917964/sv

Efter reparationsinstallationen måste service pack och andra uppdateringar som inte finns på XP-skivan installeras från Windows Update.

Link to comment
Share on other sites

Vad gäller icke fungerande Office-program kan jag bara råda dig till att avinstallera hela suiten, boota om och sedan installer på Office igen.

(Personligen skulle jag ominstallerat datorn för lange sen...)

/G

Edited by odenxt
Link to comment
Share on other sites

odenxt:

Jag har provat att avinstallera delar av Office-paketet och installera på nytt men jag kan inte säga att det lyckats. De program jag avinstallerade (Word, Excel samt PowerPoint) har visserligen avinstallerats men har inte installerats på nytt - vilket jag trodde att de gjort. Både avinstallationen och ominstallationen har gjorts mha den Office-skiva jag har. Vad har jag gjort för fel?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share