Recommended Posts

Hej.

Jag har fått troligen ett lite annorlunda problem.

Enda sen jag installerade Windows 7 Ultimate

(hade Vista innan) på min

laptop så har jag fått ett mindre konstigt problem.

Vart enda gång jag ska "starta om" datorn så låser

sig datorn vid självaste uppstarten.

Allt som syns är datorloggan (för mig ASUS).

Jag måste då STÄNGA AV datorn helt och hållet och

sen starta datorn för att den ska funka.

Info om datorn:

ASUS X51R Series

Intel Celeron 1,60 Ghz

32-bitars

2 Gb Ram

Windows 7 Ultimate (innan Vista)

Tack på förhand

Länk till inlägg
Dela på andra webbplatser

Hej!

Trots att det skrivits en del kritik angående uppdatering av BIOS, så kan det kanske vara en bra början att kolla på ASUS hemsida om det finns en uppdatering från dom som rör detta problemet? Eftersom det handlar om att datorn fryser innan W7 börjat läsas in så är det inte alls en omöjlighet att det är just en BIOS uppdatering som behövs.

Manneman

Edit: Tog en snabb titt på ASUS hemsida och ser att det endast finns stöd för XP och Vista...

Länk till inlägg
Dela på andra webbplatser

En BIOS-uppgradering låter inte helt fel, men testa först att återställa BIOS-inställningarna till standard/default. Vanligtvis är problem som hindrar datorn att komma förbi "loggan" relaterade till hårdvara, finns det någon diagnostikskiva eller diagnostiktest du kan nå vid datorns uppstart?

Länk till inlägg
Dela på andra webbplatser

Har haft det strulet på min Win7 efter att jag installerade den.

Vet inte om det är samma som hos dig, men hos mig var det en "enhet" som inte hade fått installerat någon drivrutin utan låg som okänd enhet i Windows Enhetshanteraren och med ett gult utropstecken bredvid sig. Installerade rätt drivrutin manuellt och sedan försvann strulet.

Kontrollpanelen -> Maskinvara och ljud -> Enhetshanteraren

Länk till inlägg
Dela på andra webbplatser

Hej!

Trots att det skrivits en del kritik angående uppdatering av BIOS, så kan det kanske vara en bra början att kolla på ASUS hemsida om det finns en uppdatering från dom som rör detta problemet? Eftersom det handlar om att datorn fryser innan W7 börjat läsas in så är det inte alls en omöjlighet att det är just en BIOS uppdatering som behövs.

Manneman

Edit: Tog en snabb titt på ASUS hemsida och ser att det endast finns stöd för XP och Vista...

Aj då. Har haft dålig erfarenhet av att uppdatera BIOS, kraschade en dator en gång i tiden :-S

Men du ska ha tack för att du kollade.

Länk till inlägg
Dela på andra webbplatser

Har haft det strulet på min Win7 efter att jag installerade den.

Vet inte om det är samma som hos dig, men hos mig var det en "enhet" som inte hade fått installerat någon drivrutin utan låg som okänd enhet i Windows Enhetshanteraren och med ett gult utropstecken bredvid sig. Installerade rätt drivrutin manuellt och sedan försvann strulet.

Kontrollpanelen -> Maskinvara och ljud -> Enhetshanteraren

Enligt Enhetshanteraren så funkar allt som de ska, inga utropstecken alls

Länk till inlägg
Dela på andra webbplatser

En BIOS-uppgradering låter inte helt fel, men testa först att återställa BIOS-inställningarna till standard/default. Vanligtvis är problem som hindrar datorn att komma förbi "loggan" relaterade till hårdvara, finns det någon diagnostikskiva eller diagnostiktest du kan nå vid datorns uppstart?

Aj då. Har haft dålig erfarenhet av att uppdatera BIOS, kraschade en dator en gång i tiden :-S

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...