Jump to content

Min XP dator fryser.


CGD
 Share

Recommended Posts

Har plötsligt börjat få problem med datorn. Den har plötsligt börjat att låsa sig till och från. Vid ikonerna längst ner till höger dyker det då och då upp en ovanlig ikon. En gul trekant med spetsen upptill som har ett utropstecken i sig. Samma ikon som finns med i Loggboken. Men så fort jag för muspilen till ikonen försvinner den.

I loggboken finns en del varningar och fel som inte säger mig så mycket. Men under TuneUp är allt fel. TuneUp ser ut att höra till Malwarebyte.

Jag har en Acronis backup av mitt system som är ett par månader gammal och gjord när datorn fungerade helt felfritt. Den har jag kört in men utan någon förändring.

Vad är fel nu då?

Link to comment
Share on other sites

Har plötsligt börjat få problem med datorn. Den har plötsligt börjat att låsa sig till och från. Vid ikonerna längst ner till höger dyker det då och då upp en ovanlig ikon. En gul trekant med spetsen upptill som har ett utropstecken i sig. Samma ikon som finns med i Loggboken. Men så fort jag för muspilen till ikonen försvinner den.

I loggboken finns en del varningar och fel som inte säger mig så mycket. Men under TuneUp är allt fel. TuneUp ser ut att höra till Malwarebyte.

Jag har en Acronis backup av mitt system som är ett par månader gammal och gjord när datorn fungerade helt felfritt. Den har jag kört in men utan någon förändring.

Vad är fel nu då?

Men under TuneUp är allt fel. TuneUp ser ut att höra till Malwarebyte

kanske du har en fake tuneup eller fake antivirus?

rekommenderar att du scanar din dator med Hitman Pro 3.6 och ser om den hittar något misstänkt.

lycka till.

Link to comment
Share on other sites

I loggboken finns en del varningar och fel som inte säger mig så mycket.
Om det är någon som är vanligt förekommande sista veckan kan du kopiera informationen genom att klicka på ikonen som ser ut som två pappersark och klistra in i ditt svar så kan man ju se om någon annan förstår det.

TuneUp Utilities är ju normalt detta: http://www.tune-up.com/products/tuneup-utilities/features/

Det har inget med Malwarebytes Anti-Malware att göra.

Är Acronis-backupen även en backup av Windows så att du i princip backade hela datorn till hur det var för några månader sedan?

I så fall kan man ju misstänka hårdvaruproblem, t ex för hög värme, minnesfel eller hårddiskfel.

Link to comment
Share on other sites

Jag har sedan lång tid TuneUp Utilities installerat installerat så det var det första jag tänkte på. Men det är bara Malwarebytes som är omnämt. "SQL Error: near "anti": syntax error; when executing SQL: INSERT INTO ActiveApps (Started, Exe, ProcID, Resumed) VALUES ('2010-09-17 21:55:42', '\device\harddiskvolume1\program\malwarebytes' anti-malware\mbamservice.exe','2420',0)"

Jag har nu lokaliserat felet. Ett skrivfel till en partition. Jag har kört program som går igenom och rättar till fel på hårddiskar och det har blivit bättre. Just nu håller jag på att flytta allt material på aktuell partition till andra platser för att sedan kunna formatera partitionen. Jag hoppas att det skall göra saken bättre. Ja just det Malwarebytes är deras free version hämtad från deras hemsida. http://www.malwarebytes.org/

Link to comment
Share on other sites

Det blir syntax fel när programmet försöker utföra SQL-anropet därför att det är en apostrof i namnet på mappen "malwarebytes' anti-malware". De som skrev programmet har inte tänkt på att det kan förekomma, det är alltså en bugg/felaktighet i programmet som utför SQL-anropet. Det har inget med eventuella hårddiskfel att göra.

Link to comment
Share on other sites

Inte så att det kan vara detta tecken som dyker upp och pratbubblan aldrig hinner komma fram?

windowsenfrdrjdskrivningmissly.jpg

I så fall kanske denna KB kan hjälpa dig:

http://support.microsoft.com/kb/330174/sv

Om inte det hjälper kanske det är dags att se över hårddisken, kanske t.om rensa den och göra nya partitioner ifall det kan vara FAT-tabellen som håller på att gå sönder

------------

Bildkälla: http://www.nordichar...ng-misslyckades

Edited by si3rra
Link to comment
Share on other sites

I HD tune får jag den här felrapporten.

C7 Ultra DMA CRC Error Count

Number of interface communication errors: 81

There were communication errors. This may be caused by a damaged cabel.

Håller på att flytta allt innehåll i den berörda partitionen till annat utrymme men det är lite fullt så det blir lite pusslande. Tänkte jag skulle formatera om partitionen och se om det kan bli någon förbättring. Kabelfel? Lite konstigt för de sitter ju helt ifred där inne i datorn.

Edited by CGD
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...