Jump to content

Windows finner inte mitt firewire-ljudkort


UkuleleSolen
 Share

Recommended Posts

Efter att ha køpt en ny (eller i alla fall på sin højd begagnad) dator såg jag fram emot att få koppla in mitt ljudkort, ett M-Audio Firepro 2626.

Efter inkopplat ljudkort och installerade drivrutiner upptæckte jag snart att systemet inte mærkt av ljudkortet på något vis.

Først tænkte jag att det hade med min nya långa firewire-kabel att gøra.

Flyttade på racklådan och bytte kabel. Ingen skillnad.

Att det ær fel på ljudkortet kan jag knappast tro.

Men var ligger felet?

Dåliga drivrutiner från M-Audio?

Dåliga drivrutiner till mitt firewire-pci-kort?

Något annat?

Någon som har någon teori?

Link to comment
Share on other sites

Hej,

öppna enhetshanteraren, ser du ljudkortsenheten och med gult frågetecken?

Oavsett frågetecken vid ljudkortet, högerklicka på ljudkortet, välj Egenskaper,

och sedan Avancerat, du ska nu ha en ruta med en dropplist, tryck på pilen i dropplisten,

välj MaskinvaruID, skriv ned vad som står där och googla resultatet.

På så sätt kan du ev. hitta rätt drivrutin för ditt ljudkort.

Mvh

Mats H

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...