Jump to content

Meddelande: "no operating system" vid start [LÖST]


a_d
 Share

Recommended Posts

Har bootat om datorn med Reovery CD'n som var med i köpet. När XP är installerat har jag lagt in drivrutiner med nästa skiva och allt ser bra ut. Men när jag stänger av datorn och vid nästa uppstart får jag meddelandet att det inte finns något operativsystem. Den enda skillnaden denna gång är att jag i F2 angett en extern CD som första boot och alla andra är i den nedre delen av listan (den utan siffror). (Har bootat om tidigare men då fungerade den interna CD'n.) Kan det vara det som är felet? Jag vågar inte stänga av datorn utan att först ha en plan.

Edited by a_d
Link to comment
Share on other sites

Har bootat om datorn med Reovery CD'n som var med i köpet. När XP är installerat har jag lagt in drivrutiner med nästa skiva och allt ser bra ut. Men när jag stänger av datorn och vid nästa uppstart får jag meddelandet att det inte finns något operativsystem. Den enda skillnaden denna gång är att jag i F2 angett en extern CD som första boot och alla andra är i den nedre delen av listan (den utan siffror). (Har bootat om tidigare men då fungerade den interna CD'n.) Kan det vara det som är felet? Jag vågar inte stänga av datorn utan att först ha en plan.

Av vilken anledning vill man vanligtvis att en dator ska boota från CD/DVD om man inte ska stalla om? Ställ om till att datorn ska boota direkt från HDD direkt.

Link to comment
Share on other sites

Hm, nu försår jag inte riktigt. Men anledningen till att jag behövde göra en nyinstallation var att jag blev av med något vitalt vid borttagande av ett par program. Datorn bara körde uppstart och aldrig kom fram, ens i felsäkert läge. Och anledningen till att jag behövde köra via en extern CD är att min interna CD lagt av. När jag då skulle köra recovery skivan behövde jag ställa in den externa till första boot. Nu har jag inte återställt till standardinställningarna och jag undrade om det var därför operativsystemet inte hittas. Jag är inte helt van vid datorer och har gjort en hel del klumpigt historiskt. Om nu standardiställningarna är ett måste för min dator att komma igång skulle det vara bra att få en liten lektion i varför det är så.

Link to comment
Share on other sites

Har bootat om datorn med Reovery CD'n som var med i köpet. När XP är installerat har jag lagt in drivrutiner med nästa skiva och allt ser bra ut. Men när jag stänger av datorn och vid nästa uppstart får jag meddelandet att det inte finns något operativsystem. Den enda skillnaden denna gång är att jag i F2 angett en extern CD som första boot och alla andra är i den nedre delen av listan (den utan siffror). (Har bootat om tidigare men då fungerade den interna CD'n.) Kan det vara det som är felet? Jag vågar inte stänga av datorn utan att först ha en plan.

Hej hej

I vissa BIOS kan det vara så att de enheter men placerar i den "nedre delen" anses som att

dom inte ska vara bootbara.

Har du provat att placera HDD som bootbart på raden direkt under CD/optisk enhet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...