Jump to content

USB problem i Vista Ultimate 64 bit


bengy
 Share

Recommended Posts

Hej,

Min desktop "hittar" plötsligt inte USB minnen och/eller scanners. Jag hör ett tydligt ljud när jag kopplar in något men sedan händer inget mer????

Jag har en USB IP telefon och den funkar men den vågar jag inte röra.

Men allt annat USB jag försöker plugga in funkar inte. Allt som händer är ett ljud men sedan inget mer?

Desktop modell som är cirka ett år gammal med Windows Vista Ultimate 64 bitars samt service pack 2.

Utgår ifrån att det är USB 2.0 portar det rör sig om. Använder ingen USB-hub då det finns 2 portar framtill och 3 (eller fler) baktill.

Använder en port på baksidan till en IP-telefon som funkar och vill därför inte röra den.

Inga gula markeringar i enhetshanteraren utan allt verkar ok.

Kan inte härleda till någon installation eller liknande. Upptäckte det hela av en slump då jag skulle föra över bilder från kamerans minneskort via minneskortsläsaren jag använt många gånger. Sedan försökte jag med minnespinne med samma resultat.

Har 2 olika minneskortsläsare och ingen av dessa fungerar nu men en har definitivt fungerat tidigare. När jag kopplar in (har provat alla portar) så kommer det anslutningsljud från datorn men inget mer händer.

Detsamma gäller om jag försöker använda något USB memorystick. Inga gula markeringar i enhetshanteraren även med något av dessa inkopplat.

Samma fenomen när jag ansluter min mobil.

Provade just att koppla in en usbskrivare och då reagerade datorn normalt, dvs. letade drivrutiner etc. så det verkar vara minneskortsläsare, mobiltelefoner och pinnar som inte funkar. Kan det vara någon säkerhetsinställning som har ändrat sig pga någon windows update????

Börjar misstänka något åt detta hållet faktiskt då skrivaren gick igång.

Kör med Windows inbyggda firewall samt Microsoft Security Essentials.

Någon som har en idé?

Mvh,

Bengt

Link to comment
Share on other sites

Hej!

När började det strula? Fungerat tidigare? Installerat något olämpligt?

Hmmmmm! Är det ett INTEL-baserat moderkort? Gå då in på intel.se och sök via deras uppdateringssida. Kör då i såfall en Run Intel® driver update utility. Ligger under Drivers & Downloads.

PS: DETTA OM DET ÄR ETT INTEL-MODERKORT! DS:

Link to comment
Share on other sites

En vän råkade nyligen ut för samma sak... problemet visade sig vara att nätaggregatet var på väg att ge upp. Tipset kom och vi ignorerade det... några dagar senare startade inte datorn. Vi bytte nätagget och vips... sen funkade datorn OCH alla USB-anslutningar som vanligt.

Min son har liknande problem på sin dator. Efter att ha kopplat in en lös USB-pryl, typ mobil eller mp3-spelare, så slutar hans nätverkskort (usb) samt extern hårddisk att fungera. Nu vet jag att hans nätaggregat är alldeles för svagt för den datorn.... så det är lätt att dra den slutsatsen.

Tänkvärt?

// Manneman

Link to comment
Share on other sites

  • 2 weeks later...

Hej

Har samma problem med USB- enheter, bl a externa hårddiskar (dock Vista Home Premium). För tre dagar sedan fungerade allt ua.

Allt fungerar om datorn startas om med prylarna kopplade men kopplar man ifrån

och sedan kopplar in så hör man inkopplingsljudet men ingen enhet visar sig.

Ibland kan man tom se enheten i "Säker borttagning"

men ändå är den inte synlig i filhantrare eller tillgänglig å annat sätt.

Fenomenet är likadant oavsett jag har en eller båda hårddiskarna inkopplade.

Alla enheter är strömförsörjda.

Har försökt att uppdatera alla drivrutiiner men de har varit de färskaste.

Inga för datorn nya produkter har kopplats in med USB.

Några förslag?

>Jez

Link to comment
Share on other sites

Hej,

Vill tacka för engagemang och hjälpförsök. Jag gick på tanken om stömförsyningen och kopplade därför bort allt och provade ett annat. Då funkade allt som det skulle igen! Provade att koppla in det gamla igen med samma fina resultat så nu funkar allt igen!!! Har ingen aning om vad problemet har varit men eftersom det funkar som det skall nu får det vara.

Återigen tack till alla.

Mvh,

Bengt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...