Jump to content

Inge ljud i windows7


Maarrtin95
 Share

Recommended Posts

Hej, jag vänder mig nu till er alltomwindows.se för eran hjälp. Jag har använt windows 7 nu sen november. helt fel fritt, ända tills nu. Sedan 9/2 2011 har mitt ljud krånglat. Jag gjorde en windows 7 update och när jag startar min dator så har ljudikonen i högra hörnet ett rött kryss över sig.

Går man in på kontrollpanelen>ljud så finns det inga enheter, Senaste drivers är nerladdade.. till ALLT.

Går man in på Den här datorn>egenskaper>enhetshanteraren>Ljud-, video- och spelenheter

så står det

ATI High Definition Audio Device

Realtek High Definition Audio

USB Audio Device

alla med en triangel med ett !.

Headsetet jag använder är WoW USB headset.

Startar jag upp Audio control panel ( headsetes egna kontrollpanel tror jag)

så står det " The audo device(headset) supported by this application cannot be detected. the application will now close."

Tar man pilen över ljudikonen står det Det finns ingen enhet för ljuduppspelning installerad.

Jag kör med Windows 7 Homepremium 64bit

En bild på de senaste uppdateringarna som jag har gjort http://data.fuskbugg.se/skalman02/qfasfrgwgsd.png

Edited by Maarrtin95
Link to comment
Share on other sites

Hej,

har du provat att systemåterställa till ett datum före 9/2?

Om du gjort det och resultatet är det samma, avinstallera då de ljuddrivrutiner du har, t.ex USB Audio Device och ATI.

Kör sedan en clean boot för att försöka få in RealTek.

Troligen finns det en konflikt mellan dessa olika.

Starta i FelSäkert läge och prova att köra en Clean Boot, på så vis kan du kanske se om det är någon uppdatering som gått snett.

Kan ju också bero på att ditt virusprogram hängt sig i samband med felet.

Kolla även programmen i Autostarten, om och när du kommer in.

Steg 1. Ställ in datorn för en så kallad Clean Boot.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Selektiv start.

4. Bocka ur följande alternativ: Läs in autostartobjekt.

5. Klicka på Fliken: Tjänster

6. Bocka i följande alternativ: Dölj Alla Microsoft Tjänster.

7. Klicka på Inaktivera alla.

8. Klicka nu på Verkställ och OK.

9. Välj sedan att starta om datorn och följ steg 2.

Steg 2. Sök efter och installera uppdateringar.

Gå till Startmenyn och skriv Windows Update i rutan "Påbörja sökning". Tryck sedan på Enter.

Klicka på Sök efter uppdateringar i det övre vänstra hörnet.

Installera de hittade uppdateringarna.

Starta om datorn.

Upprepa detta steg tills du inte längre hittar några nya uppdateringar att installera. Gå då vidare till Steg 3.

Notera: Gå vidare till steg 3 oavsett om du kan installera uppdateringarna eller ej.

Steg 3. Återställ datorn till Normal Start.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Normal start.

4. Klicka nu på Verkställ och OK.

Mvh

Mats H

Link to comment
Share on other sites

Som du skrev i din första post finns det markeringar i enhetshanteraren.

Högerklicka "ATI High Definition Audio Device" Egenskaper, drivrutin. Välj att avinstallera drivrutinen.

Gör samma sak för alla felande enheter..

Starta sedan om datorn och låt Windows hitta dina enheter igen, skulle det inte fungera efteråt så ska vi installera drivrutiner manuellt.

Edit: Hej förresten och välkommen till forumet :)

Edited by Venoms
Link to comment
Share on other sites

Ok, då ska vi försöka med en manuell installation..

Extrahera drivrutinerna till en katalog du vet var de finns till sedan... (den fil du laddade ner från nätet..)

Gå till enhetshanteraren, välj den enhet som du börjat med och tryck "Uppdatera drivrutin".

Tryck "välj drivrutinsprogramvara som redan finns på datorn", "Låt mig välja från en lista...", Disk finns.

Bläddra fram din katalog som du extraherade till från början.

När den är färdig, starta om datorn och prova.

Fungerar det inte, gör en clean boot som beskrivits ovan och gör om samma sak igen.

Link to comment
Share on other sites

Är det denna drivrutinen du har... http://support.creative.com/downloads/download.aspx?nDownloadId=11571

När du installerar en usb-enhet, så ska du inte ha den inkopplad i datorn från början utan du blir tillsagd att koppla in den när det är dags.

Med de andra enheterna gör du som beskrivits ovan.

Edited by Venoms
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...