Problem efter SP2-installering


Daniel A

Recommended Posts

Såg att denna tråd tagits upp redan..

Hur som helst, först lite bakgrundsinfo:

För en dryg månad sedan formaterade jag om min dator då den gick oerhört segt samt att Normar inte hittade några virus. Droppen kom när defragmenteringen hade kört i 8-9 timmar utan att bli klar.

Datorn är en bärbar HP, ca 2 år gammal (minns inte exakt när vi köpte den).

Innan formateringen hade SP2 installerats utan problem.

Ett par veckor efter omformateringen hade datorn installerat diverse Windows-uppdateringar och var nu framme vid SP2. Efter installering av SP2 försvann ljudet på datorn. Googlade på problemlösningar och hittade bl.a. den tidigare tråden på den här sidan. Tyckte dock inte att lösningen funkade för mig så i brist på annat körde jag en systemåterställning till en tidpunkt innan SP2. Inga problem med det och ljudet var tillbaka på datorn. Så tanken var att jag skulle ge sjutton i att installera SP2 igen i framtiden för att undivka ljudproblemet.

I förra veckan råkade min sambo dock installera SP2 igen och datorns ljud försvann på nytt.

Tycker detta är konstigt: innan omformateringen hade jag inga problem efter SP2-installationen, efter omformateringen har ljudet försvunnit efter båda SP2-uppdateringarna.

Eftersom ljudet försvann på datorn samt att jag inte hittade någon bra lösning på problemet så tänkte jag köra en ny systemåterställning.

Dock fanns det inte längre några tidpunkter att välja på som låg tidigare än senaste installationen av SP2. Varför har dom försvunnit?

Den tidigaste systemåterställningspunkten är då SP2 installerades, så jag testade att köra på den punkten.

Men det händer ingenting - systemåterställningen bara står och tuggar och blir aldrig klar.

I ren frustration stängde jag av datorn med knappen (efter att återställningen arbetat i uppåt 8 timmar) - även fast jag hade i tankarna att datorn kanske kraschar helt (vilket den inte gjorde som tur var).

Så till mina frågor:

1) Vad är det som har hänt med systemåterställningen? Jag kan inte hitta några tidpunkter innan SP2, och det går inte att återställa till den återställningspunkt som gjordes i samband med SP2.

2) Har ni någon lösning för att få tillbaka datorns ljud?

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.